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ABC Before You Start ...
Before You Start ...
About this Documentation

This documentation applies to Prinect Signa Station 
version 3.0. 

This documentation is a supplement to the context-
sensitive help integrated into the Prinect Signa Sta-
tion application and to the printed Reference man-
ual. The procedures for certain routine workflows 
will be dealt with, and the main functions will be dis-
cussed in the various chapters.

In this documentation you will learn how...

0 the Heidelberg user interface is structured, 

0 to create your first job with the shipped standard 
resources,

0 to create your own resources and use them when 
creating jobs,

0 to work with Prinect Printready in your workflow,

0 to work with the integrated user administration,

0 to calculate a job and apply it to Prinect Signa Sta-
tion (Prinance connection),

0 to work with your own and shipped standard 
marks and

0 to configure your output optimally.

What you should already know

We assume that you are familiar with the basic func-
tions of Windows ®/Apple® Macintosh®. We assume 
that you know the basics about reprographics and 
printing. 
Prinect Signa Station – User’s Guide XV



Before You Start ... ABC
Further Documentation

You will find more information in ...

0 Prinect Signa Station - Reference,

0 Prinect Signa Station - Installation and

0 in the Online Help integrated in the application

Symbols and Styles

The following conventions are used in this manual:

0 References to other chapters and sections are blue 
(on the screen) and underlined.

Example:
See the Symbols and Styles, page –XVI.

0 Quotes are used to indicate menus, folders, names 
of functions, hardware conditions, switch set-
tings, system messages, etc.

Example:
Set the switch to "off".

0 Menus, functions and submenus are separated 
from one another by a ">".

Example:
Select "File > Open..." 

0 Buttons which you should hold down simulta-
neously are connected with a plus character.

Example:
Press Alt+A.

Important Information

Important information in the text is marked by sym-
bols that are used as follows:
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Warning: Contains information that must be taken 
into consideration to protect the user from injury.

Attention: Contains information that must be taken 
into consideration to prevent damage to hardware or 
software.

Note: Contains important general or additional infor-
mation on a specific topic.

Prerequisites: This text contains requirements which 
must be fulfilled before the steps which follow can be 
performed.

Interference to Monitors by Magnetic Fields

Strong magnetic fields may influence your monitor 
screen (for example, they might make the edges of 
the screen unsteady or images flicker). This could be 
caused by the 50 Hz magnetic field coming from the 
power cables routed along your floors.

Recommended measures to eliminate these prob-
lems, taking into account the safety regulations for 
workplaces with monitors in an office environment:

0 Move the monitor to a different location.

0 Shield the source (e.g. shield the cable duct).

0 Lay the power cables differently.

0 Screen the monitor using a metal hood.

Heidelberg online

Do you have any questions regarding our products?

Do you want to improve your workflow?

3

1

2

5
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Then why not pay a visit on the Internet? You can find 
us at:

http://www.heidelberg.com/ 
XVIII Edition February 2007
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1 Prinect Signa Station
How Do I Benefit from Prinect Signa Station?

Prinect is the first complete software portfolio in the 
graphic arts industry to offer digital linking of Man-
agement, Prepress, Press and Postpress. The optimal 
interaction between the individual Prinect compo-
nents gives you a decisive advantage. It allows pro-
cesses to be harmonized while simultaneously accel-
erating the entire job flow. The basic idea is to make 
the data that accompanies production available 
everywhere and at all times.

Prinect Signa Station has a very special role in this 
Prinect workflow, in that it has an important dual 
role. Prinect Signa Station generates imposition data 
with PDF contents and all the positioning instruc-
tions needed for further processing in Prinect Print-
ready and/or Prinect MetaDimension. Output in the 
JDF format and the selection of CIP-PPF data also give 
you additional data for AutoRegister to the Speed-
master printing units and for Compucut and Compu-
Fold.

If you use Prinect Prinance as well, you covers all 
tasks, from an estimate through job processing right 
up to invoicing and job costing.
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Prinect Signa Station

Prinect Signa Station is a fully redesigned imposition 
software, based on the experience gained from its 
predecessor SignaStation. 

Prinect Signa Station excels through its easy-to-follow 
tools, its intuitive user interface and its new imposi-
tion concept where folding sheets and press sheets 
are separate items. 

This distinction between press sheet and folding 
sheet gives you maximum flexibility. For example, it 
allows you to switch a job over from a Speedmaster 
SM 74 to a Speedmaster SM 102 in just a few seconds. 

Its simple operation as well through the imple-
mented Job Assistant that guides you step by step 
through impositioning will also impress you.

All cut and folding marks can be set automatically 
with the new Prinect Signa Station and are matched 
dynamically to the paper size and printed area. You 
no longer have to position single cut and folding 
marks manually. 

To shorten make-ready times in printing and finish-
ing, Prinect Signa Station has options that let you 
integrate cutters, folders and saddlestitchers into 
your workflow right from the start.
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2 Our Philosophy on Operation
Structure and Philosophy of Prinect Signa Station

The user interface of Prinect Signa Station was 
designed to give you the best possible overview of the 
system at all times. A "flat" hierarchy was therefore 
selected for the displayed elements, in which – wher-
ever possible – there are no overlapping windows. 
Things can quickly get muddled, especially when sev-
eral dialog boxes, perhaps even overlapping each 
other, are open at the same time. The user interface 
was therefore designed in such a way that all impor-
tant settings can be made in the main windows of the 
application.

Not only that, much importance is also placed on 
user-friendly operation with the context-sensitive 
menu and working with drag-and-drop. More details 
are to be found in the description in the Context-sen-
sitive Menu, page 2–3 and Drag & Drop, page 2–4 sec-
tions.

The Four Main Windows

Prinect Signa Station has four dynamic main win-
dows that appear when a job is open, showing the 
data about it. You can also use the menu bar and tool-
bar that run along the top.

You can resize each of the windows to suit your 
needs; see details in the Online Help (F1) in Mouse 
and Keyboard Shortcuts.
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The user interface has the following static elements:

0 the menu bar (1) 
You can find a description of it and its functions in 
the Reference manual.

0 the toolbar (2)
You can find a description of it and its functions in 
the Reference manual.

The user interface has the following dynamic ele-
ments:

0 the Browser window (3)
You can find a description of it and its functions in 
the Reference manual.
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0 the graphic window (4)
You can find a description of it and its functions in 
the Reference manual.

0 the inspectors window (5)
You can find a description of them and their func-
tions in the Reference manual.

0 the list window (6)
You can find a description of it and its functions in 
the Reference manual.

Context-sensitive Menu

In Prinect Signa Station, you can also trigger many 
functions quickly and simply in the Browser, graphic 
and list windows using the context-sensitive menu 
(without having to open a number of menus). Try out 
the procedure described below in the windows just 
mentioned:

Displaying the Context-sensitive Menu

The functions of a context-sensitive menu vary, 
depending on where you are in the application (for 
that reason, context). 

If you use a mouse with two buttons, click the other 
mouse button to display the context-sensitive menu. 
(The right button if you are right-handed, and the left 
if you are left-handed provided that you reconfigured 
your mouse buttons.)

With the Macintosh single-button mouse, you dis-
play the context-sensitive menu by holding down the 
Ctrl key at the same time you click with the button.

Below is an example of the context-sensitive menu as 
it displays in the graphic window in the "Press Sheet" 
tab:
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Select the function you want by moving the mouse 
pointer to this menu item (background turns yellow), 
without using the mouse button. 
Click again to trigger the highlighted function.

Drag & Drop

In Prinect Signa Station many steps are made simple 
by dragging-and-dropping items. 

Drag-and-drop is a tool that you will find you will use 
often. 

In Prinect Signa Station, this technique is suited to a 
fast and visual placement or pasting of files, pages or 
marks in an active job.

First the source is marked (files, pages or marks). You 
can recognize a marked object by its yellow back-
ground. Then, with the left mouse button (on PC) 
held down, the elements are dragged from the source 
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and dropped in the target. The elements are added to 
the position you are in when you let go of the mouse 
button. 

At the target, the mouse pointer changes from a "no 
go" sign to a box with a pointer. The pointer indicates 
that dragging-and-dropping is possible at your 
selected target.

The following tables will show you the drag-and-drop 
options open in Prinect Signa Station that will make 
your work much easier.

Using Drag-and-Drop 

The target window for drag-and-drop in Prinect Signa 
Station is generally the graphic window, with the 
Browser window and list window as source windows. 
When working with marks, you can also position 
them directly from the Browser window to the rele-
vant inspectors. 

You can click certain pages, resources, files and 
marks and position them in the graphic window at 
the position you want in the active job. 

The following tables show you how you can use drag-
and-drop in Prinect Signa Station:
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General

From the Browser Window to the Graphic Window

From the List Window to the Graphic Window

From / To Graphic window

Press 
Sheet

Folding 
Sheet/
Assem-

bly Block Page List

Press 
Sheet 
List

Docu-
ment

"Browser Window > 
Product Parts"

-

Folding Sheet X - - - -

Assembly Blocks X - - - -

"Browser Window > 
Contents"

PDF file (all of it) X X X X -

PDF pages (single or sev-
eral)

X X X X

From / To Graphic window

Press 
Sheet

Folding 
Sheet/
Assem-

bly Block Page List

Press 
Sheet 
List

Docu-
ment

"List Window > 
Assigned"

-
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Marks

From the Browser Window to the Inspectors Window

More details about marks can also be found in chap-
ter 5, Working with Marks.
You can place marks directly from the Browser win-
dow to the "Marks" tab in the Press Sheet Inspector, 
Folding Sheet Inspector or Page Inspector. The advan-
tage of this is that the marks reference is defined 
exactly (plate, folding sheet or page):

PDF file (all of it) X X X X -

PDF pages (single or sev-
eral)

X X X X

"List Window > Not 
assigned"

-

PDF file (all of it) X X X X -

PDF pages (single or sev-
eral)

X X X X

From / To Graphic window

Press 
Sheet

Folding 
Sheet/
Assem-

bly Block Page List

Press 
Sheet 
List

Docu-
ment
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From the Inspectors Window to the Graphic Window

You can place marks directly from the "Marks 
Resources" tab in the Press Sheet Inspector, Folding 
Sheet Inspector or Page Inspector to the graphic win-
dow. The advantage of this is that the marks refer-
ence is also defined exactly (plate, folding sheet or 
page), depending on which inspector the mark comes 
from:

From / To Inspectors Window

"Press Sheet > 
Marks"

"Folding Sheet/
Assembly Block > 

Marks"
"Pages/1ups > 

Marks"

"Browser Window > 
Internal Marks"

Internal Marks X X X

From / To Graphic window

"Press Sheet"
"Folding Sheet/
Assembly Block"

"Press Sheet 
List"

"Press Sheet Inspector 
> Marks Resources"

Marks X X X

"Folding Sheet/Assem-
bly Block Inspector > 

Marks Resources"

Marks X X X
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Files from the Operating System to the Browser Window

You can drag PDF files and Prinect Signa Station jobs 
(.sdf) directly from the operating systems (Explorer on 
PC, Finder on Mac) to the Browser window.

The PDF files appear in the "Browser > Contents" tab. 

Prinect Signa Station jobs (.sdf) appear in the 
"Browser window > Product Parts" tab.

The operating systems must be seen in the fore-
ground so that you can select a file. Then drag the 
selected file to the Browser window of Prinect Signa 
Station that is opened in the background.

"Page Inspector > 
Marks Resources"

Marks X X X

From / To Graphic window

"Press Sheet"
"Folding Sheet/
Assembly Block"

"Press Sheet 
List"
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3 Step 1: Creating a Job with the Shipped Resources
Creating a Job with the Shipped System Resources

We can skip creating resources for the moment as 
ready resources are shipped with Prinect Signa Sta-
tion. Read up on how to create your own resources in 
the chapter Step 2: Creating a Job with Custom 
Resources.

Job Specifications

0 You will create your first job, a Heidelberg man-
ual, in the "Automatic Imposition" mode. 

0 The book will be approx. 70 pages long, will have 
perfect binding and be printed in A5 format. The 
book describes the "SuperColor" application.

0 A Prosetter imagesetter will be used for output 
and an SM102 as the press.

0 You will create the job with the help of the Job 
Assistant integrated in Prinect Signa Station. 

Procedure

1. Start the Job Assistant with "File > New" or display the 
context-sensitive menu in the "Product Parts" tab in 
the Browser window and select "New" there.
Prinect Signa Station – User’s Guide 3–1



Step 1: Creating a Job with the Shipped Resources ABC
2. The Job Assistant window displays:

The Job Assistant defines the logical order in which 
you can set all the data you need for your job. 

3. You define general data for your job in the "Job Data" 
window. Enter the following data for your first job:

(4.) Job Number = 0001

(5.) Job Name = Heidelberg manual

(6.) Click the folder button after "Customer name".

(7.) Select "Heidelberger Druckmaschinen AG" from the 
"Standard" folder and confirm with "OK". 

(8.) The customer and customer ID are automatically 
entered. You can view customer data by clicking the 
"Info" button. Other inputs in the "Job Data" window 
are not necessary.

9. Go to the next window "Product Part Definition" by 
clicking the "right arrow" button in the lower part of 
the window.

10. In the "Product Part Definition" window, you give the 
product part a name and select the working mode 
you want:

(11.) Enter "Supercolor" as the product part name in "Main 
Features > Name".

(12.) Select "Autom. Imposition" as your working mode. 
Other inputs in the "Product Part Definition" window 
are not necessary.
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13. Go to the next window "Master Pages" by clicking the 
"right arrow" button in the lower part of the window.

14. You define the trimmed size in the "Master Pages" 
window:

(15.) Click the folder button after "Width" and "Height". 

(16.) Select the "A5" page format from the "Standard" 
folder. The A5 values are automatically applied.

(17.) As we don't need any trim for our documentation, set 
"Page-related trim" to "0". Other inputs in the "Master 
Pages" window are not necessary.

18. Go to the next window "Binding Methods" by clicking 
the "right arrow" button in the lower part of the win-
dow.

19. You must enter the following data in the "Binding 
Methods" window:

(20.) Select "Perfect Binding in "Binding Methods".

(21.) Select the check boxes for "Cut Marks", "Folding 
Marks" and "Collating Marks" in "Automatic Place-
ment of Print Control Marks". 

(22.) You can leave all other settings in the window as they 
are.

23. Go to the next window "Printing Plates" by clicking 
the "right arrow" button in the lower part of the win-
dow.

24. You select the plate template and paper definition 
you want in the "Printing Plates" window:

(25.) Click the folder button after "List of Selected Plate 
Templates".
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(26.) Select the "SM102" plate template from the "Stan-
dard" folder. The values of the plate template are dis-
played in the window and automatically applied after 
you confirm with "OK". 

(27.) Select "Sheetwise" in the "Placement rule for perfect-
ing" list box.

(28.) Click the folder button after "Paper Definition for Pro-
duction".

(29.) Select the "Profisilk_90_100x70" paper from the 
"Standard" folder. The values of the paper are dis-
played in the window and automatically applied after 
you confirm with "OK". 

30. Go to the next window "Folding Schemes" by clicking 
the "right arrow" button in the lower part of the win-
dow.

31. In the "Folding Schemes" window, you define the fold-
ing scheme and set the head, foot and back margins 
(if necessary, automatic setting):

(32.) Click the folder button after "Scheme Name".

Note: When you select a scheme, only those schemes 
that can be arranged best on the sheet using the set-
tings you defined so far (selected trimmed size, plate 
template and paper size) will be displayed. 

You can disable this filter function, if necessary, in 
the lower part of the window.

(33.) Select the "F32-05_li_4x4" scheme from the "Stan-
dard" folder. The scheme displays in the graphic win-
dow on the right and is automatically applied after 
you confirm with "OK".

(34.) Click "Automatic Gaps" to apply the gaps from the 
preferences. The scheme changes accordingly in the 
graphic window and displays as follows:

2
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35. Now quit the Job Assistant by clicking the following 
slightly highlighted button in the lower part of the 
window. This concludes your job setup in the Job 
Assistant.

36. You have now created your job, but it is not yet saved. 
Select "File > Save". The job is now saved on your disk 
and you can start to import the PDF files.

37. Go to the "Contents" tab in the Browser window. 
Right-click (Mac = Ctrl key and click) "PDF Docu-
ments" to display the context-sensitive menu and 
select "Documents...".
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38. The window that opens displays automatically in the 
"pdfdocuments" folder. Select "Supercolor.pdf". The 
PDF file displays in the Browser window.

39. Right-click (PC, Mac: ctrl key and click) "Supercolor" to 
display the context-sensitive menu and select "Add 
Pages". The pages are positioned automatically in the 
scheme in the graphic window.

40. When all the pages are imported, save your job again. 
Select "File > Save".

41. Now check whether all the pages were positioned cor-
rectly and all the press sheets required created. Dou-
ble-click the "yellow" caption bar in the "Press Sheet" 
tab in the graphic window. You now see front and 
back and they should be something like this:
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42. Change to the "Press Sheet List" tab. The press sheet 
list shows you all the press sheets that were created 
and that you need:
Prinect Signa Station – User’s Guide 3–7



Step 1: Creating a Job with the Shipped Resources ABC
43. Three press sheets with front and back were created 
in our job. 

44. After a check, you can now print your job. Go to "File 
> Print Job".

45. Click the folder button after "Output Parameter Set" 
and select "Prosetter (PDF)" from the "Standard" 
folder.The press sheets you wish to print are already 
selected.
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46. Click the "Edit" button after "Output Parameter Set", 
then click the folder button after "Output folder for 
PDF, JDF, JT" in the "General" tab and select the sug-
gested folder "Output" if it is not yet entered.

47. Close the window with "Save". 

48. Now click the "Output" button. 

49. You will be notified if your output was successful. 
Close the window by clicking "OK".

50. At the PC, the file is saved to the following folder: 
"C:\Documents and Settings\All Users\Application 
Data\Heidelberg\PrinectSignaStation_2\Output".

51. At the Macintosh, the file is saved to the following 
folder: "C:\Startup Disk\Users\All Users\Heidel-
berg\PrinectSignaStation_2\Output".

52. The PDF file with all its parameters is printed to the 
folder listed above.
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4 Step 2: Creating a Job with Custom Resources
Introduction

In this chapter, we will describe how you can create 
custom machine/resources data for your machine 
configuration in Prinect Signa Station and can use 
them later as "templates" when creating jobs.

When you create your machine/resources data, 
remember to stick to an order that makes sense. The 
order in which you create your data depends on how 
the parameters sets are interrelated. For example, if 
you created a web press before an upstream imageset-
ter, then the press doesn't have the imagesetter data 
it needs. We will now describe an intermeshing 
order:

To create machine parameter sets:

1. Filmsetter and/or platesetter

2. Sheetfed press and/or web press

To create resources parameter sets:

3. Output Parameter Set

4. Marks

5. Plate Templates

6. Papers

7. Page and Paper Sizes

8. Schemes

9. Customer Data

Creating Machine Data Sets

Four groups of machine types are created by default 
in the "Machines" tab in "Jobs & Resources > Resources 
& Machines": 
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0 Filmsetters

0 Platesetters

0 Sheetfed Presses

0 Web Presses

In our example below, we will set up a Prosetter as an 
imagesetter and a sheetfed SM102 as a press.

1. Go to "Jobs & Resources > Resources & Machines" or 
click the following button in the toolbar:

Two tabs with all resources and machines then dis-
play:

2. Go to the "Machines" tab.

3. Mark the "Platesetters" group and display the context-
sensitive menu:
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To be able to create new machine data the first time, 
you must first set up your own group folder where 
you can save the machine data later. 

Note: The "Standard" folder is a read-only folder that 
contains default machine data shipped by Heidelberg 
that can be used as templates but cannot be changed.

4. Name the new group folder "Prosetter" and click "OK".

5. Mark the new "Prosetter" folder and right-click the 
mouse to display the context-sensitive menu.

6. Select "New Platesetter Properties". The "Platesetter 
Editor" opens.

7. Type "Prosetter_102" in "Name".

8. You can now enter the data manually or base your 
data set on existing parameters by importing an IPR/
Qry file created by the RIP.

9. In this example, we will load the "IPR/Qry File". 

10. Set "IPR/Qry File" as the "Mode for Imagesetter Defini-
tion".

11. Click the folder button after the "IPR/Qry File" path 
and select the file you want. In our example, we will 
use the "Prosetter_102.ipr" file. 

2
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12. All the parameters in the file are displayed. For man-
ual input of your parameters, make sure that the val-
ues match the technical data sheet of your imageset-
ter.

13. Confirm the dialog by clicking "Save".

14. The new machine data set displays in the "Machines" 
tab:
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15. You can use the machine data set as a "template" 
when creating jobs. 

To create the sheetfed press:

16. Mark the "Sheetfed Presses" group and display the 
context-sensitive menu:

17. Name the new folder "SM102" and click "OK".

18. Mark the new "SM102" folder and right-click the 
mouse to display the context-sensitive menu.

19. Select "New Sheetfed Press Properties". The "Sheetfed 
Press Editor" opens.

20. Enter "SM102/52x28" in "Name".

21. Enter the following data in the dialog:
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22. Make sure that the values match the technical data 
sheet of your press.

23. Confirm the dialog by clicking "Save".

24. The new machine data set displays in the "Machines" 
tab:

25. You can use the machine data set as a "template" 
when creating jobs. Using the machine data set is 
described below.
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Creating Resources

Twelve groups of resource types are created by 
default in the "Resources" tab in "Jobs & Resources > 
Resources & Machines": 

0 Job Templates

0 Product Part Templates

0 Plate Templates

0 Schemes

0 Marks

0 Papers (Printing Materials)

0 Page and Paper Sizes

0 Plate layout

0 Customer Data

0 Output Parameter Sets

0 User data

0 Report Headers

You can create custom "templates" for each of these 
resources. This is described below. 
Exception: You can save the "Jobs" and "Product Parts" 
templates from an active job. For details, see the Ref-
erence manual, Chapter 5, "Save job as "Resources/Job 
Templates" and "Save product part as "Resources/Prod-
uct Parts Templates"".

In our example, we will define an output parameter 
set and create a plate template that are based on the 
"Prosetter_102" and "SM102" machine data sets.

1. Mark the "Output Parameter Sets" group in the 
"Resources" tab and right-click the mouse to display 
the context-sensitive menu:
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To be able to create new resources the first time, you 
must first set up your own group folder where you 
can save the resources data later. 

Note: The "Standard" folder is a read-only folder that 
contains default resources data shipped by Heidel-
berg that can be used as templates but cannot be 
changed.

2. Name the new group folder "Prosetter" and click "OK".

3. Mark the new "Prosetter" folder and right-click the 
mouse to display the context-sensitive menu.

4. Select "New Output Parameter Set". The "Output 
Parameter Set Editor" opens.

5. Type "Prosetter_SM102_PDF" in "Name".

6. Set the option in "Imagesetter data set" to "Plateset-
ter".

7. Click the folder button after the "Data set" path and 
select the file you want. In our example, we will use 
the "Prosetter_102" file created above. 

8. Enter the following data in the "General" tab in the 
dialog:

2
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9. Go to the "Options" tab and enter the following data 
in the dialog or confirm the defaults:
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10. Go to the "Finishing" tab and enter the following data 
in the dialog or confirm the defaults:
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11. Confirm the dialog by clicking "Save".

12. The ouput parameter set displays in the "Resources" 
tab:

13. You can use the output parameter set as a "template" 
when creating jobs. Using the machine data set is 
described below.
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To create the plate template:

14. Mark the "Plate Templates" group in the "Resources" 
tab and display the context-sensitive menu:

15. Name the new folder "SM102" and click "OK".

16. Mark the new "SM102" folder and right-click the 
mouse to display the context-sensitive menu.

17. Select "New Plate Template". The "Plate Template Edi-
tor" opens.

18. Enter "SM102" in "Name".

19. Click the folder button after "Press" and select the file 
you want. In our example, we will use "SM102 / 
52x28", the sheetfed press data set just created. 

20. Click the folder button after "Output parameters" and 
select the file you want. In our example, we will use 
the "Prosetter_102_PDF" output parameter set cre-
ated above. 

21. All the parameters required are set as follows 
through the use of these defined parameter sets:
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22. In the "Marks Resources" tab, you can now position 
the marks you need on the plate template. 

23. Change to the "Marks Resources" tab. In this example, 
we will position standard marks shipped by Heidel-
berg on the plate template. You can also position your 
own marks, see Importing Marks, page 5–27 for 
details on this.

24. You can now position the marks you need on the 
plate template by dragging-and-dropping them from 
the "Marks Resources" tab. When you drag a mark to 
the plate template, reference points appears that are 
magnetic and that refer either to the plate, sujet or 
paper. Position your marks accordingly on one of the 
reference points.
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25. The following screenshot shows you a plate template 
with four register marks, a color control bar referring 
to the sujet, a sheet lay mark and a text mark refer-
ring to the paper.

26. Check the position and settings of the positioned 
marks in the "Marks" tab:
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27. Confirm the Plate Template Editor by clicking "Save".

28. The new plate template displays in the "Resources" 
tab.

29. You can use the plate template as a "template" when 
creating jobs. Using the plate template is described 
below.
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Creating a Job with Defined Machines / Resources

Now that you have created some machine and 
resources data sets of your own, we will show you 
how simple it is to use these data sets as templates. In 
our example, we will use the standard machine and 
resources data sets as creating a data set depends spe-
cifically on the machine/resource you use.

Job Specifications

0 You will create your job, a 16-page brochure, in 
the "Imposition" mode. 

0 The brochure will have perfect binding and be 
printed in A5 format.

0 A Prosetter imagesetter will be used for output 
and an SM102 as the press.

0 You will create the job with the help of the Job 
Assistant integrated in Prinect Signa Station. 

Procedure

1. Start the Job Assistant with "File > New" or display the 
context-sensitive menu in the "Product Parts" tab in 
the Browser window and select "New" there.

2. The Job Assistant window displays:
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The Job Assistant defines the logical order in which 
you can set all the data you need for your job. 

3. You define general data for your job in the "Job Data" 
window. Enter the following data for your job, for 
example:

(4.) Job number: 0003

(5.) Job name: Brochure 16 pages

(6.) Customer: Type in the customer name or click the 
folder button after "Customer name" and select a cus-
tomer from the "Standard" folder and confirm with 
"OK". 

(7.) The customer and customer name are automatically 
entered. You can view customer data by clicking the 
"Info" button. Other inputs in the "Job Data" window 
are not necessary.

8. Go to the next window "Product Part Definition" by 
clicking the "right arrow" button in the lower part of 
the window.

9. In the "Product Part Definition" window, you give the 
product part a name and select the working mode 
you want:

(10.) Enter "16 pages" as the product part name in "Main 
Features > Name".

(11.) Select "Imposition" as your working mode. 
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12. Enter "16" in "Page Total" in "Pages in Product Part". 16 
pages display in "Page Names". 
Other inputs in the "Product Part Definition" window 
are not necessary.

13. Go to the next window "Master Pages" by clicking the 
"right arrow" button in the lower part of the window.

14. You define the trimmed size in the "Master Pages" 
window:

(15.) Click the folder button after "Width" and "Height". 

(16.) Select the "A5" page format from the "Standard" 
folder. The A5 values are automatically applied.

(17.) If a trim is needed, set "Page-related trim" to the value 
you need. Other inputs in the "Master Pages" window 
are not necessary.

18. Go to the next window "Binding Methods" by clicking 
the "right arrow" button in the lower part of the win-
dow.

19. You must enter the following data in the "Binding 
Methods" window:

(20.) Select "Perfect Binding in "Binding Methods".

(21.) Select the check boxes for the "Cut Marks", "Folding 
Marks" and "Collating Marks" you want in "Automatic 
Placement of Print Control Marks". 

(22.) You can leave all other settings in the window as they 
are.

23. Go to the next window "Printing Plates" by clicking 
the "right arrow" button in the lower part of the win-
dow.

24. You select the plate template and paper definition 
you want in the "Printing Plates" window:
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(25.) Click the folder button after "List of Selected Plate 
Templates".

(26.) Select the "SM102" plate template from the "Stan-
dard" folder. The values of the plate template that you 
entered when creating it are displayed in the window 
and automatically applied after you confirm with 
"OK". 

Note: The plate template contains the data of the cre-
ated output parameter set. The data are taken into 
account automatically during the output (with "File > 
Print Job").

(27.) Select the placing mode you need, e.g. "Sheetwise", in 
the "Placement rule for perfecting" list box.

(28.) Click the folder button after "Paper Definition for Pro-
duction".

(29.) Select the "Profisilk_90_100x70" paper from the 
"Standard" folder. The values of the paper are dis-
played in the window and automatically applied after 
you confirm with "OK". 

30. Go to the next window "Folding Schemes" by clicking 
the "right arrow" button in the lower part of the win-
dow.

31. In the "Folding Schemes" window, you define the fold-
ing scheme and set the head, foot and back margins 
(if necessary, automatic setting):

(32.) Click the folder button after "Current Scheme".

Note: When you select a scheme, only those schemes 
that can be arranged best on the sheet using the set-
tings you defined so far (selected trimmed size, plate 
template and paper size) will be displayed.

You can disable this filter function, if necessary, in 
the lower part of the window.

2
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(33.) Select the "F16-08_dd_4x2" scheme from the "Stan-
dard" folder. The scheme displays in the graphic win-
dow on the right and is automatically applied after 
you confirm with "OK".

(34.) Click "Automatic Gaps" to apply the gaps from the 
preferences. The scheme changes accordingly in the 
graphic window and displays as follows:

35. Now quit the Job Assistant by clicking the following 
slightly highlighted button in the lower part of the 
window. This concludes your job setup in the Job 
Assistant.

36. You have now created your job, but it is not yet saved. 
Select "File > Save". The job is now saved on your disk 
and you can start to import the PDF files.
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37. You have now created a job that is based on all 
resources and machine data sets input before that. 
Import your customer pages to the job and then out-
put your job as described in Chapter 3 as of step 37.
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5 Working with Marks
Introduction

The handling of marks in Prinect Signa Station has 
been kept simple, making it easy to use them. You can 
use the following marks:

0 Default marks included in the shipment

0 Custom marks

0 Modified marks

0 Imported marks

Where Do I Find Marks? 

All of the marks are located in the resources of Pri-
nect Signa Station. Select "Jobs & Resources > Marks". 

You can find marks that are already positioned in a 
job in the "Internal Marks" tab in the Browser win-
dow.

You can position marks in three ways:

0 Directly from the "Marks Resources" tab in the 
Press Sheet Inspector, Folding Sheet Inspector or 
Page Inspector to the graphic window. 

0 Directly from the Browser window to the "Marks" 
tab in the Press Sheet Inspector, Folding Sheet 
Inspector or Page Inspector.

0 Internal marks from the "Internal Marks" tab in 
the Browser window to the graphic window.

Set marks are contained in the templates for jobs and 
product parts, in plate templates and in jobs.
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Marks Resources 

This is where you will find the "Standard" and 
"PtR_Marks" groups that hold all the marks included 
in the shipment. The standard marks are the marks 
that are most frequently used and PtR_Marks are spe-
cial marks for Prinect Signa Station in conjunction 
with Prinect Printready. More details about 
PtR_Marks can be found in the chapter Working with 
Prinect Printready, Marks in the JDF Layout, 
page 13–33.

You can add other groups to these two where you can 
create your own marks.

Standard Group

You cannot change the group name or delete the 
group. You also cannot modify or generate a mark or 
add another mark to this group. Leave the Standard 
group as it is! The Standard group is write-protected.

When you click a mark, you can select in the context-
sensitive menu:

0 Edit Mark...

The Marks Editor of that mark displays so that you 
can view the mark. Changes are not possible, see 
also Editing Marks, page 5–25.

0 Copy Mark

This copies the mark and adds it to other read-and-
write groups for editing.

PtR_Marks Group

This is the group of marks for working with Prinect 
Printready. Almost all of the PtR marks can also be 
used for Prinergy and quite a number of them gener-
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ally. What was said about the standard marks is also 
applicable for this group. More details about 
PtR_Marks can be found in the chapter Working with 
Prinect Printready, Marks in the JDF Layout, 
page 13–33.

Custom Group

When you click the "Marks" resource, display the con-
text-sensitive menu to create a "New Group" and give 
it a name.

Using the context-sensitive menu, you can rename or 
delete this group you created, add new marks to it or 
add copied resources from other groups. For more 
details, see New Mark, page 5–21.
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Standard Marks 

The default marks are written in English. The stan-
dard marks are explained in the table below:

Name in Prinect Signa Station Explanation

ASIR-Muellermartini-24pt-5mm Special barcodes for MullerMartini 
presses. The mark is to be used only in 
conjunction with the 
IDAutomationHI25M barcode font.

Arc Register mark (with circle)

Barcode 25_$[jobid-3]$[Sheetno-2] Text mark that facilitates a mechani-
cal production check.

CollatingMark Collating mark

CollatingMarkExtension Collating mark (especially for gang 
run form)

Colorbar-4C Color control bar for all workflows 
with CMYK

Colorbar-6C Color control bar for all workflows 
with CMYK and 2 spot colors

Colorbar-8C Color control bar for all workflows 
with CMYK and 4 spot colors

Colorbar-Combi(4C,6C,8C) A composite mark has several color 
control marks. During output, the cor-
rect mark is automatically used for 
the press sheet that you want to print.

CoverClippath CoverClippath relates to pages/1ups 
and covers the background, depend-
ing on the clip path (mainly for pack-
aging).

CropMark Crop mark
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Cross Simple register mark

CutMark Simple cut mark

FoldIcon Icon that shows the fold procedure as 
a graphic. Exactly like the two-dimen-
sional graphic in the Fold Assistant.

FoldingCross This mark helps you by visualizing in 
the folding scheme where folding will 
be (folding marks are outside the 
scheme).

FoldingMark Folding mark

FoldingSheetCut These are cut marks at the four cor-
ners of the folding sheet for trimming 
the entire folding sheet (other cut 
marks refer to the pages).

PullLay Sheet lay mark (set between paper and 
plate so that printers can recognize 
whether or not the paper is positioned 
correctly)

PullLay (fix position) Looks like the PullLay mark but keeps 
its position on the back during copy-
ing

Register_HD Specially created half register mark 
used to save space

RegisterLine Register mark

RegisterSimple Register mark

SheetLabel Contains placeholders for a press 
sheet. 

Name in Prinect Signa Station Explanation
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Some of these marks are used for very specific pur-
poses in Signa Station. These marks will be described 
in detail later.

Cut Marks

The "CropMark" is a cut mark. You use it to define a 
cut block. Prinect Signa Station automatically defines 
a cut block if no cut marks are set. For example, each 
folding sheet is a cut block in that case. Data for CIP3 
finishing are always found in this mark.

Folding Marks

In contrast to the cut marks, the "FoldingMark" is 
ignored when calculating a cut block.

SheetLay Marks the position of the fold lay 
mark.

SignaturInReadersSpread Contains the job name and the collat-
ing number as a placeholder.

StationNumber StationNumber is a text mark that 
contains a variable (number) and is 
used to identify a 1up (for Montage 
and Packaging).

Text Text mark

TilingLine_Horizontal Tiling (mainly filmsetters)

TilingLine_Vertical Tiling (mainly filmsetters)

TilingRegister Tiling (mainly filmsetters)

TilingText Tiling (mainly filmsetters)

Name in Prinect Signa Station Explanation
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Color Control Bars

The standard marks also include color control bars 
for process and spot colors, namely "Colorbar-4C", 
"Colorbar-6C" and "Colorbar-8C".

Composite Marks

A composite mark can have several color marks:

0 Color control bar

0 Special color control bar

0 Ink pickup bar

0 Imported color marks (DIPCO, etc.)

How do users benefit from composite marks?

For example, a plate template is to have a color con-
trol bar that can be used for a 4-color, 6-color and 8-
color printing unit. The user only has to load one 
plate template with its composite mark to the job. 
This job can be used on a press as required without 
using a new plate template because the composite 
mark detects the number of colors and automatically 
uses the correct color control bar. In other words, dur-
ing an output where content pages are assigned, the 
mark with the matching number of colors is auto-
matically used from the composite mark for each sur-
face.

You can see the color control bar from the list that 
matches the colors on the press sheet. The colors 
depend on the assigned contents or on the colors 
defined (planned) in the Job Inspector if no contents 
are assigned so far.
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To do this, create a new mark or edit an existing one 
(see also New Mark, page 5–21 and Editing Marks, 
page 5–25), e.g. color control bar. The relevant editor 
displays:

In this editor, you load the marks you need in the 
"Composite Mark" list and give the composite mark a 
suitable name when you save it.

The "Composite Mark" list is found in every editor for 
editing marks, except in the "Marks Editor" and "Text 
Marks Editor". 
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You can also edit the mark name for the CIP3 work-
flow in the "Composite Mark" list.

Note: 

0 Single marks that are to form a composite mark 
should have the same general parameters from 
the Color Control Bar Editor such as "Mark Type" 
and "Hotspot". 

0 Dipco marks can also form a composite mark. In 
this case, the marks you need are added with 
Marks Import and combined to a composite mark.

0 Mixed composite marks are also possible, for 
example, made up of color control bars and ink 
pickup bars because in spot colors it is the number 
of colors that counts whereas in process colors the 
color that really exists is important.

Example 1:
You want to load two marks, each with two pro-
cess colors and two spot colors. One mark has pro-
cess colors Y and K and the other mark process col-
ors C and M. Both can be loaded although the 
number of spot colors is identical.

Example 2:
You want to load two marks, each with four pro-
cess colors CMYK and three spot colors. Only one 
of the two marks can be loaded.

Note: In Prinect Signa Station, it is possible to set a 
color in a mark to "is ignored" (in the Job Inspector 
> "Colors" tab > "in mark"). For example, this is nec-
essary for varnishes.

Example: A job contains 7 colors that are listed in 
the following order: BCMY, Varnish, Gray, Pantone. 

2

2
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As a result, the colors in the mark are assigned as 
follows:

B=K
C=C
M=M
Y=Y
Varnish=X
Gray=Z
Pantone=U

A composite mark with 4/6/8 colors is placed on 
the sheet.

If varnish is set to "is ignored" in the color list, 
then the 6-color mark is selected correctly. How-
ever, Pantone is missing in the color mark because 
the spot colors are still set to the 6th and 7th color 
(Z and U).

You will get the correct result if you manually set 
Gray to X and Pantone to Z.

Update Composite Mark

You can update a composite mark with the context-
sensitive menu in "Jobs & Resources > Marks". You can 
also update the single marks in a composite mark in 
the "Composite Mark" list using the update button in 
the relevant editor.

Text Marks

The "Text" mark identifies the press sheet accurately. 

You can position different placeholders in text marks. 
These placeholders can provide the user with infor-
mation about processing downstream, e.g. in Prinect 
Printready. The placeholders do not depend on the 
job.
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In the Marks Editor, you can select the font type and 
size in the "Text Properties" dialog and select a num-
ber of placeholders for the mark. 

In all other cases, use the Text Marks Editor for text 
marks.

Placeholders for Text Marks 

You will find a list of text marks with placeholders in 
Marks in the JDF Layout, page 13–33, Placeholders for 
Text Marks, page 13–45.

Barcode Marks

The "Barcode" mark is a text mark that facilitates a 
mechanical production check.

Barcodes are treated as fonts. For that reason, the fol-
lowing three special fonts must be available so that 
you can generate barcode marks:

3 TrueType fonts:

IDAutomationHbC128M (TrueType)
IDAutomationHC39M (TrueType)
IDAutomationHI25M (TrueType)

These fonts are not part of the shipment of Prinect 
Signa Station. You can order them or find out more 
details at:
www.IDAutomation.com

Generating a Barcode Mark

1. Install the required barcode fonts on your computer.

2. Select the "Barcode Font" option in "Preferences > 
Resources" tab. Select the path with the font you 
want.
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3. You can now generate a barcode mark with the Text 
Marks Editor or the Marks Editor. The readable text 
displays in the Text Marks Editor, and you see the bar-
code at once in the Marks Editor. We will now 
describe the procedure with the Marks Editor.

4. Now open the Marks Editor. Select the text mark tool 
and "Barcode" as your font and the appropriate place-
holder.
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5. After you save it, you can place the mark on the press 
sheet.

Cover Marks ("CoverClippath" / Job-internal Cover Mark)

The "CoverClippath" mark and the job-internal cover 
mark basically can be used in all working modes.

The "CoverClippath" mark is especially suited to cov-
ering an area in a polygonal clip path for packaging 
printing.
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You can find a description of the cover marks in the 
"Packaging" chapter in the Reference manual or in 
"Packaging" in the Online Help.

StationNumber

The "StationNumber" mark is a text mark that con-
tains a variable (number) and is used to identify a 
1up. The mark can be used in the Packaging and Mon-
tage working modes.

You can find a description of the station number in 
the "Packaging" chapter in the Reference manual or 
in "Packaging" in the Online Help.

Tiling Mark (Tiling Line)

"TilingLine" is not a mark in the usual sense of the 
word, but rather a function. If the material format of 
the imagesetter is smaller than that of the press, the 
Prinect Signa Station sheet must be output in more 
than one tile.

You use tiling lines to specify where the sheet should 
be divided.

Tiling marks always refer to the paper. For that rea-
son, you can only set tiling marks with the Plate Tem-
plate Editor or the Press Sheet Inspector.

Collating Mark

"CollatingMark" is responsible for collating.

Creating Marks with the Measurement Tool 

These marks only exist as a job-internal marks, but 
can be used in all working modes.
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You can find a description of how to create these 
marks in the "Graphic Window" chapter in the Refer-
ence manual or in "Creating Internal Marks" in the 
Online Help.

Automatic Marks 

Automatic marks mean that Prinect Signa Station 
automatically sets the cut and folding marks and col-
lating mark for the folding sheet/assembly block or 
for the page/1up. You can decide on this when creat-
ing or changing a product part and you can set the 
option in the Job Assistant > "Binding Methods", in 
the Product Part Inspector > "Binding" tab or in the 
Folding Sheet/Assembly Block Inspector > "Marks" tab. 
These three types of marks should not be set by users.

You can define which mark you want to use as the 
cut, folding or collating mark, as the folding cross, 
folding sheet label, folding sheet cut or fold lay mark 
in the Preferences > "Resources" tab. You can then use 
any mark from the resources. The following marks 
are set by default during the installation of Prinect 
Signa Station:

0 Cut Mark: Default / CutMark

0 Folding Mark: Default / FoldingMark

0 Collating Mark: Default / CollatingMark

0 Folding Crosses: Default / FoldingCross
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0 Folding Sheet Cut: Default / FoldingSheetCut

0 Fold Lay Mark: Default / SheetLay

0 Folding Sheet Label: Default / SheetLabel

These mark types must be set again if you change 
their defaults for a particular job in the preferences. 
This means that you must deselect the option and 
then select it again. You must do this so that the new 
mark displays in the graphic window, is added as an 
internal mark of the job (described below) and dis-
plays in the "Internal Marks" tab in the Browser win-
dow.

You cannot assign the seven automatically set mark 
types as a mark type when editing, creating or 
importing marks in the Marks Editor.

Internal Marks 

Internal marks are marks that are in a job. A mark 
can be present in several product parts and, for that 
reason, marks are job components as well. They are 
shown in the "Internal Marks" tab in the Browser win-
dow. In addition, the marks are saved with the job. 
This makes the job self-contained and you can trans-
fer it simply from one workstation to another. A job 
export is recommended if contents (pages/1ups) are 
imported.
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Internal marks are saved in the job but can still be 
manually updated with the current marks resources. 
Mark an internal mark and select "Refresh Internal 
Mark" in the context-sensitive menu. 

An automatic check is always run on the internal 
marks when you open a job. If there is a newer ver-
sion in the marks resources, you are asked whether 
you want to update the marks in the job.

You can edit internal marks in the "Internal Marks" 
tab in the Browser window by displaying the context-
sensitive menu and selecting "Edit Job Internal Mark" 
there or in the "Marks" tab of the inspectors.
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Editing an Internal Mark 

When you are editing an internal mark, you cannot 
start the Marks Editor a second time, for example, to 
edit another mark at the same time.

One Placeholder for Internal Marks

If you position a mark several times in the job or if it 
is already in the job a number of times, the mark 
name only appears once in the Browser window in 
the "Internal Marks" tab.

A number appears in parentheses after the name of a 
mark if you add a changed mark with the same name 
to the job. This number indicates the version of the 
mark compared to the one in the job.

Creating Internal Marks

You can create a new internal mark with the context-
sensitive menu in the Browser window. Mark the 
"Internal Marks" node in the "Internal Marks" tab and 
display the context-sensitive menu. Select "New Inter-
nal Mark" that opens the relevant Marks Editor. After 
you save it, the mark displays in the "Internal Marks" 
tab. Then place the mark as described in Placing 
Marks, page 5–30.

Creating Internal Marks with the Measurement Tool 

In the graphic window you can create all Prinect 
Signa Station mark types as internal marks in the job 
using the measurement tool. The bounding box 
defines the position and size of the mark.
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You can find a description of how to create these 
marks in the "Graphic Window" chapter in the Refer-
ence manual or in "Creating Internal Marks" in the 
Online Help.

Internal Cover Mark

This mark only exists as a job-internal mark. The 
internal cover mark can basically be used in all work-
ing modes.

You can find a description of the cover mark in the 
"Packaging" chapter in the Reference manual or in 
"Packaging" in the Online Help.

Replacing Internal Marks

You can replace marks in the Browser window with 
"Replace Internal Mark" in the context-sensitive 
menu.

Deleting Internal Marks

You can delete marks by selecting the ones you want 
in "Internal Marks" in the Browser window and then 
selecting "Delete Internal Mark" in the context-sensi-
tive menu. 

Confirm the next query with "Yes". The mark is 
deleted from the job but is still in the marks 
resources if it is a Standard mark. 

The mark is then available again as a resource if you 
extend the job later on.

This can be useful if you want to use the job for a fol-
low-up job and need the marks again.

By contrast, custom marks are no longer available 
once they are deleted.
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New Mark 

When you click the "Marks" resource, display the con-
text-sensitive menu to create a "New Group" and give 
it a name.

You can add new marks to this group you just created 
by clicking the group and then selecting the function 
in the context-sensitive menu.
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Creating a New Mark

You can create or import new marks with the Marks 
Editors. There are different editors for importing dif-
ferent types of marks:

0 Marks Editor

0 Text Mark Editor

0 Ink Pickup Bar Editor

0 Color Control Bar Editor

0 Color Control Bar Special Editor

0 Marks Import Editor

0 Marks Import Editor (Line Mark)

The different editors have many parameters in com-
mon.

The marks that are set automatically are defined in 
the preferences. You can use your own marks for this. 
You cannot assign the seven mark types used there 
(cut, folding or collating mark, folding cross, folding 
sheet label, folding sheet cut or fold lay mark) as a 
mark type when editing, creating or importing marks 
in the Marks Editor.
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Marks Editor 

Use the Marks Editor if you wish to create/edit a mark 
that is saved as a resource in "Marks".

You can find details about working with the editors 
in the Online Help or the Reference manual, Chapter 
9.
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Replacing Marks

To replace marks set in the job by another mark from 
the marks resources, proceed as follows:

1. Select the mark(s) you wish to replace in the "Marks 
List" that is located in the "Marks" tab in the inspec-
tors for folding sheets/assembly blocks, press sheets 
and pages/1ups.

2. Click the Replace button on the right of the list.

3. The "Choose Mark for Optional Mark Exchange" dia-
log displays. In this dialog, select the mark that will 
replace the selected marks in the list.

4. The "Prinect Signa Station Question" dialog displays. 
The selected marks are replaced at their set positions 
when you confirm with "OK".

You can also replace marks using the context-sensi-
tive menu of the selected mark(s).
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You can also replace marks in the Browser window 
with "Replace Internal Mark" in the context-sensitive 
menu. This replaces all the marks in the job.

A defined margin (can be set in the "Expert Mode" in 
the "Marks" tab in the inspectors) is also kept if the 
marks are compatible, i.e. if they are the same mark 
type and have the same canvas.

Editing Marks 

Using the context-sensitive menu, you can edit a 
mark that you selected in a custom group.

The respective Marks Editor dialog displays. You can 
find details about working with the editors in the 
Online Help or the Reference manual, Chapter 9.

When you are editing an internal mark, you cannot 
start the Marks Editor a second time, for example, to 
edit another mark at the same time.
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Mark Versions

Often you just change minor details in a mark and 
don't want to give the mark a new name. In such a 
case, versions are added to the existing name.

Proceed as follows for this:

You can only change marks in the resources in cus-
tom groups. You cannot edit the "Standard" and 
"PtR_Marks" groups.

1. Open the Marks Editor of the selected mark, either 
with a double click on the mark or with the context-
sensitive menu > "Edit Mark".

2. Edit and save the mark with the editor, but do not 
change the name of the mark.

3. Place the mark in the graphic window by dragging-
and-dropping it there.

4. The mark name with version number now appears in 
the Browser window in the "Internal Marks" tab.

Note: When you modify an "internal mark", all the 
marks in the job are also changed and displayed in 
the graphic window.

2
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Importing Marks 

You should always only use the PDF marks included 
in the shipment because these give you optimal 
results in your work and finishing.

You can import marks only using the Marks Import 
Editors. You can import color marks with the Marks 
Import Editor and marks without color data with the 
Marks Import Editor (Line Mark). You can import dif-
ferent types of marks and save them as a resource in 
"Marks". Acrobat Distiller starts when you import a 
PostScript mark and the mark is converted to a PDF 
mark. The path to Acrobat Distiller must be set cor-
rectly in the "Preferences" for this to work.

You can start the Marks Import Editor at the follow-
ing points:

0 In the main menu: "File > Create Resource > New 
Mark > Marks Import or Marks Import (Line Mark) 
> Source"

0 In "Jobs & Resources > Marks": Display the context-
sensitive menu > "New Mark > Marks Import or 
Marks Import (Line Mark) > Source".

0 In the Browser window > "Internal Marks": Display 
the context-sensitive menu > "New Internal Mark > 
Marks Import or Marks Import (Line Mark) > 
Source".

You can import and use the mark types named below. 
After a successful import/conversion, marks can be 
used for a separated and a composite output.

PDF Marks

There are PDF marks especially created for Prinect 
Signa Station, for example, DIPCO marks or process 
control bars. These marks are shipped on a CD and 
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can be used perfectly with Prinect Signa Station. 
These marks act like the DCS 2 marks in the old Sign-
aStation.

You should only use the marks included in the ship-
ment!

If you create your own marks with a graphics applica-
tion and want to save and import them as PDF, 
remember that these marks may not have the sepa-
rated and composite components depending on the 
graphics application.

DCS 2 Marks

You can import the DCS 2 marks that were used in the 
old SignaStation. These marks are converted to PDF 
during the import. Despite this, you should still give 
preference to the PDF marks.

EPS Marks

Acrobat Distiller starts when you import an EPS mark 
and the mark is converted to a PDF mark. The path to 
Acrobat Distiller must be set correctly in the "Prefer-
ences" for this to work.

Take note that Prinect Signa Station interprets all the 
color data/comments in custom EPS marks. For that 
reason, you must remember this when entering such 
data. If not, problems can occur when the marks are 
used.

For color EPS marks, you must decide whether the 
marks will be used in a composite or separated work-
flow.

0 Composite workflow
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In a composite workflow, the color EPS mark is out-
put correctly on the press sheet on the basis of its 
color data.

If it contains CMYK, these are also printed to the cor-
rect color layers. A mark with only a black comment 
is printed only on the black separation.

You can set these marks on single color layers in the 
"Marks" tab in the Folding Sheet/Assembly Block 
Inspector, Press Sheet Inspector and Page/1up Inspec-
tor.

0 Separated workflow

In a separated workflow, color EPS marks are set to all 
the color layers because there are no separated com-
ponents as is the case in DCS 2. In this process, all the 
colors are converted to the equivalent gray values. 
Sometimes, the results of this are not what you want. 
For that reason, you should avoid using color EPS 
marks in a separated workflow.

There are no problems when you import black-and-
white marks that don't have any colors, for example, 
"Cross" or "FoldingMark".

Main, pre, sep Marks

These three files help make up a mark. You must 
import the .main file if you wish to use such a mark. 
Prinect Signa Station then automatically generates 
the other related files.
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Placing Marks 

There are different ways to place marks in the prod-
uct part/job.

Automatic Marks

For details, see Automatic Marks, page 5–16.

Drag-and-drop to the Graphic Window

You can place marks directly from the "Marks 
Resources" tab in the Press Sheet Inspector, Folding 
Sheet Inspector or Page Inspector to the graphic win-
dow. The advantage of this is that the marks reference 
is also defined exactly (plate, folding sheet or page), 
depending on which inspector the mark comes from.

You will see the reference points if you move a mark 
to the graphic window holding down the mouse but-
ton. If the hotspot of the mark is near a reference 
point, the mark will snap accurately into position 
above this spot.

The reference is also highlighted according to the 
type of mark (related to press sheet, folding sheet or 
page).
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In the example shown above, a page-related mark is 
dragged from the Page Inspector to the graphic win-
dow. When placed, the mark appears in the "Marks" 
tab in the Page Inspector. 
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Drag-and-drop Internal Marks to the List

You can also add internal marks by dragging and 
dropping them from the Browser window to the 
marks list in the inspectors. When you add marks, 
they are shown in the list and in the graphic window. 
Marks added in this way always have "X=0/Y=0" or 
"Lower left" as a reference point.
5–32 Edition February 2007



ABC Working with Marks
Adding Marks with the Folder Button

Click the folder button in the "Marks" tab in the Fold-
ing Sheet/Assembly Block Inspector, Press Sheet 
Inspector or Page/1up Inspector, select a mark from 
the resources in the "Choose Mark" dialog that then 
appears and add it to the job. When you add marks, 
they are shown in the list and in the graphic view, 
depending on the parent set. Marks added in this way 
always have "X=0/Y=0" or "Lower left" as a reference 
point. For more details, see New Mark, page 5–21 and 
Reference Points, page 5–35.

Copying Marks to Other Surfaces 

You can apply the selected mark(s) and its data to all 
surfaces in the press sheet by clicking the button 
below in the "Marks" tab in the Folding Sheet/Assem-
bly Inspector and the Press Sheet Inspector.
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Applying Data to Similar Objects 

Click this button if you wish to apply all the inputs/
changes you made to a particular sheet/page in the 
"Marks" tab in the Folding Sheet/Assembly Block 
Inspector, Press Sheet Inspector or Page/1up Inspector 
to all other sheets/pages of the same type in the prod-
uct part. The objects affected by the change depend 
on which inspector you are in.

Note: 

Feature in the Page/1up Inspector:

The mark of the selected page/1up is applied to all 
other pages/1ups or, if set accordingly, to all pages 
with the same page number or to all left or right 
pages if you selected only one page/1up. The mark is 
applied only to the selected pages if you selected more 
than one page/1up.

You can restrict the function to the active folding 
sheet/assembly block with "File > Preferences > 
Defaults > Several Switches".

Feature in packaging:

If you loaded a CFF2 file with two profiles in packag-
ing and selected just one 1up, then the mark of the 
selected 1up is applied to all other 1ups within the 
profile where the 1up is selected. The mark is applied 
to the selected pages in both profiles if you selected 
several pages/1ups in both profiles.

2
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Reference Points 

You can place marks directly from the "Marks 
Resources" tab in the Press Sheet Inspector, Folding 
Sheet Inspector or Page Inspector to the graphic win-
dow. You will see the reference points if you move a 
mark to the graphic window holding down the 
mouse button. If the hotspot of the mark is near a ref-
erence point, the mark will snap accurately into posi-
tion above this spot.

This option lets you select one of the reference points 
available for the selected mark. 

In the Folding Sheet Inspector, the reference points 
have digits, e.g. "x=1/y=1" because every folding line in 
the scheme can be a reference point. In the Press 
Sheet and Page/1up Inspectors, words are used, e.g. 
"Lower middle".
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Examples:

You can also position the selected mark as you want it 
in x/y direction in relation to its assigned reference 
point. The selected reference point can be, for exam-
ple, x=1/y=0.
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One Placeholder for Internal Marks 

If you position a mark several times in the job or if it 
is already in the job a number of times, the mark 
name only appears once in the Browser window in 
the "Internal Marks" tab.

Marks on Front and Back 

Fixed position for front and back

The mark position in relation to the origin is gener-
ally different for front and back. For work-and-turn, 
for example, it is mirrored so that the mark is in the 
right position for the pages. There are cases where the 
mark position has to be the same for the front and 
back. You must set the "Fixed position on press sheet" 
option in the respective Marks Editor if you want this. 
Example: PullLay (fix position).
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Mirror mark on back

The mark content generally will not be mirrored if 
the mark position is mirrored on the back. You must 
set the "Mirror mark on back" option in the respective 
Marks Editor if you want the mark content to be mir-
rored on the back.

Mark Hotspot 

The page, paper, plate and sujet have magnetic align-
ment spots > Reference Points. These help to position 
the marks correctly. The hotspot of the mark snaps 
accurately into position above this spot. You must 
define the correct position of the hotspot within the 
mark. You can select the position in the Marks Editor.
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Mark References 

Marks have different references. The internal marks 
in the job are part of the job and are never separated 
from it. See Internal Marks, page 5–17 for details.

You can set paper, plate or sujet as references for the 
Press Sheet Inspector ("Marks" tab). The Folding Sheet 
Inspector and the Page Inspector only have one refer-
ence, folding sheet and page respectively.

The mark references are essential for working with 
placeholders and for the position of the mark.

Preliminary Steps

When you are creating a plate template in the Plate 
Template Editor, you can already set marks and 
define their references (Parent), paper, plate or sujet. 
These marks are found in the job through the use of 
the plate template.

Reference Point of the Element

Drag-and-drop to the Graphic Window

You can select a mark in the marks resources and 
drag-and-drop it in the graphic window to the posi-
tion you want. Drag-and-drop is the same in all the 
inspectors, only the number and position of the refer-
ence points depend on the inspector the marks come 
from:

0 "Press Sheet Inspector > Marks Resources" -> press 
sheet reference points (paper, plate, sujet)

0 "Folding Sheet/Assembly Block Inspector"
-> folding sheet reference points
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0 "Page/1up Inspector > Marks Resources" -> page ref-
erence points

It doesn't matter to which tab in the graphic window 
you will position the mark, the reference always 
relates to the inspector you dragged the mark from. 

Note: 

0 Tiling marks always refer to the paper. For that 
reason, you can only set tiling marks with the 
Plate Template Editor or the Press Sheet Inspector.

0 The mark is set in the same number of pages/1ups 
you selected. However, you must position the 
marks (some of which lie on top of each other) 
with the mouse cursor.

You can define the reference point for a mark and 
place the mark when you have set the parent for it, 
e.g. to paper, plate, folding sheet, etc. (see also Refer-
ence Points, page 5–35).

The advantage of a mark assigned to a reference point 
of the element is that when you change the size of the 
sujet (by arranging the folding sheets or assembly 
blocks differently), the mark always moves along 
with the reference point.

Lower Left Corner of the Element

Adding Marks with the Folder Button

Click the folder button in the "Marks" tab in the Fold-
ing Sheet/Assembly Block Inspector, Press Sheet 
Inspector or Page/1up Inspector, select a mark from 
the resources in the "Choose Mark" dialog that then 
appears and add it to the job. Marks added in this way 
always have "X=0/Y=0" or "Lower left" as a reference 
point (see also Reference Points, page 5–35).

2
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Reference Point "X=0/Y=0" or "Lower left" > Zero Point

For paper:
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For plate:

For sujet: The mark is at the same position as on the 
folding sheet because the sujet and folding sheet are 
the same size in this case.

For folding sheet
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Marks for Finishing

In principle, you can use all PDF marks for finishing, 
for example, for generating CIP data, you can even use 
imported marks in another data format if they were 
converted successfully to PDF (see also Importing 
Marks, page 5–27).

Cutting data are passed on for CIP finishing if the 
"Presetting" option is enabled. The types of marks 
that can be selected in the Marks Editor are also 
important for CIP finishing, except for "undefined".

There are special marks in the "PtR_Marks" group in 
the marks resources for finishing in Prinect Print-
ready. This group contains marks with special place-
holders that are replaced only by Prinect Printready 
and marks that are only needed for proofing and not 
later for printing. You can find more details in Marks 
in the JDF Layout, page 13–33.
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Settings in the Inspectors

You can display and change the data for all the marks 
in the job, whether they are set automatically or by 
the user, in the Folding Sheet/Assembly Block Inspec-
tor, Press Sheet Inspector or Page/1up Inspector > 
"Marks" tab. This applies to the placement, reference 
and size of the mark. You can change the appearance 
of a mark only with the Marks Editor. In addition, you 
can add and delete marks.

Changes in the inspectors named above are made for 
all the selected marks. They can then be applied to all 
other marks on other surfaces.

Do not forget that changes in the Product Part Inspec-
tor override any changes made in the Folding Sheet/
Assembly Block Inspector, Press Sheet Inspector and 
Page/1up Inspector. A message displays. For that rea-
son, first make your changes in the Product Part 
Inspector and then in the other inspectors.

You can find more details in the Online Help or refer-
ence manual, Chapter 7.
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6 Output
How Do I Output a Job?

Prerequisites: 

0 You have created and saved a job (see Creating a 
Job with Defined Machines / Resources, 
page 4–16).

0 You have an output parameter set where you 
defined an output folder. 

Procedure: 

1. Click "File > Open" in the main menu. Select the job 
you want to output in the "Open" dialog.

2. You have three ways of starting the Print Job dialog 
(see section Print Job Dialog, page 6–2):

0 Click "File > Print Job" in the main menu. 

0 Select the "Product Parts" tab in the Browser win-
dow. Select "Print Job" in the context-sensitive 
menu of the active job (see section Job Output 
from the Browser Window, page 6–6).

0 Click the "Output" icon below the menu bar.

3. In "Output Parameter Set" in the Print Job dialog, 
check whether the default output parameter set is 
the correct one (see section Default for the Output 
Parameter Sets, page 6–4). 

If it isn't, click the folder button and load the output 
parameter set you want from the resources.

4. Click "Output". The job is output to the output folder. 

You have already defined the output folder in the out-
put parameter set in the "General" tab > "Output 
folder for PDF, JDF, JT, Delta Documents...".

You will find the "Output" folder that is created auto-
matically in "Preferences > Paths > Output". 
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Print Job Dialog 

0 "Output Parameter Set": Click the folder button 
beside this box to load an output parameter set 
from the resources. 

Generally, this box has a default output parameter 
set  (see the section Default for the Output Param-
eter Sets, page 6–4). 

Note: If you want your output to be centered, make 
sure that the imaging window is centered with 
regard to the plate template (see also Reference 
manual, Plate Template Editor).

0 "Edit": This opens the Output Parameter Set Edi-
tor. You can modify the output parameter set spe-
cifically for this job in this editor. The modified 
output parameter set is saved together with the 
job if your job was output successfully. It displays 
as the default for the next job you output (see 

2
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section Default for the Output Parameter Sets, 
page 6–4). 

0 "Press Sheet List": You can select single press sheets 
for output. Output of all the press sheets is set by 
default.

You can also print the following parts of the press 
sheet separately:

0 Surface (Front and Back) 

0 Separations (see the "View" item for details 
about displaying separated documents and 
composite documents on the screen).

0 "Layer List": You also have a layer list when work-
ing with layers. You can select single layers for out-
put. Output of the first layer is set by default.

0 "Tile List": You also have a tile list when working 
with tiling. You can select single tiles for output. 
Output of all the tiles is set by default.

0 "Select All": All the tiles in the list are selected 
when you click this button.

0 "Deselect All": All the tiles in the list are deselected 
when you click this button.

0 "View": Click this button to view your job as a PDF 
file on the screen.

You must have set the correct paths to the Acrobat 
applications in "File > Preferences > Paths > Select 
External Executables" (see the Reference manual).

In the print preview, you must make a difference 
between composite documents and separated doc-
uments:

0 Composite documents: In this case, Prinect 
Signa Station displays the imposed PDF press 
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sheet in color. The single separations of the 
composite press sheet cannot be shown 
because Prinect Signa Station cannot create 
separations. 

0 Separated documents: In this case, the single 
separations of the press sheet are shown along 
with any comments in the Acrobat message 
line. This means that the print preview shows 
exactly the data that will be sent to the RIP for 
printing. A color composite display of the sepa-
rated page is not shown in this view. You can 
see a composite display of the separated pages 
in the graphic window. 

0 "Save...": Like with "Print", you can output your job 
with "Save...". The "Save" dialog provides you with 
more settings:

0 "Save to": This box lets you set a different out-
put folder to the one defined in the output 
parameter set. The input is not saved.

0 "File Name": You can edit the name of the out-
put file in this box. 

0 "Output": The current job is output to the output 
folder. You already defined the output folder in 
the output parameter set > "General" tab. 

You will find the "Output" folder that is created 
automatically for the output folder in "Preferences 
> Paths > Output".

Default for the Output Parameter Sets 

There are three different sources for the default. The 
order in which the sources are used corresponds to 
the details given below:
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0 Job-specific output parameter set (internal 
resource, top priority): Normally, you have an out-
put parameter set from the resources for the out-
put of your job. You can modify this output 
parameter set using "Edit" in the Print Job dialog 
(see "Edit" in the section Print Job Dialog, 
page 6–2). This modified output parameter set is 
used only in conjunction with the current job. 

0 The current output parameter set (it doesn't 
matter whether it's modified or not) is saved 
together with the job if your job is output suc-
cessfully. This output parameter set appears as 
the default when you display the Print Job dia-
log again with this job. 

The name of the output parameter set starts 
with the extension "(job-internal resource)" in 
the Print Job dialog if the default set is job-spe-
cific.

0 The output parameter set is not saved if output 
of your job is not successful. 

0 Plate template (second priority): You can define an 
output parameter set in the plate template. The 
output parameter set from the plate template is 
used as the default if you don't have a job-specific 
one.

In a product part, you can define several plate tem-
plates with output parameter sets. The output 
parameter set assigned to the first press sheet in 
the press sheet list is the default one. The output 
parameter set of the next press sheet is used if the 
first press sheet was not assigned a set, and so on.

0 Last output parameter set selected (third priority): 
Prinect Signa Station always remembers the last 
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output parameter set used from the resources (i.e. 
not job-specific output parameter sets!).

This output parameter set always appears as the 
default if you neither have a job-specific one nor is 
there one defined in the plate template. 

The situation the first time is an exception. You 
started Prinect Signa Station for the first time and 
want to output a job for the first time. In this case, 
there is no job-specific output parameter set nor is 
there one that was last used. You then have two 
options:

0 You defined an output parameter set in the plate 
template. This is then set as the default.

0 You did not define an output parameter set in the 
plate template. There is no default.

Job Output from the Browser Window

You can output a job or parts of a job from the 
Browser window > "Product Parts" tab. 

Mark the job with a double click. Right-click the job 
or part of the job you want to print. In the context-
sensitive menu select:

0 For an entire job: "Print Job".

0 Product part: "Print Product Part". 

The product part name is used in the name of the 
output file if there are several product parts. 

0 Press sheet: "Print Press Sheet".
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Workflows 

You define the workflow in the output parameter set 
in the "General" tab > "Workflow > Device and Vari-
ant". You select the workflow in the list box in 
"Device". Then only the outputs possible in combina-
tion with the device are shown in the list box in "Vari-
ant".
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The workflows that are available in the list box will be 
explained in the sections below.
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Preliminary Remarks 

Data Format

0 Input: Prinect Signa Station works with the Post-
Script and PDF input formats. The PostScript files 
are converted to PDF files with Acrobat Distiller. 

You must have set the correct paths to the Acrobat 
applications in "File > Preferences > Paths > Select 
External Executables".

0 Internal processing: All the data are processed 
internally by Prinect Signa Station as PDF data. 

0 Output: Prinect Signa Station supports the PDF, 
PostScript, Adobe Portable Job Ticket-Format (PJTF) 
and JDF output formats.

One or More Output Files (Job Granularity) 

You define the job granularity in the Output Parame-
ter Set Editor in the "Options" tab > "Output": 

0 "All in one job": All the press sheets are output in 
one job. There is only one output file.

0 "One job per press sheet or web": One job per front 
and back printing or per web is output. There are 
as many output files as press sheets or webs.

0 "One job per surface": A job is output for every 
front and every back (i.e. for every surface). There 
are as many output files as surfaces.

In the text below, we will be talking about several out-
put files.
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Generation of PPF Data

In the "Finishing" tab, you set whether or not a PPF 
file will be generated. Basically, this is possible for 
every workflow. See also Generation of CIP3-PPF / 
CIP4-JDF Data, page 11–1.

The "Finishing" tab only displays if you enabled the 
"Presetting" option at the startup of Prinect Signa Sta-
tion. 

1. Check whether the "Presetting" option is enabled in 
"File > Preferences > License and Option Chooser".

2. You will find the "Cip" folder that is created automat-
ically for the PPF files in "File > Preferences > Paths > 
Workspace".

The PPF files are generated as follows (see "Output 
Parameter Set Editor > Options > Output"), depending 
on your output mode (see the section One or More 
Output Files (Job Granularity), page 6–9): 

0 "All in one job" and "One job per press sheet or 
web": 
A PPF file will be generated per press sheet or per 
web.

0 "One job per surface": 
A PPF file will be generated per surface.
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Workflow: Other Device with PDF Output

PDF files will be output.

Generally, this workflow is used when you are work-
ing with third-party devices. As a result, the devices 
used in finishing (e.g. RIP) are unknown. 

The workflow is characterized by the following fea-
tures:

0 Third-party imagesetters are usually used. You 
then also have no "IPR/Qry" files with the machine 
data of an imagesetter. 

You must select "Manual" in "Mode for Imagesetter 
Definition" if you wish to create an imagesetter 
data set with the Filmsetter or Platesetter Editor. 
Then type in the machine data.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is saved in the PDF out-
put file.

0 Output Parameter Set Editor > "Options" tab > 
"OPP and OPC parameter sets" / "Process calibra-
tion": These boxes are dimmed.

0 Output Parameter Set Editor > "Punches" tab: You 
cannot select this tab.

0 PPF data: The PDF file contains a PPF data entry 
that can only be used internally.

Workflow: DeltaRIP with Delta Tech (via PDF)

You need Delta Technology as of version 8 for this 
workflow. Only then can the OPC settings, the PPF 
data and the colors selected be used in printing. 
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These settings have no effect on older versions (e.g. 
version 7). This means that older Delta Technology 
versions must be regarded as third-party RIPs for a 
PDF output.

PDF files will be output. The PDF files contains the 
user data and also the control data especially for 
Delta Technology.

The workflow is characterized by the following fea-
tures:

0 Output Parameter Set Editor > "General" tab > 
"Material": The material is saved in the OPC data 
set and evaluated at Delta Technology.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is saved in the PDF out-
put file and evaluated at Delta Technology. 

0 Output Parameter Set Editor > "Options" tab > 
"OPP and OPC parameter sets": You can load the 
OPC data sets to Prinect Signa Station. 

The OPC parameter sets contain RIP parameters 
such as screening or resolution. You will find the 
"OPC" folder that is created automatically for these 
parameter sets in "Preferences > Paths > Work-
space". 

If you don't load an OPC data set in this tab, Pri-
nect Signa Station creates one and sets the RIP 
parameters that can be set at Prinect Signa Sta-
tion. The parameters that can be set at Prinect 
Signa Station always overwrite the settings in the 
OPC data set. This includes:

0 Material 

0 Punch data

0 Marks settings
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0 Calibration

0 Output Parameter Set Editor > "Options" tab > "Pro-
cess calibration": This is where you load the pro-
cess calibration file for Delta Technology. The 
calibration files have the extension ".cpf".

The cpf files are generated with the Calibration 
Manager. Delta Technology has a database with 
the calibration data (transfer curves). The cpf files 
only contain a reference to the correct calibration 
data and not the data itself. Settings in the cpf file 
make sure that the calibration data in the data-
base are assigned to the colors in the job. For that 
reason, you do not assign colors at the Prinect 
Signa Station. In other words, the cpf file is 
assigned to the output.

Where is calibration possible?

0 Job: The calibration file is assigned to the job at 
the Signa Station. This setting has priority over 
the setting at Delta Tech (see below).

0 Queue: The calibration file is assigned to a 
queue at Delta Technology. This setting is sub-
ordinate to the setting at the Prinect Signa Sta-
tion (see above).

More details about calibration can be found in the 
manual "Calibration Manager - User's Guide". 

0 PPF data: PPF data are written automatically to the 
PDF output file. They can only be evaluated in 
Delta Technology.
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Workflow: DeltaRIP with Delta Tech (via Delta Lists)

You need Delta Technology as of version 8 for this 
workflow because the marks layer is sent to Delta 
Technology as a PDF file. Only then can the OPC set-
tings and the colors selected for the PDF file be used 
in printing. 

Delta Lists will be output.

The workflow is characterized by the following fea-
tures:

0 Output Parameter Set Editor > "General" tab > 
"Material": The material is sent to Delta Technol-
ogy and evaluated there.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is sent to Delta Technol-
ogy and evaluated there. 

0 Output Parameter Set Editor > "Options" tab > 
"OPP and OPC parameter sets": You cannot load 
OPP and OPC data sets to Prinect Signa Station. 

0 Output Parameter Set Editor > "Options" tab > "Pro-
cess calibration": This is where you load the pro-
cess calibration file for Delta Technology. The 
calibration files have the extension ".cpf".

The cpf files are generated with the Calibration 
Manager. Delta Technology has a database with 
the calibration data (transfer curves). The cpf files 
only contain a reference to the correct calibration 
data and not the data itself. Settings in the cpf file 
make sure that the calibration data in the data-
base are assigned to the colors in the job. For that 
reason, you do not assign colors at the Prinect 
Signa Station. In other words, the cpf file is 
assigned to the output.

Where is calibration possible?
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0 Job: The calibration file is assigned to the job at 
the Signa Station. This setting has priority over 
the setting at Delta Tech (see below).

More details about calibration can be found in the 
manual "Calibration Manager - User's Guide". 

0 Queue: The calibration file is assigned to a 
queue at Delta Technology. This setting is sub-
ordinate to the setting at the Prinect Signa Sta-
tion (see above).

0 "Punches" tab: Punch data is sent to Delta Technol-
ogy and evaluated there.

0 PPF data: The PPF data are sent to Delta Technol-
ogy and evaluated there.

Workflow: MetaDimension with JobTicket, Postscript or PDF

The output files with the user data are in PDF or in 
PostScript format. The job ticket files have references 
to the PDF files.

The parameter sets from MetaDimension can be *.opp 
files and *.jt files. To keep things simple, we will just 
talk about OPP parameter sets below.

The workflow is characterized by the following fea-
tures:

0 Output Parameter Set Editor > "General" tab > 
"Material": The material is saved in the OPP param-
eter set and evaluated at MetaDimension.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is evaluated at MetaDi-
mension.

0 Output Parameter Set Editor > "Options" tab > 
"OPP and OPC parameter sets": You can load the 
OPP data sets to Prinect Signa Station. 
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The OPP parameter sets contain RIP parameters 
such as screening, resolution or calibration. You 
will find the "OPC" folder that is created automati-
cally for these parameter sets in "Preferences > 
Paths > Workspace". 

If you don't have an OPP data set, Prinect Signa Sta-
tion creates one and sets the RIP parameters that 
can be set at Prinect Signa Station. The parameters 
that can be set at Prinect Signa Station always 
overwrite the settings in the OPP data set. This 
includes:

0 Material

0 Punch data

0 Marks settings

0 Output Parameter Set Editor > "Options" tab > "Pro-
cess calibration": You cannot use this text box. Cal-
ibration is set at MetaDimension. 

However, Prinect Signa Station sends calibration 
data indirectly to MetaDimension if they are con-
tained in the OPP data set.

0 PPF data: PPF data are written automatically to the 
job ticket file. 

Workflow: Prinect Printready 3.5 with JDF 

The output files with the user data are in PDF format. 
In addition, there are files in the JDF format that con-
tain the control data. The JDF files have references to 
the PDF files.

Prinect Printready controls the RIP and the imageset-
ter in this workflow. 
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For a description of the workflow, see Prinect Signa 
Station Interactive with Prinect Printready 3.5, 
page 13–15.

The workflow is characterized by the following fea-
tures:

0 Output Parameter Set Editor > "General" tab > 
"Material": The material is used by Prinect Print-
ready.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is evaluated by Prinect 
Printready.

0 Output Parameter Set Editor > "Punches" tab: Only 
the settings in "Mode" are used from this tab. They 
deal with the rotation of the tiles during tiling. 

0 CIP4-JDF data: CIP4-JDF data are written automati-
cally to the JDF file.

0 You can launch the interactive Prinect Signa Sta-
tion with version 3.5 of Prinect Printready. 

0 Prinect Printready accepts layouts with or without 
assigned content.

Workflow: Other Device with PostScript (Level 3 and 2)

The output files are in PostScript format. There is one 
PPF data entry that can only be used internally.

The PostScript workflow is designed for third-party 
RIPs that cannot interpret the PDF format. 

This workflow has the following restriction: Trans-
parency elements are not converted correctly to Post-
Script during a conversion from PDF 1.4. As a result, 
colors are not output correctly. 
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The features of the PDF workflow can be applied to 
this workflow (see the section Workflow: Other 
Device with PDF Output, page 6–11).

Workflow: Prinergy 2.1 (via JobTicket) 

The output files with the user data are in PDF format. 
In addition, there are files in the Adobe Portable Job 
Ticket-Format (PJTF) that contain the control data. 
The job ticket files have references to the PDF files.

The workflow is characterized by the following fea-
tures:

0 Output Parameter Set Editor > "General" tab > 
"Material": The material must always be set up at 
Prinergy. Any material settings you make in this 
tab are not accepted by Prinergy.

However, the plate template can have geometry 
data about the imaging window. These are 
accepted by Prinergy.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is not evaluated at Pri-
nergy.

0 Output Parameter Set Editor > "Options" tab > 
"OPP and OPC parameter sets" / "Process calibra-
tion": These boxes are dimmed.

0 Output Parameter Set Editor > "Punches" tab: Only 
the settings in "Mode" are used from this tab. They 
deal with the rotation of the tiles during tiling. 

Punch data are not accepted by Prinergy.

0 PPF data: PPF data are written automatically to the 
job ticket file.

0 There is no interactive mode.
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0 Prinergy only accepts unpopulated layouts and 
creates populated ones itself.

Workflow: Nexpress (via Job Ticket)

The output files with the user data are in PDF format. 
In addition, there are files in the Adobe Portable Job 
Ticket-Format (PJTF) that contain the control data. 
The job ticket files have references to the PDF files.

The workflow is characterized by the following fea-
tures:

0 Output Parameter Set Editor > "General" tab > 
"Material": The material must always be set up at 
Nexpress. However, the geometric dimensions of 
the material are accepted by Nexpress.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is evaluated at Nexpress 
and not changed in this tab.

0 Output Parameter Set Editor > "Options" tab > 
"OPP and OPC parameter sets" / "Process calibra-
tion": These boxes are dimmed.

0 Output Parameter Set Editor > "Punches" tab: You 
cannot select this tab.

0 Tiling does not bring you any benefits.

0 PPF data: PPF data are written automatically to the 
job ticket file.
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Workflow: Apogee with JDF and Job Ticket

The output files with the user data are in PDF format. 
In addition, there are files in the JDF format that con-
tain the control data. The JDF and job ticket files have 
references to the PDF files.

The workflow is characterized by the following fea-
tures:

0 Output Parameter Set Editor > "General" tab > 
"Material": The material must always be set up at 
Apogee. However, the geometric dimensions of 
the material are accepted by Apogee.

0 Output Parameter Set Editor > "Options" tab > "Ori-
entation": The orientation is evaluated at Nexpress 
and not changed in this tab.

0 Output Parameter Set Editor > "Options" tab > 
"OPP and OPC parameter sets" / "Process calibra-
tion": These boxes are dimmed.

0 Output Parameter Set Editor > "Punches" tab: You 
cannot select this tab.

0 Tiling does not bring you any benefits.

0 PPF data: PPF data are written automatically to the 
job ticket file.
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Overview of Workflows 

Workflows Grouped by Direct Output and Layout Generation

Direct Output

Prinect Signa Station has a direct link to the RIP and 
imagesetter in a direct output.

Delta Tech (PDF)

Delta Tech (Delta 
Lists)

MetaDimension

Printready 3.5

Prinergy 2.1

PDF

PostScript

Nexpress

Apogee

Material Yes No
(but geometry data 
of imaging window)

No
Nexpress: but geom-
etry data of material

OPC/OPP Delta (PDF): OPC
Delta (Delta Lists): 
No
Meta: OPP

No No

Calibration Delta: Yes
Meta: Yes (via OPP)

No No

Punches Yes No
(but rotation of tiles 
during tiling) 

No

PPF data Yes Yes 
(Printready: CIP4)

Yes

Extras Interactive mode:
Printready 3.5: Yes
Prinergy: No

Nexpress: Tiling no 
benefits

Orientation Yes No Yes
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Workflows for direct output:

0 "PDF" 

0 "DeltaTech (via PDF)"

0 "DeltaTech (via DeltaLists)"

0 "MetaDimension (via JobTicket)"

0 "PostScript (Level3)"

0 "Nexpress (via Job Ticket)"

Layout Generation

Prinect Signa Station does not have a direct link to 
the RIP and imagesetter for layout generation. 

Workflows for layout generation:

0 "Printready 3.5 (via JDF)" 

0 "Prinergy (via JobTicket)"

Proofing

Proofing with Acrobat Reader

Prinect Signa Station treats the proofer (color printer, 
plotter, etc.) like a third-party RIP. At present, you can-
not output a PDF file directly from Prinect Signa Sta-
tion to a proofer. For that reason, we are proofing a 
PDF file from Acrobat Reader.

1. You can launch Acrobat Reader in two ways:

0 You click "View" in the Print Job dialog.

0 You go to your output folder and right-click the 
PDF file you want to output. Select "Open with 
Acrobat" in the context-sensitive menu.
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2. In Acrobat Reader, select "File > Print" or click the 
Printer icon. 

3. Select your proofer in the "Printer" group.

4. Start printing.

Proofing Using the RIP

You can also set up your proofing internally at the RIP 
(even a third-party RIP). 

0 MetaDimension: The proofer is set up in the OPP 
and in the queues.

0 Delta Technology: The proofer is set up in the 
queues.
Prinect Signa Station – User’s Guide 6–23



Output ABC
More Details

You will find more details about output in the follow-
ing chapters:

0 Reference, Chapter "Editors", section "Output 
Parameter Set Editor": This section assumes that 
you are familiar with the details found in the ref-
erence manual.

0 Generation of CIP3-PPF / CIP4-JDF Data, page 11–1.

0 Examples for Job Creation and Output with Tiling, 
page 7–1.

0 Prinect Signa Station Interactive with Prinect 
Printready 3.5, page 13–15.
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7 Examples for Job Creation and Output with Tiling
Preliminary Remarks and Requirements for Examples 1 and 2

What is Tiled: the Plate Size or the Paper Size?

Tiling requires that the plate size will be tiled. The 
reason for this is that it ought to be possible in tiling 
as well to image plate parts that have no paper, for 
example, if process control bars are used.

You can proceed in two ways:

0 The plate size is known (see section Example 1: Til-
ing with a plate size that is known, page 7–4). 

You define a plate template with the plate size 
that is known.

To tile the sheet (paper) size, you must set addi-
tional tiling marks at the sheet (paper) margin. 
The marks frame the sheet. The framed area is the 
sheet size that will be tiled. 

You then set "normal" tiling lines that actually tile 
the sheet. 

0 The plate size is not known (see section Example 2: 
Tiling with a plate size that is unknown, 
page 7–24). 

Select the plate size the same as the paper size. 
The outer edges of the tiles are then identical to 
the edges of the paper.

Requirements

0 Filmsetter: Duosetter 
The imaging area of the Duosetter is 
525mm x 505mm.

0 Press: 
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0 Example 1: Standard sheetfed press 
"SM 102 52_38". 
The plate size of the SM 102 52_38 is 
1030mm x 790mm.

0 Example 2: Unknown press.

0 Paper size: 1000mm x 700mm

0 Extra space: 0.49in

0 Folding scheme: Standard folding scheme "F08-
07_li_2x2"

0 Page total: 16 pages

0 PDF document: "HD_Stadt_dt_engl.pdf"

0 The unit of measure used is "mm".

Extra Space

What is Extra Space? 

Extra space defines the width of the margin that fully 
surrounds each tile. This margin is required for the 
tiling marks that are set automatically. Each tile is 
identified by eight registration marks ("TilingRegis-
ter" mark) and one text mark ("TilingText" mark). All 
these marks are placed automatically in the "Extra 
space". 

You increase the tile size by defining extra space. You 
must always make sure that the maximum output 
format for the imagesetter is not exceeded when you 
do this. 

Explanation of the size selected for the extra space 

The graphic below shows you following sizes dis-
played true-to-scale:
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0 Imaging window: 525mm x 505mm

0 Size of a tile: 500mm x 350mm; 
(we will divide the paper size (1000mm x 700mm) 
into 4 equal parts)

0 Extra space: 0.49in
Widthwise, only 25mm on the whole is available 
for the extra space (525mm - 500mm). This means 
that the margin on each side can be max. 12.5 
mm.

Paper: One tile

Imaging window of the imagesetter

Extra space
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Example 1: Tiling with a plate size that is known 

See section Preliminary Remarks and Requirements 
for Examples 1 and 2, page 7–1.

Filmsetter Configuration 

1. Go to the "Machines" tab in "Jobs & Resources > 
Resources & Machines".

2. Right-click "Filmsetters". Create a new group, in this 
example, named "Filmsetters for Tiling".

3. Right-click the new group name and select "New Film-
setter Properties". This opens the Filmsetter Editor.

4. In "Name", enter the filmsetter name, in this case 
"Duosetter".

5. Select "IPR/Qry File" as the "Mode for Imagesetter Def-
inition". 

Select "Manual" if you don't have this file. Then type 
in the parameters for "Nominal Size" and "Material" as 
shown in the graphic below. Skip the next item.

6. In "IPR/Qry File", click the folder icon and open the 
appropriate query file, in this case "Duosetter.ipr". 
The relevant parameters are set automatically.
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7. Click "Save".

Output Parameter Set Configuration

1. Go to the "Resources" tab in "Jobs & Resources > 
Resources & Machines".

2. Right-click "Output Parameter Sets" and create a new 
group named, in this example, "Output Parameter 
Sets for Tiling".

3. Right-click the new group name and select "New Out-
put Parameter Set". This opens the Output Parameter 
Set Editor.
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"General" Tab

4. In "Name", enter the name of the output parameter 
set, in this case "Duosetter PDF Output".

5. Select "Filmsetter" as the imagesetter type in "Image-
setter data set". 

6. Click the folder icon beside "Data set" and load the 
filmsetter you configured in the "Machines" tab (see 
the section Filmsetter Configuration, page 7–4).

This automatically sets the parameters in "Material".

7. Select "PDF" in "Workflow".
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8. In "Output folder for PDF, JDF, JT, ...", select the 
default output folder as shown below in the graphic.

"Options" Tab

9. Select "All in one job" in "Output".

10. Select "Automatic" in "Orientation".

11. Leave the defaults for "Visual Effects", "Scaling", "OPP 
and OPC parameter sets" and "Process calibration" as 
they are, as shown in the graphic below.

12. Under "Imaging Size" select the "Tiling" option.
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13. Under "Tiling" leave the option "Don't generate til-
ing marks" inactive. Enter a value of "12.5" as "Extra 
space" (see the section Extra Space, page 7–2).

If you wish to use tiling marks, you should use the 
default of 15 mm as the minimum value. In this case 
if you make the extra space too small the tiling marks 
will project into your 1ups.

You can also set the extra space to 0 mm and work 
without tiling marks.

See section Print Job, page 7–20.
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"Finishing" Tab

14. Leave the defaults as they are, as shown in the 
graphic below.

15. Click "Save".

Plate Template Configuration

The tiling marks are set on the plate template in our 
example.

1. Go to the "Resources" tab in "Jobs & Resources > 
Resources & Machines".

2. Right-click "Plate Templates" and create a new group 
named, in this example, "Plate Templates for Tiling".

3. Right-click the new group name and select "New Plate 
Template". This opens the Plate Template Editor (see 
the Reference manual for a description).

"Plate Template" Tab

4. Type the name of the plate template in "Name", in our 
example, "SM102_Duosetter".

5. Click the folder icon beside "Press" in "Plate Dimen-
sion". Load "SM 102 52_38" in "Sheetfed Presses > Stan-
dard".
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The "Width" and "Height" in "Plate Dimension" and all 
the values in "Paper Definitions" are set as a result.

6. Click the folder icon beside "Output parameters" in 
"Output". Load the "Duosetter PDF Output" set that 
you defined in the section Output Parameter Set Con-
figuration, page 7–5 to this box.

This automatically sets the data in "Imaging Win-
dow".

"Marks Resources" Tab

The tiling marks are now set on the plate template.
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First of all, we will set four tiling marks on the paper 
edges. By doing this, we define that the paper size is 
the size that will be tiled (see the section What is 
Tiled: the Plate Size or the Paper Size?, page 7–1).

Then we will set two more tiling marks that will tile 
the sheet into four parts.

7. Go to "Marks > Standard".

8. Click the "TilingLine_Horizontal" mark and drag-and-
drop it to the top edge of the paper in the graphic. 
Make sure that the hotspot at the center of the mark 
snaps into position above the reference point in the 
middle of the paper edge.

Set the three other tiling marks on the paper edges in 
the same way so that the paper has rims around it 
from the tiling marks.

You can see the red tiling lines in the graphic below. 
The broken blue line shows the imaging window of 
the Duosetter. As a result you can also see optically 
that you have four tiles for imaging.
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9. Set the other two tiling marks to divide the sheet into 
four identical tiles. 
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You can now see the green tile numbers in the 
graphic. 

10. Click "Save".

Creating a Job 

1. Start the Job Assistant with "File > New".

2. "Job Data": Enter your customer and order data.

3. "Product Part Definition": 

0 "Name": Enter the name of the product part, in 
this case, "Example for Tiling".

0 "Working Mode": Select "Imposition".
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0 "Pages in Product Part": Type in "16".

4. "Master Pages": Set the values as shown in the graphic 
below. 

5. "Binding methods": 

0 "Automatic placement of print control marks": Set 
the options for cut, folding and collating marks.
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0 For the other parameters, leave the defaults as 
they are, as shown in the graphic below.

6. "Plates": Click the folder icon next to "List of Selected 
Plates" and load the "SM102_Duosetter" plate tem-
plate that you configured beforehand (see the 
section Plate Template Configuration, page 7–10).

The plate template automatically sets the data for the 
"Width" and "Height" of the plate, the "Placing Mode" 
and the "Width" and "Height" of the paper. 

Type a paper name in "Name", in our example, 
"Paper_Tiling_SM102".

Set the paper size as follows:

0 "Width": 1000

0 "Height": 700

Note: The paper size actually used is smaller than the 
maximum paper size in the plate template. All the til-
ing marks were set automatically in the plate tem-

2
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plate relative to the paper (section Tips for the Tiling 
Marks, page 7–30). For that reason, the positions of 
the tiling marks are automatically matched to the dif-
ferent paper size. The sheet is tiled correctly.

Leave the defaults for "Grammage" and "Thickness" as 
they are.

We will now give you two alternatives for setting the 
data in "Paper Definition for Production":

0 Click the folder icon beside "Name" in "Paper Defi-
nition for Production" and load a data set from the 
"Papers" resource. You must have created the data 
set with the correct values with the Paper Editor 
before you create your job.
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0 Click the folder icon beside "Width"/"Height" in 
"Paper Definition for Production" and load a data 
set from the "Page and Paper Sizes" resource. You 
must have created the data set with the correct 
values with the Format Editor before you create 
your job.

7. "Schemes": Click the folder icon next to the list of 
schemes and load the scheme "F08-07_li_2x2" in 
"Schemes > Standard". 

After that, the other parameters are automatically 
set.

Click "Automatic Gaps". You will see on the right of 
the graphic that the scheme is aligned symmetrically 
to the tiling lines.
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The scheme looks something like this:

8. Exit the Job Assistant.

Assigning Contents

In our example, we will use the PDF file 
"HD_Stadt_dt_engl.pdf". 

1. Import this file with "File > Import > Documents".

2. Go to the "Contents" tab in the Browser window.

3. Click "HD_Stadt_dt_engl.pdf" and drag-and-drop it to 
the first page in the press sheet view.
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As a result, the first 16 pages of the PDF document are 
assigned to the page placeholders.

Print Job

The job is ready to be output to the imagesetter. To 
print the job, proceed as follows:

1. Click "File > Print Job". 
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2. The graphic below shows the print job dialog. 

Click the folder icon in "Output Parameter Set" and 
load the output parameter set for tiling ("Duosetter 
PDF Output") that you defined beforehand (see the 
section Output Parameter Set Configuration, 
page 7–5).

You can influence the output of your job with the fol-
lowing parameters:

0 "Edit": This opens the Output Parameter Set Edi-
tor. You can modify the data of the output param-
eter set specifically for the output of this job in 
this editor. The modified output parameter set is 
saved with the job and can be used several times.

0 "Tile List": This is where you set which tiles will be 
printed. The output of all the tiles is set by default.
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3. You can view your job on your monitor with "View". 
All the tiles selected in the press sheet and tile list are 
displayed.

The graphic below lets you see the "TilingRegister" 
and "TilingText" marks close-up.
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0 "TilingRegister" mark: Each corner on a press 
sheet tile has two tiling register marks. These 
marks mark the border between 1up and extra 
space ("Extra space", see "Output Parameter Set 
Editor > Options > Tiling > Extra space" or the 
section "Options" Tab, page 7–7).

The registration marks each have two lines. The 
corner point of the 1up is exactly the point where 
the lines intersect. To illustrate this, a vertical and 
a horizontal broken line was added to the graphic. 
You can also see that the tiling text mark is in the 
extra space.

0 "TilingText" mark: The tiling text mark is found in 
the extra space. It includes the tile number to be 
able to identify the tile.

4. Return to the print job dialog after you have checked 
the job.

5. Click "Print" to print the job to the folder that you set 
beforehand (see the section "General" Tab, page 7–6).
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Example 2: Tiling with a plate size that is unknown 

See section Preliminary Remarks and Requirements 
for Examples 1 and 2, page 7–1.

In this example, let's assume that it's not clear which 
press will be used for output. As a result, the plate 
size is also unknown. See section What is Tiled: the 
Plate Size or the Paper Size?, page 7–1.

You can use most of the steps from example 1 in this 
case as well. Example 2 is different from example 1 
only in the following items: 

0 Plate template configuration: 

0 The plate size is selected exactly as big as the 
paper size. The outer edges of the tiles are then 
identical to the edges of the paper. This means 
that the paper size that will be tiled is known.

0 Only two tiling marks will be set that will tile 
the sheet into four parts. 

The four framing tiling lines from example 1 
can be left out because the paper size that will 
be tiled is identical to the plate size. The edges 
of the plate then determine where imaging of 
the tiles starts. 

0 The new plate template is assigned while creating 
the job in example 2.

All other steps are identical to those in example 1, 
and accordingly reference is made to the 
section Example 1: Tiling with a plate size that is 
known, page 7–4 in the text which follows.

Filmsetter Configuration

See section Filmsetter Configuration, page 7–4.
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Output Parameter Set Configuration

See section Output Parameter Set Configuration, 
page 7–5.

Plate Template Configuration

The tiling marks are set on the plate template in our 
example.

1. Open with "Jobs & Resources > Plate Templates".

2. Right-click "Plate Templates" and create a new group 
named, in this example, "Plate Templates for Tiling".

3. Right-click the new group name and select "New Plate 
Template". This opens the Plate Template Editor (see 
the Reference manual for a description).

"Plate Template" Tab

4. Type the name of the plate template in "Name", in our 
example, "UnknownPress_Duosetter".

5. Enter a plate size that matches the paper size in "Plate 
Dimension":

0 "Width": 1000

0 "Height": 700

The press remains "not specified".

6. Enter the following data in "Paper definitions":

0 "Max. paper width": 1000

0 "Max. paper height": 700

Set the other parameters to "0".
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7. Click the folder icon beside "Output parameters" in 
"Output". Load the "Duosetter PDF Output" set that 
you defined in the section Output Parameter Set Con-
figuration, page 7–5 to this box.

This automatically sets the data in "Imaging Win-
dow".

"Marks Resources" Tab

The tiling marks are now set on the plate template.

Unlike example 1, only the two tiling marks that tile 
the sheet into four parts will be set.

8. Go to "Marks > Standard".
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9. Click the "TilingLine_Horizontal" mark and drag-and-
drop it to the center of the paper in the graphic. Make 
sure that the hotspot at the center of the mark snaps 
into position above the reference point at the center 
of the paper.

Repeat the same procedure for the 
"TilingLine_Vertical" mark.

You can see the red tiling lines and the green tile 
numbers in the graphic below. The broken blue line 
shows the imaging window of the Duosetter. As a 
result you can also see optically that you have four 
tiles for imaging.

10. Click "Save".
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Creating a Job

1. Go to example 1 in the section Creating a Job, 
page 7–14 and do steps 1 thru 5. 

Afterwards, you resume from here:

2. "Plates": Click the folder icon next to "List of Selected 
Plates" and load the "UnknownPress_Duosetter" plate 
template that you configured beforehand (see the 
section Plate Template Configuration, page 7–25).

The plate template automatically sets the data for the 
"Width" and "Height" of the plate, the "Placing Mode" 
and the "Width" and "Height" of the paper. 

Type a paper name in "Name", in our example, 
"Paper_Tiling".

Leave the defaults for "Grammage" and "Thickness" as 
they are.

3. "Schemes": Click the folder icon next to the list of 
schemes and load the scheme "F08-07_li_2x2" in 
"Schemes > Standard". 

After that, the other parameters are automatically 
set.

Click "Automatic Gaps". You will see on the right of 
the graphic that the scheme is aligned symmetrically 
to the tiling lines.
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The scheme looks something like this:

4. Exit the Job Assistant.

Assigning Contents

See section Assigning Contents, page 7–29.

Print Job

See section Print Job, page 7–20. 
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Tips for the Tiling Marks
0 The "TilingLine_Horizontal" and 

"TilingLine_Vertical" marks automatically have 
"Paper" as their parent as tiling will not work if 
they don't.

0 The "TilingRegister" and "TilingText" marks are set 
automatically in the extra space.

0 In tiling, the start of imaging can be defined by 
setting the "TilingLine_Horizontal" and 
"TilingLine_Vertical" lines (see the section What is 
Tiled: the Plate Size or the Paper Size?, page 7–1):

a) The outer tiling line is within the paper: In this 
case, the plate defines the start of imaging. The til-
ing line tiles the sheet and the appropriate tile 
numbers are displayed.

b) The outer tiling line is outside the paper or at 
the start of it: In this case, imaging starts at the 
position of the tiling line. The sheet is not divided 
by this tiling line.
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8 Example of a Gang Run Form
Gang Run Form (Montage Mode)

A gang run form is the term used when referring to 
the arrangement of several different sized documents 
on one press sheet. 

In the example below, four different sized 1ups are to 
be positioned for a best fit on one press sheet.

You can also create a gang run form in the "Imposi-
tion" working mode. You can place different folding 
sheets on one press sheet. For details, see the Refer-
ence manual or the Online Help.

Job Specifications

0 The example will be created in the "Montage" 
working mode for the job. 

0 A single-sided sheet will be created.

0 The single 1ups will be positioned with gaps and 
the marks will be created automatically when the 
1ups are created.

0 The following four trimmed sizes with the num-
ber of 1ups are required:
1 x 210x297 mm 
1 x 297x210 mm
largest possible number x 113x87 mm
largest possible number x 54x85 mm

0 A Prosetter imagesetter will be used for output 
and an SM102 as the press.

0 You will create the job with the help of the Job 
Assistant integrated in Prinect Signa Station. 
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Procedure

1. Start the Job Assistant with "File > New" or display the 
context-sensitive menu in the "Product Parts" tab in 
the Browser window and select "New" there.

2. The Job Assistant window displays:

The Job Assistant defines the logical order in which 
you can set all the data you need for your job. 

3. You define general data for your job in the "Job Data" 
window. Enter the following data for your job:

(4.) Job Code = 0005

(5.) Job Name = Gang run

(6.) Customer: Manual input of the customer's name or 
click "Customer" in "From Template" and select a cus-
tomer from the "Standard" folder and confirm with 
"OK". 

(7.) The customer and customer code are automatically 
entered. Other inputs in the "Job Data" window are 
not necessary.

8. Go to the next window "Product Part Definition" by 
clicking the "right arrow" button in the lower part of 
the window.
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9. In the "Product Part Definition" window, enter the 
product part name and select the "Montage" working 
mode. For example, you can name the product part 
"Gang run montage".

10. Go to the "Printing Plates" window.

11. You select the plate template and paper definition 
you want in the "Printing Plates" window.

12. Select the "SM102" plate template from the "Stan-
dard" folder. The values of the plate template are dis-
played in the window and automatically applied after 
you confirm with "OK". 

13. Select "Single-sided" in the "Placement rule for per-
fecting" list box.

14. Click the folder button after "Paper Definition for Pro-
duction".

15. Select the "Profisilk_90_100x70" paper from the 
"Standard" folder. The values of the paper are dis-
played in the window and automatically applied after 
you confirm with "OK". 

16. Go to the next window "Assembly Blocks" by clicking 
the "right arrow" button in the lower part of the win-
dow.

17. Click the "Create new assembly block" folder button 
after the "Current Assembly Block".

18. Enter the name "210x297" in "Name" for the assembly 
block size.
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19. Click "Apply".

20. Enter the width and height in "1up Definition": 210 x 
297.

21. Select the "Autom. cut marks" option. Other settings 
will be defined later.

22. Repeat steps 17 thru 21 for the other three assembly 
blocks that you need. 

23. You now have four assembly blocks in the list box 
below "Current Assembly Block".

24. The assembly blocks you created now display as fol-
lows at the right of the Job Assistant:
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25. Now quit the Job Assistant by clicking the "end" right 
arrow button in the lower part of the window. This 
concludes your job setup in the Job Assistant.

You can now drag-and-drop the assembly blocks to 
their positions in the graphic window and duplicate 
them with the Assembly Block Inspector:

26. Click an assembly block in the "Press Sheet" tab in the 
graphic window, a yellow frame appears.

27. Set the mouse pointer on the yellow frame. The 
mouse pointer changes shape (see below) and, hold-
ing down the mouse button, you can use it to move 
the assembly block. Move the assembly blocks more 
or less as follows:

28. Double-click 1up no. 1, in the Assembly Block Inspec-
tor to the left select 90° in "Orientation". 

29. Use the mouse to position the assembly block at the 
lower left corner of the paper (approximately) in the 
graphic window in the "Press Sheet" tab.
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30. Click the second assembly block in the graphic win-
dow in the "Press Sheet" tab and position it above the 
first assembly block. The values display in the Assem-
bly Block Inspector in "Position X/Y". You can change 
these values manually at any time.

Note: When positioning assembly blocks, always use 
the zero point of the paper (paper edge bottom/left) in 
relation to the zero point of the assembly block 
(assembly block bottom/left) as the reference point. 

31. Position assembly blocks 3 and 4 as follows:

32. Click assembly block 4 (top left). 

33. Go to the Assembly Block Inspector and click the "Ver-
tical" and "Horizontal" button beside "Fill Sheet".

34. Click assembly block 3 (bottom middle). 

35. Go to the Assembly Block Inspector and click the "Ver-
tical" and "Horizontal" button beside "Fill Sheet".

2

8–6 Edition February 2007



Example of a Gang Run FormABC
Note: The values display in the Assembly Block Inspec-
tor in "Copies X/Y". You can change these values man-
ually at any time.

36. You should see the following result in the graphic 
window in the "Press Sheet" tab:

37. Finally, display the context-sensitive menu in the 
graphic window in the "Press Sheet" tab and select "Fit 
Marks and Trims".

Note: Prinect Signa Station checks the selected press 
sheet to see whether the spacing between the assem-
bly blocks is set correctly for imaging. Cut marks and/
or trim are automatically deleted if they overlap in 
adjacent blocks. 

It's a good idea to use this function after moving 
blocks manually because overlapping elements can 
be overlooked in the graphic window.

In addition, the color control mark is fit to the sujet 
(AutoClip to sujet). 

2

2
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38. You can now finished all the preliminary steps you 
need to import the customer pages to the job and 
then output the job (see Chapter 3 as of step 37 for 
further details).
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9 Examples of Sheet Optimization
Requirements

Read the chapter "Sheet Optimization" in the Refer-
ence manual. This explains the fundamental con-
cepts of this function which you need to understand 
the following examples.

Example 1

In this example of sheet optimization, our goals are 
as follows:

0 Assembly blocks of the same kind will be posi-
tioned together if possible.

0 Sheet usage will be as great as possible. 

0 We want to use only a few simple steps.

The unit of measure in this example is "mm".

What You Must Do First

You have bought the option for sheet optimization 
and enabled it. 

1. You must set the "Sheet Optimizer" option in the "Pri-
nect Signa Station Option Chooser" dialog. Proceed as 
follows to go to the dialog:

0 Prinect Signa Station launches the first time and 
the dialog displays automatically.

0 Go to "File > Preferences" > "Option Chooser" tab. 
Click the "Sheet Optimizer" option. 
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Creating a Job with the Job Assistant

1. Start the Job Assistant. The descriptions below deal 
only with sheet optimization or settings that are rele-
vant for this example. In all other cases, set up your 
data to suit your needs.

2. "Product Part Definition": Select the "Montage" work-
ing mode.

3. Enable "Sheet Optimization on" in "Montage Mode 
Specification".

4. "Plate": 

0 Select the standard plate "SM102".

0 In "Paper Definition for Production", set your 
paper parameters as follows:

0 "Width": 39.37 in

0 "Height": 27.56 in

0 "Grammage": 70,0

0 "Thickness": 0.1 mm

(Generally, you probably use predefined paper 
data sets that you can load with the folder icon 
beside the "Name" box.)

5. "Assembly Blocks": Create an assembly block for each 
1up (see step 16 on page 8–3 for details). The 1up 
(master label) is the one you will make copies of. The 
lay edge of all the master labels on the press sheet is 
the bottom left. 

When the job is finished, you can also create the mas-
ter labels in the Folding Sheet/Assembly Block Inspec-
tor. 
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The order in which the labels are created defines the 
default priority. For that reason, you should take into 
account the following criteria:

0 Handle same-sized master labels together when 
you are creating labels. The default priority order 
is then not disrupted. As a result, the same-sized 
master labels are also positioned together. In this 
way, you always have good paper and sheet usage.

However, you can also change the priority at any 
time later on. 

0 Keep the size of the master labels in mind. For 
paper and sheet usage, it is better if the larger 
master labels are placed more to the left.

0 Remember the requested number of 1ups. For a 
large number of same-sized master labels, you can 
get more out of your paper and sheet usage by 
placing such labels more to the left.

In our example, we will use 12 master labels (see 
table). They were created following the above criteria:

0 RE-1 to RE-4: Master labels sized 99 x 94 mm. You 
have a large number of labels compared to the big-
ger master labels RE-5 and RE-6.

0 RE-5 to RE-7: Master labels RE-5 and RE-6 are pro-
duced in relatively small numbers. Compared to 
the group above, they are lower down on the pri-
ority scale.

0 BE-8 to BE-12: Master labels sized 84 x 1.65 in.
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This means that you will create the following 12 mas-
ter labels for our example. Use the name and size of 
the labels and the order in which they are created as 
well as the required number of copies. Leave the 
defaults of all other parameters as they are. 

After the master labels are entered, you go to the 
Press Sheet Inspector to finish the setup of sheet opti-
mization and for its implementation.

6. Exit the Job Assistant.

Designation Size(mm) Priority
Number of Cop-

ies

RE-1 99 x 94 10 400.000

RE-2 99 x 94 20 100.000

RE-3 99 x 94 30 162.000

RE-4 99 x 94 40 52.000

RE-5 129 x 99 50 20.000

RE-6 113 x 52 60 20.000

RE-7 95 x 90 70 100.000

BE-8 84 x 42 80 30.000

BE-9 84 x 42 90 125.000

BE-10 84 x 42 100 150.000

BE-11 84 x 42 110 34.000

BE-12 84 x 42 120 550.000
9–4 Edition February 2007



Examples of Sheet OptimizationABC
Sheet Optimization in the Press Sheet Inspector

Automatic Optimization

7. Go to the Press Sheet Inspector > "Press Sheet" tab.

8. Set the margins in "Sheet Optimization" as follows:

0 "Margin left / right": 0.00 in

0 "Margin bottom / top": 0.39 in/0.63 in

9. Click "Vertical" beside "Optimize".

You will see the results of automatic optimization at 
the following places: 

0 In the graphic window, you will see how the 1ups 
are positioned on the press sheet.

0 "Paper Usage": 78,63 %. This is the paper usage in 
all the press sheets with the total number of 1ups.

0 "Per Sheet": 81,65 %. This is the paper usage per 
sheet with the total number of 1ups you really 
have. This value is greater than that of paper usage 
because the surplus 1ups are also included in this 
calculation.

0 "Print Volume": 20.000

0 View the following columns in the list window > 
"Folding Sheet" tab: "No.", "Name", "Size", "1up 
Count" and "Surplus". 

This table shows you the number of 1ups and the 
required surplus in numbers and as a percentage 
for every master label.

Generally, you must think of the first, automatic 
optimization run as a suggestion that you can cus-
tomize to meet your requirements (see the 
section Manual Optimization, page 9–6).
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Manual Optimization

More background information can also be found in 
the "Manual Optimization" section in the Reference 
manual.

You define all your settings in the Press Sheet Inspec-
tor > "Press Sheet" tab.

In our example, our goals are:

0 1ups of the same kind will be positioned together 
if possible.

0 Sheet usage will be as great as possible. As a result, 
some 1ups will be produced with a deliberate sur-
plus. 

0 We want to use only a few simple steps.
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We start out with a sheet usage of 81.65 % ("Per 
Sheet"). The 1ups are positioned as follows:

0 For 1ups RE-1, RE-2, RE-3 and BE-9, we will set a 
deliberate surplus. This gives you a higher sheet 
usage. In addition, by changing the priority (see 
item below), you have a layout where the group-
ing of identical 1ups is good.

0 If you want cutting to be easy later on, then you 
can try to arrange the 1ups by size in three vertical 
blocks. In this case, the 1ups would be grouped as 
follows (as when creating master labels):

0 RE-1 to RE-4: 1ups sized 99 x 94 mm. 
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0 RE-5 to RE-7: The size of each of these 1ups only 
occurs once in our example.

0 BE-8 to BE-12: 1ups sized 84 x 1.65 in.

To achieve this, we will raise the priorities of 1ups 
BE-8 and BE-9. These 1ups are then positioned on 
the extreme right.

Proceed as follows:

1. Set priorities:

The priority is included both in automatic and in 
manual optimization. In manual optimization, this 
occurs when you enter new data in the "Per Press 
Sheet" box and go to a different box with a mouse 
click or the Tab key. You should give some thought to 
the priorities you set already before the first, auto-
matic optimization run.

During automatic optimization, all manual changes 
or corrections regarding the positions and number of 
1ups per press sheet are always rejected. For that rea-
son, you must make any changes you want for auto-
matic optimization first. 

0 Select master label BE-8. You can select master 
labels at the following points in the application:

0 Inspectors window > Press Sheet Inspector > 
"Press Sheet" tab > Folding Sheet/Assembly 
Block List.

0 Browser > Product Parts > Assembly Blocks

0 (Graphic window: If you already optimized 
your 1ups, you will not see which 1up is the 
master label. That's why selecting the label in 
the graphic window is not best).

0 Go to the "Priority" box and raise priority from "80" 
to "130".
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0 Proceed exactly the same way for master label BE-
9 and set priority to "140".

0 Start a new automatic optimization run. To do so, 
click "Vertical" beside "Optimize".

The layout then looks something like this:

2. Set deliberate surpluses:

0 Select master label RE-1.

0 In "Per Press Sheet", change the number from "20" 
to "21".

0 Go to a different box with a mouse click or the Tab 
key. This starts the function. 
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The 1ups are re-positioned, and the new value for 
sheet usage is calculated.

0 Do the same with the following master labels:

0 RE-2: Raise from "5" to "7".

0 RE-3: Raise from "9" to "11".

0 RE-6: Raise from "1" to "2".

0 BE-9: Raise from "7" to "8".

The layout then looks something like this:
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Example 2 

In this example of sheet optimization, we wish to 
show you how you can reduce the print volume and 
thus increase paper usage. In addition, we will show 
you manual positioning of selected assembly blocks.

1. Perform all steps from example 1 up to step 9 in the 
section Automatic Optimization, page 9–5. 

We are now at the point where you have gone 
through the first, automatic optimization and want 
to begin with manual optimization. 

In the list window > "Folding Sheet" tab, you will see 
in the "Surplus" column that master labels RE-1, RE-2, 
RE-5, RE-6 and RE-7 don't have any surplus. To reduce 
the print volume, you must increase the number of 
copies per sheet for these master labels. If you don't, 
you will not get the numbers you want.

In this case, we will also increase the copies of master 
labels BE-10 and BE-12. This improves sheet usage.

2. Select master label RE-1.

0 In "Per Press Sheet", change the number from "20" 
to "21".

0 Go to a different box with a mouse click or the Tab 
key. This triggers the function. 

0 Do the same with the following master labels:

0 RE-2: Raise from "5" to "6".

0 RE-5: Raise from "1" to "2".

0 RE-6: Raise from "1" to "2".

0 RE-7: Raise from "5" to "6".

0 BE-9: Raise from "8" to "9".

0 BE-12: Raise from "28" to "30".
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Afterwards, the layout looks something like this:

The newly calculated values are as follows:

0 "Print Volume": 19.500

0 "Paper Usage": 80,65 % 

0 "Per Sheet": 89.7 % (sheet usage)

3. You can now reduce the print volume even further 
manually. You will see this from the surplus values in 
the "Surplus" column in the list window > "Folding 
Sheet" tab. 

0 Go to "Print Volume" and type in "19100".
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0 Go to a different box with a mouse click or the Tab 
key. This triggers the function. 

0 Check the surplus values in the "Surplus" column 
in the list window > "Folding Sheet" tab. You can 
produce the required total number of 1ups with 
the reduced print volume if there are no negative 
values in this column.

You will see that paper usage has improved to 82.34%.

4. You can now further improve the layout for cutting 
by manually moving 1ups RE-7 and BE-8. 

All RE-7 1ups are to lie flush with RE-3 1ups along the 
top margin. The BE-8 1ups are moved down. We will 
move the labels by entering the coordinates. All the 
coordinates always refer to the bottom left corner of 
the 1ups.

Proceed as follows:

0 First let's move the left group of three RE-7 1ups 
upwards. To do this, we need the new Y coordinate 
for this block.

Select the top right RE-3 1up (1up 44) (as can be 
seen in the graphic above). "Position X" shows 
"507.5". "Position Y" shows "573.98".

The Y coordinate needed for the group of 3 is cal-
culated as follows:

Y(new) =: 
Y(1up 44) + (height of RE-3) - (3 * height of RE-7)

0 Select the three left RE-7 1ups.

0 Make use of the fact that "Position Y" does the 
maths for you. Enter the Y value for the group of 3 
you want to move as follows: 573,98 + 94 - 3*90

The new value is 397.98.
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The three 1ups lie flush with the RE-3 1ups along 
the top margin.

0 Select the BE-8 1ups and drag them slightly to the 
side. We need room here to move the second 
group of three RE-7 1ups upwards.

0 Now the second group of three RE-7 1ups is to be 
moved upwards. We've already calculated the Y 
coordinate: 397,98. 

The X coordinate needed for the group of 3 is cal-
culated as follows:

X(new) = X(1up 44) + (width of RE-7).

Select the second group of three RE-7 1ups.

0 In "Position X", enter the X value for the group of 3 
you want to move as follows: 507,5 + 95.

The new X value is 602.5.

0 In "Position Y", type in the Y value of "397.98".

The three 1ups are moved up.

0 Now you are going to move the BE-8 1ups below 
the RE-7 1ups. You can do this by entering the 
coordinates as described above.

We will now show you how to move the labels of 
this example using snap lines.

0 Create a horizontal and a vertical snap line that is 
flush with the 1up margins as shown in the next 
graphic. 

0 To do this, press the command key, click the top or 
left ruler with the mouse and drag the blue snap 
line to the press sheet holding down the mouse 
button. 
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0 Select the two BE-8 1ups. Press the command key, 
click the first 1up and drag it, holding down the 
mouse button, over all the 1ups to be selected.

0 Go to the yellow margin of a 1up with the mouse 
cursor. The mouse cursor changes to a hand cur-
sor. 

0 Move the selected 1ups to the snap lines as shown 
in the graphic below. 
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0 This concludes placement of the 1ups. Now you 
still have to fit the marks and bleeds. Right-click 
the press sheet and then select "Fit Marks and 
Bleeds" from the context-sensitive menu.

The whole layout then looks something like this:
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10 Working with Several Layers
Creating a Job with Several Layers

In certain cases, PDF documents must be placed on 
different layers so that they can be printed one on top 
of the other in a job, for example, a language-inde-
pendent base layer (images) each combined with one 
of the max. 11 language layers.

Job Specifications

0 This chapter deals specifically with operation 
when working with several layers. Aspects of the 
general Prinect Signa Station functions that are 
not mentioned in this description normally can 
also be used for jobs in general.

0 An example using three layers and 16 pages in the 
"Imposition" working mode is created for the job.

0 A Prosetter imagesetter will be used for output 
and an SM102 as the press.

0 You will create the job with the help of the Job 
Assistant integrated in Prinect Signa Station. 

Procedure

Preferences

1. Start Prinect Signa Station. Display the "Preferences" 
dialog with "File > Preferences".

2. Click the "Names" tab. In the "Default Layer Names" 
group, you can enable a layer in the "Name" column 
with a double click and type in the following names:

Index Designation

1 images

2 german
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3. Confirm with "Save".

You can use these settings later when creating the 
job.

Job Assistant

1. Start the Job Assistant with "File > New" or display the 
context-sensitive menu in the "Product Parts" tab in 
the Browser window and select "New" there.

2. The Job Assistant window displays:

The Job Assistant defines the logical order in which 
you can set all the data you need for your job. 

3. You define general data for your job in the "Job Data" 
window. Enter the number of layers you want in "Job 
Details", in our example it is "3". The list box to the 
right will be enabled and shows you the names 
entered in the preferences.

4. Go to the next window "Product Part Definition" by 
clicking the "right arrow" button in the lower part of 
the window.

3 english

Index Designation
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5. In the "Product Part Definition" window, you give the 
product part a name and select the working mode 
you want ("Imposition"). Enter the number of pages 
("16") in "Page Total".

6. Go to the next windows "Master Pages" and "Binding 
Methods". Define your settings or leave the defaults as 
they are for our example.

7. Go to the "Printing Plates" window.

8. You select the plate template and paper definition 
you want in the "Printing Plates" window.

9. Select the "SM102" plate template from the "Stan-
dard" folder. The values of the plate template are dis-
played in the window and automatically applied after 
you confirm with "OK". 

10. Select "Sheetwise (front and back)" in the "Placement 
rule for perfecting" list box.

11. Click the folder button after "Paper Definition for Pro-
duction".

12. Select the "Profisilk_90_100x70" paper from the 
"Standard" folder. The values of the paper are dis-
played in the window and automatically applied after 
you confirm with "OK". 

13. Go to the next window "Folding Schemes" by clicking 
the "right arrow" button in the lower part of the win-
dow.

14. In the "Folding Schemes" window, you define the fold-
ing scheme and set the head, foot and back margins 
(if necessary, automatic setting):

(15.) Click the folder button after "Scheme Name".
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Note: When you select a scheme, a filter is on by 
default and shows you only those schemes that can be 
arranged best on the sheet using the settings you 
defined so far (selected trimmed size, plate template 
and paper size). To view all of the folding schemes, 
you can disable the "Filter On" function.

(16.) Select, for example, the "F04-01_ui_2x1" scheme from 
the "Standard" folder. The scheme displays in the 
graphic window on the right and is automatically 
applied after you confirm with "OK".

(17.) Click "Automatic Gaps" to apply the gaps from the 
preferences. The scheme changes accordingly in the 
graphic window and displays as follows:

Now quit the Job Assistant with the following slightly 
highlighted button:

2
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This concludes your job setup in the Job Assistant.

18. You have now created your job, but it is not yet saved. 
Select "File > Save". After you enter a name and con-
firm by clicking "Save", the job is saved on your disk 
and you can start to import the PDF files.

19. Go to the "Contents" tab in the Browser window. It 
shows three layers in a folder structure.

20. Using the mouse pointer, mark the layer to which 
you would like to import the first PDF file/contents 
and right-click the mouse to display the context-sensi-
tive menu. Confirm "Documents..." with a click.
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21. The window that opens displays automatically in the 
"Documents" folder. Select the document that will be 
imported to the layer you selected, for example, lan-
guage-independent images. The PDF file displays in 
the Browser window.

22. Right-click (PC, Mac: ctrl key and click) the file name 
to display the context-sensitive menu and select "Add 
Pages". The pages are positioned automatically in the 
scheme and on the correct layer in the graphic win-
dow.

23. If an automatic preview was not set in the "Prefer-
ences", you can now right-click (PC, Mac: ctrl key and 
click) the file name to display the context-sensitive 
menu and select "Preview" to view the contents in the 
graphic window.

24. Repeat steps 21 thru 24 for the layers with language-
dependent files.

25. When all the pages are imported, save your job again. 
Select "File > Save".

26. Now check whether all the pages were positioned cor-
rectly and all the press sheets required created. There 
are several ways to visually check the import in the 
graphic window:
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(27.) The "Press Sheet List" tab shows you all the press 
sheets that were created and that you need.

(28.) In the "Press Sheet" and "Folding Sheet/Assembly 
Block" tabs, you can show or hide the various layers 
with the "View Properties" dialog. Click the button 
below in the graphic window:

You can now show or hide the single layers by 
enabling or disabling the layers with a click. 

(29.) In the "Page List" tab, you can select single layers in 
the "Layers" list box and examine the pages accord-
ingly.

30. You can also check the single pages by double-click-
ing them in the Browser window in "Page List" in the 
"Product Parts" tab. These pages are then shown auto-
matically in the "Page List" tab in the graphic win-
dow. 
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31. After a check, you can now print your job. Go to "File 
> Print Job".

32. Click the folder button after "Output Parameter Set" 
and select "Prosetter (PDF)", for example, from the 
"Standard" folder.The press sheets you wish to print 
are already selected.
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33. In the "Layer List" section, now select the layers that 
are to be output together on one sheet.

Note: You must always print all the layers for a Prinect 
Printready output, i.e. if you select a JDF output. In 
this case, anything you select here is ignored.

34. Click the "Edit" button after "Output Parameter Set", 
then click the folder button after "Output folder for 
PDF, JDF, JT, Delta Documents..." in the "General" tab 
and select the suggested folder "Output" if it is not yet 
entered.

35. Close the window first with "Save" and then "Close". 

36. Now click the "Output" button. 

37. The output is calculated in the background, close the 
print dialog by clicking "Close". You can check the 
output status in "Tools > Show Output Status...".

38. At the PC, the file is saved to the following folder: 
"C:\Documents and Settings\All Users\Application 
Data\Heidelberg\PrinectSignaStation_2\Output".

39. At the Macintosh, the file is saved to the following 
folder: "C:\Startup Disk\Users\All Users\Heidel-
berg\PrinectSignaStation_2\Output".

40. The PDF file with all its parameters is printed to the 
folder listed above.

2
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11 Generation of CIP3-PPF / CIP4-JDF Data
Introduction

Meaning and Development of the CIP3-PPF and CIP4-JDF Formats

Prepress data can help automate press and postpress 
workflows. This includes, for example, an automatic 
set-up of the cutting machines (postpress) based on 
cutting information from the prepress phase.

In addition to the reusable data, there are also control 
data that must be generated, maintained and ana-
lyzed during the workflow. There must be a uniform, 
machine-independent data format for the control 
data as machines and software products used in the 
prepress, press and postpress phases come from dif-
ferent manufacturers. 

In 1994, a consortium of companies was founded 
with the aim of specifying this data format. Until 
drupa 2000, this consortium was called the "Coopera-
tion for Integration of Prepress, Press and Postpress", 
or "CIP3". The CIP3 consortium specified the "Print 
Production Format" (PPF).

During the Drupa 2000, the consortium was renamed 
to the "Cooperation for the Integration of Processes in 
Prepress, Press and Postpress", or "CIP4". The CIP4 con-
sortium specified the "Job Definition Format" (JDF).

Further details as well as contact addresses can be 
found at the following Internet address: "http://
www.cip4.org".

CIP3-PPF and CIP4-JDF Data Format 

0 CIP3 specification of the PPF data format: 
The data format specified by the CIP3 consortium 
is known as the "Print Production Format" (PPF). 
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The file extension is ".ppf". CIP3-PPF files are in 
ASCII format. 

0 CIP4 specification of the JDF data format:
The "Job Definition Format" (JDF) was introduced 
as a further development of well-known technolo-
gies such as PPF and PJTF (Adobe Portable Job 
Ticket Format). The JDF is based on the XML data 
format. JDF combines the job ticket specifications 
with a message description standard and a mes-
sage interchange protocol. The file extension is 
".jdf". The PPF data are a subset in a JDF file.

CIP3-PPF and CIP4-JDF Contents

Heidelberg prepress systems can supply the following 
PPF/JDF data:

0 Job identification

0 Ink zone control

0 Tab

0 Color references

0 Cutting (Polar-Mohr and others)

0 Folding, collating, binding (HD Finishing)

0 Digital good sheet for subsequent control with 
Image Control

0 Control elements such as measuring bars ("MB_...") 
and print control strips ("PCS_...") for checking col-
ors automatically on the press sheet

Bitmaps for ink zone control are saved in the CIP3-PPF 
file. References to bitmaps in the .png format for ink 
zone control are saved in the CIP4-JDF file. 
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Workflow

Overview of the CIP3-PPF and CIP4-JDF Data Workflow

Note: At present, not all possible workflow compo-
nents are JDF-compatible. That's the reason why we 
sometimes talk about CIP3-PPF data and sometimes 
about CIP4-JDF data. 

Meta Dimension can interpret CIP4-JDF data and out-
put CIP3-PPF data. In other words, the interface 
between both data formats is here in the workflow 
with MetaDimension.

Possible CIP workflow components are:

0 Prinect Signa Station (CIP4-JDF)

0 Delta Technology (CIP3-PPF)

0 MetaDimension (CIP3-PPF, can interpret CIP4-JDF)

0 Prinect Printready (CIP4-JDF)

0 Prinect Prepress Interface (CIP3-PPF) or another 
processing software that calculates the machine-
specific data for ink zone control from the CIP3-
PPF or CIP4-JDF data.

0 CompuCut or another finishing software that cal-
culates the machine-specific data for other clients 
(cutters, folders, etc.) from the CIP3-PPF or CIP4-
JDF data.

0 Data transfer systems (e.g. Data Control or PECOM) 
that send the machine data calculated from the 
CIP3-PPF or CIP4-JDF files to the press or other cli-
ents (cutters, folders, etc.). 

0 Presses and other clients

2

Prinect Signa Station – User’s Guide 11–3



Generation of CIP3-PPF / CIP4-JDF Data ABC
If Prinect Printready is in the workflow, only the RIP 
functionality of MetaDimension/Delta Technology is 
used.

The following diagram gives you an overview of the 
data flow involving the CIP4-JDF, CIP3-PPF data and 
the user data.

CIP3-PPF / CIP4-JDF Data Flow

Signa Station
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Workflow with MetaDimension/Delta Technology and Prinect Signa Station

The text below illustrates the workflow for process-
ing using a cutter and the "CompuCut" processing 
software.

0 MetaDimension/Delta Technology: The CIP3-PPF 
data for ink zone control are generated at this sta-
tion. 

0 Prinect Signa Station: The CIP4-JDF data for cut-
ting and folding, for example, are generated at 
this station.

There are two options for the finishing data:

0 The CIP4-JDF data for finishing are generated at 
the Prinect Signa Station automatically and the 
process is not interactive. In a normal workflow, 
these data go to Prinect Printready or MetaDimen-
sion/Delta Technology, depending on what you 
configured (route A).

From the Meta Dimension//Delta Technology, the 
CIP3-PPF data are transferred to a software capable 
of interpreting such data, such as Prinect Prepress 
Interface (route B). Prinect Prepress Interface con-
verts the CIP3-PPF data for a job into ink coverage 
values for the respective ink zones. The data are 
transferred to the printing press, either online or 
via flashcards (route C). 

Prinect Prepress Interface also makes the CIP3-PPF 
data available to systems further on in the work-
flow, for example, CompuCut (route D). 

0 It's also possible for you to generate an additional 
CIP3-PPF file manually at the Prinect Signa Sta-
tion. These data can be sent directly to a cutter via 
CompuCut, for example (route E, F). The advan-
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tage here is that this file doesn't have any ink zone 
control data and, as a result, is small.

Processing the CIP3-PPF Data with Prinect Prepress Interface

The Heidelberg "Prinect Prepress Interface" software 
allows you to evaluate the CIP3-PPF files and their 
color data that were generated by Delta Technology/
MetaDimension. Prinect Prepress Interface converts 
the CIP3-PPF data for a job into ink coverage values 
for the respective ink zones. The calculated data can 
then be imported by the ink zone control and con-
verted to setting data for the CP ink fountains (foun-
tain rotation and ink zone opening).

Delta Technology/MetaDimension with Prinect Prepress Interface

Processing of the CIP3-PPF data can be automated if 
Delta Technology/MetaDimension interface with Pri-
nect Prepress Interface. This requires that the hot 
folders at Prinect Prepress Interface are set up or 
selected as CIP3-PPF output directories at Delta Tech-
nology/MetaDimension.

Prinect Prepress Interface has a directory structure 
with "PPFIn" as the main directory for the incoming 
CIP3-PPF files. The "PPFIn" directory is created auto-
matically during the installation of Prinect Prepress 
Interface. 

In Prinect Prepress Interface 3.x, you can define for 
what press the data will be computed. The specific 
operational data (plate size, number of ink zones, 
printing characteristic, orientation, etc.) are saved as 
processes. When you create a process, a hot folder is 
automatically generated for the CIP3-PPF data in the 
"PPFIn" directory. 
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Prinect Prepress Interface regularly scans the hot 
folder for new data and, if any are found, automati-
cally starts data processing.

This hot folder must be the output directory of the 
RIP if you want processing to be automatic. You must 
place the CIP3-PPF file manually in this hot folder of 
Prinect Prepress Interface if you select a different 
folder as the output directory.

CIP3-PPF files are deleted from the "PPFIn" hot folder 
when they are processed. To make the CIP3-PPF files 
available to processing systems (CompuCut), they 
must be duplicated when they enter the directory 
and the duplicates must be saved. The Prinect Pre-
press Interface user configures whether the CIP3-PPF 
files will be copied or not and to what directory.

Prinect Prepress Interface with Clients

A new interface can be used for clients as of Prinect 
Prepress Interface version 3.x.

In version 2.1, only the calculated ink zone control 
data and the preview images are sent to the clients. A 
new client interface was defined for version 3.0 to 
make all the prepress defaults that were generated 
available to the clients downstream. 

This client interface requires an extended data for-
mat, the "PPF+- format". A specific PPF+- file must be 
written for every client to optimize the data exchange 
between Prinect Prepress Interface and the connected 
clients. A specific, configurable profile (interface 
description) that is defined in Prinect Prepress Inter-
face must be used there for each client. This profile 
defines which data will be taken from the CIP3-PPF 
file or from Prinect Prepress Interface. The following 
data can be configured for the client interface:
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0 Scope of the PPF+- file (e.g. "Register marks", "Ink 
coverage values", "All other data", etc.).

0 Number of different transfer directories where the 
data for the clients will be saved.

0 Allocation of the PPF+- files to the transfer directo-
ries.

Only the following interfaces are supported as of Pri-
nect Prepress Interface version 3.0:

0 Flashcard as in version 2.1 

0 CDK format as in version 2.1

0 Configurable interface (PPF+- format, see above)
11–8 Edition February 2007



ABC Generation of CIP3-PPF / CIP4-JDF Data
Data Export to the Press

The data can be exported to the press as follows:

0 Online with the "CP2000": This is the control stand 
for the SM102 and SM74 sheet-fed presses. This 
stand can be networked. The "PresetLink" module 
must be enabled for evaluation of the CIP3-PPF 
data.

0 Via flashcard: This is a memory board that can 
hold 50 jobs. The flashcard controls the ink and 
register control software "CPC1".

0 Online with the "DataControl" software and the 
"Prepress Interface Connection" module.

Data Export to Other Processing Systems (CompuCut, CompuFold)

Automatic data processing can be configured at the 
Prinect Prepress Interface / finishing systems (e.g. 
CompuCut, CompuFold) interface. To do this, the Pri-
nect Prepress Interface output directories must 
match the input directories of the finishing system.

Since version 2 of Prinect Prepress Interface, auto-
matic processing of CIP3-PPF data is possible in con-
junction with CompuCut. 
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Generation of CIP4-JDF data in Prinect Signa Station

What data are saved for finishing?

At the Prinect Signa Station, finishing data contain 
the following information: 

0 Administrative data (job data, customer data, etc.)

0 Paper values

0 All marks that are not "unknown".

0 Stitching data

0 Cutting and folding data

0 Control elements such as measuring bars ("MB_...") 
and print control strips ("PCS_...") for checking col-
ors automatically on the press sheet

Prerequisite

0 Administrative data: 

These data are always saved for finishing.

0 All data where values are specified: 

These data are only saved for finishing if you 
acquired the relevant license. The values specified 
include the marks positions and in part informa-
tion about cutting, folding and binding.

You must select the "Presetting" option in the "Pri-
nect Signa Station Option Chooser" (call up with 
"File > Preferences > License and Option Chooser"). 

Generation of  CIP4-JDF Data

All forms of job output (job ticket, JDF, PostScript or 
PDF) contain their respective CIP4-JDF data.
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0 Automatic generation of CIP4-JDF data

All the CIP4-JDF data are always generated auto-
matically. This is set by default and the user can-
not influence it in any way. 

0 Manual generation of CIP3 PPF data

You can also generate CIP3-PPF files manually par-
allel to the automatically generated CIP4-JDF data. 

You will find the "Cip" folder that is created auto-
matically for these CIP3-PPF files in "Preferences > 
Paths > Workspace". 

One example of its use is if you only need cutting 
data that will go directly to a cutter (see the 
section Workflow with MetaDimension/Delta 
Technology and Prinect Signa Station, page 11–5). 
These CIP3-PPF files are considerably smaller 
because they don't have any ink zone control data.
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Where can you set up the generation of CIP4-JDF data? 

All the points where you can input CIP4 data at Pri-
nect Signa Station will now be listed.

Output Parameter Set Editor for Creating Resources

0 "Options" tab > "Output". The CIP4-JDF files are 
generated as follows, depending on your output 
mode:

0 "All in one job" and "One job per press sheet or 
web": 
A CIP4-JDF file will be generated per press sheet 
or per web.

0 "One job per surface": 
A CIP4-JDF file will be generated per surface.

0 "Finishing" tab > "Output folder for PPF files": 
(requires a license!)
This is where you can specify whether additional 
CIP3-PPF files will be generated 
(section Generation of CIP4-JDF Data, page 11–10).

0 "Finishing" tab > "Saddlestitcher": (requires a 
license!)
These data are sent to the saddlestitcher.

0 "Finishing" tab > "Workflow": 

0 "with DataControl": In this case, the sheet 
name must have a certain syntax that DataCon-
trol can interpret.

0 "with PECOM": In this case, the job name must 
have a certain syntax that PECOM products can 
interpret.
11–12 Edition February 2007



ABC Generation of CIP3-PPF / CIP4-JDF Data
Print Job Dialog

You display the job output dialog with "File > Print 
Job".

Click "Edit" in this dialog if you wish to display the 
Output Parameter Set Editor with the default output 
parameter set.

See the section Output Parameter Set Editor for Creat-
ing Resources, page 11–12 for the data you can enter. 
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12 Using SignaStation Jobs
General

You can import jobs that were created with Prinect 
Signa Station versions 1.0 / 1.5 and 2.0 (.sdf) to version 
3.0. It is also possible to use job templates, schemes, 
product part templates, plate templates and machine 
and resources from such versions.

Jobs from Version 9.05

Due to changes in the data structure of Prinect Signa 
Station 3.0, you must first convert jobs from SignaSta-
tion 9.05 and then import them with Prinect Signa 
Station 3.0. 

In the Prinect Signa Station 3.0, you import the con-
verted file with the integrated Job Assistant.

You do not benefit from importing jobs that were cre-
ated with the "Montage" and "Packaging" modes as it 
is now much easier to create them in the Prinect 
Signa Station because of the automated features and 
new functions that are implemented.

Not all the parameters of a job from SignaStation 9.05 
can be used in Prinect Signa Station 3.0. See Parame-
ters that must be set in Prinect Signa Station 3.0!, 
page 12–3 for details.

Requirements

0 Installed SignaStation version 9.05 or higher

0 Installed and configured Prinect Signa Station 3.0 

The plate templates available in Prinect Signa Station 
are used for jobs that are imported. If you wish to use 
your own plate templates, you must create them first 
in Prinect Signa Station 3.0. See Plate Template Editor 
in the Reference manual for details.
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Parallel operation of the two versions is possible.

Procedure

When using old jobs from SignaStation 9.05, remem-
ber that it is not possible to use them directly as they 
are. You must convert the old jobs to a transfer file 
(xy.sg9) in SignaStation 9.05. 

The procedure is broken down into two steps, the 
first step concerns export from SignaStation 9.05 and 
the second import to Prinect Signa Station 2.0:

In SignaStation 9.05:

1. Open the job you wish to convert with "File > Open" in 
the menu bar.

2. Save the job with "File > "Save Template". 

3. A folder with the extension ".tls" is created in the path 
you set.

4. The converted file with the folder name and exten-
sion ".SG9" is now located in this folder.

In Prinect Signa Station 3.0:

We assume that Prinect Signa Station 3.0 is installed 
and configured. Chapter 4 "Preferences / Getting 
Started" in the Reference manual will help you to 
understand the philosophy of Prinect Signa Station 
and to use jobs from SignaStation 9.05 or create them 
again from scratch.

5. Select the "Open" dialog with "File > Open" in the 
menu bar.

6. Set the file filter to "Signa 9 Template File (*.SG9)" in 
the "Files of Type" list box.

7. Open the ".SG9" file that you wish to use.
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8. The Job Assistant displays. All the parameters that 
can be used are already set in the Job Assistant. The 
plate template (from Resources) that best matches the 
job was already selected. 

Parameters that must be set in Prinect Signa Station 3.0!

The following parameters are not imported to Prinect 
Signa Station and must be set manually in the Job 
Assistant:

0 Special master pages

0 Values if creeping enabled

0 Bottling

0 Paper size (generated automatically from the plate 
template with the best fit)

0 Multiple schemes

0 Margins and gaps

Summary

Conversion of jobs from SignaStation 9.05 to Prinect 
Signa Station 3.0 is definitely possible.

However, as it is very easy to create new jobs (with the 
Job Assistant) utilizing the automated features and 
many new functionalities, it often makes more sense 
to create the jobs again right from the start in Prinect 
Signa Station 3.0. 

For a description, see Chapter 4 in the Reference man-
ual.
Prinect Signa Station – User’s Guide 12–3





ABC Working with Prinect Printready 3.5
13 Working with Prinect Printready 3.5
About This Description

In Prinect Signa Station, you can create a layout for a 
job that you want to use in Prinect Printready.

This chapter will look at the operation, settings, tips 
and special features required to create JDF layouts in 
Prinect Signa Station version 3.0 that you will use in 
Prinect Printready version 3.5.

What’s New since Prinect Signa Station Version 2.0 in the JDF Workflow with
Prinect Printready Version 3.0?

0 Writing JDF layouts for Prinect Printready 3.5 by 
the interactive Prinect Signa Station 3.0:
You must use "JDF PtR3.5" output parameter sets.

0 "Automatic Imposition" and "Create Readers's 
Spread" started from Prinect Printready 3.5 are not 
possible with JDF layouts from Prinect Signa Sta-
tion versions older than 3.0 because of the out-
dated output parameter sets these older versions 
contain. Work is canceled and a warning issued.

0 You can edit the name of a single 1up in "Assembly 
Block Inspector > Attributes > 1up Definition > 
Name". This makes it easy to label different 1ups 
in a gang run form. As a result, the different 
names help you follow your work when you send 
the JDF layout.

0 You can now set marks by default to the "darkest" 
separation. This means that, when output, marks 
are output automatically in the darkest color in 
the job. In this way, you are sure that, for example, 
a sheet lay mark in a job is output without black.

You must set the mark to "DarkColor" in "Color" in 
the "Marks" tab of the relevant inspectors. 
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0 An assigned blank page in the "Page List" tab in the 
graphic window is now "blue" so that you can rec-
ognize it easier. It appears this way in all the tabs. 
You can remove the assigned blank page with 
"Delete Page Assignment".

0 The interactive Prinect Signa Station can work 
with or without page contents. When you are load-
ing a large job with a great number of page con-
tents, you can cancel loading of the pages with 
"File > Tools > Background Processes".

0 It was possible that launching of the interactive 
Prinect Signa Station failed because of "special 
characters" in the user name. This bug is fixed.

0 "Default for JDF and job ticket > Planned colors" 
are not evaluated in the "Printready 3.5 (via JDF)" 
output variant. During an output, Prinect Print-
ready automatically selects the necessary color 
marks from the composite marks.

How This Description Is Structured

Aspects of the general Prinect Signa Station functions 
that are not mentioned in this description normally 
can also be used in the usual way for the creation of 
JDF layouts for Prinect Printready.

Note: Operational steps that are different for the 
offline mode will be described first, then follow the 
differences for interactive operation. Differences 
applicable to offline as well as to interactive opera-
tion will be described last.

Work between Prinect Printready and Prinect Signa 
Station is possible in two ways:

2
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Offline

In an offline workflow, you create the layouts in Pri-
nect Signa Station in JDF format and save them to a 
folder that can be accessed by the Prinect Printready 
main computer. You can then import the layouts.

Interactive

In an interactive workflow, you can create new lay-
outs in "Jobs" > Elements > Layouts" ("New..." button) or 
check and edit existing layouts (> "Open" in the con-
text-sensitive menu or with the "Open as Copy..." but-
ton). To be able to use this workflow, you must have 
installed a suitably configured Prinect Signa Station 
on the same computer on which the Prinect 
Printready Cockpit is installed.

Prinect Signa Station offline to Prinect Printready 3.5 

Besides a whole series of other workflows, Prinect 
Signa Station can also write jobs in JDF format for Pri-
nect Printready that are known as layouts there.

Prinect Signa Station writes the job as a JDF layout to 
a folder, and in Prinect Printready the layout is 
imported from this folder to a Printready job.

In this connection, PDF pages can be assigned to the 
layout in Prinect Signa Station, e.g. for viewing. 
Assignment, however, is lost when the layout is 
imported to Prinect Printready.

The setup in "Master Pages > Placement rule for 
assigned pages > By user > Center or Custom" is used 
by Prinect Printready and the full functionality is 
available there. However, these layout properties can-
not be modified in Prinect Printready.
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Positioning, scaling, rotation and mirroring actions 
are used in Prinect Printready and their full function-
ality is available there.

0 Creeping:
The "Creeping" function is possible.

0 Bottling:
The "Bottling" function is possible.

0 Finishing Style:
Finishing data are written to the JDF.

0 Assigning names: Do not use special characters 
when assigning names; also make sure there are 
no blanks before or after the name.

0 Importing a layout turns the job name from Pri-
nect Signa Station into the layout name in Prinect 
Printready. The actual Prinect Printready names 
such as “job name” and “job number” are not 
affected.
The job name saved in Prinect Signa Station is 
used for the layout name in Prinect Printready 
(the job name can also be set in the Preferences in 
the "General" tab). This can be, for example, "job-
number", "customername" and "jobname", going 
from left to right and separated each time by an 
underscore.

Operation

Operation in Prinect Printready

Integration of Prinect Signa Station Layouts

You can integrate prepared layouts into your job if 
you can create sheet layouts in the JDF format within 
your system environment, for example, with the Pri-
nect Signa Station software.
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Go to "Layouts" in the control pane in the "Elements" 
tab. Click the "Import Layout" button or select this 
function in the context-sensitive menu.

The “Import Layout” window opens, immediately fol-
lowed by the “Select Layout” window (or by clicking 
the “Browse” button).

Here you can select a path in your system environ-
ment containing the layout files you want. To do so, 
enable/disable the “Printready Neighborhood” option 
in order to reach the computer where the layout files 
are stored. Make your selection and click "OK".
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The path to the selected layout file is shown in the 
“Import Layout” window under "File name". The 
name of the selected layout is shown in the "Layout 
Name" text box. You can change its name in this box. 
Click "Import".

Note: For further information such as how to create 
page lists in Prinect Printready, please see the Prinect 
Printready User's Guide/Workflow, chapter 3, Integra-
tion of Sheet Layouts.

Operation in Prinect Signa Station

In the Prinect Signa Station UI, there is no special 
function solely for the creation of JDF layouts. For 
that reason, we have provided the following descrip-
tion.

Note: This description is valid both for the offline 
mode and interactive mode.

Job Assistant

0 Job Data

0 Job and customer

Importing a layout turns the job name from 
Prinect Signa Station into the layout name in 
Prinect Printready. The actual Prinect Print-
ready names such as “job name” and “job num-
ber” are not affected.
The job name saved in Prinect Signa Station is 
used for the layout name in Prinect Printready 
(the job name can also be set in the Preferences 
in the "General" tab). This can be, for example, 
"jobnumber", "customername" and "jobname", 
going from left to right and separated each 
time by an underscore.

0 Job Details

2
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The input in "Number of Layers" will define 
your work with layers for the JDF layout. The 
data about "Target Date" and "Volume" are not 
used in Prinect Printready.

0 Default for JDF and job ticket

"Planned colors" are not evaluated in the "Print-
ready 3.5 (via JDF)" output variant.

0 History / Job Notes

The data in "Created on / Modified on" specify 
the date the JDF was created. 

Job notes are set with the 
"PtR_LayoutNotesMark" mark.

The other data are not used by Prinect Print-
ready.

0 Product Part Definition

0 Main Features

The name of the product part is ignored in the 
JDF layout if jobs only have one product part. 
The name of the product part is taken into 
account in the JDF layout in the case of jobs 
with more than one product part.

The name of the product part is placed before 
the sheet name in "Print (entire) Job".

The name of the product part is placed before 
the layout and sheet name in "Print Product 
Part".

0 You can use "From Template" "Working Mode" 
and "Page Total" in the usual way, a "Comment" 
is not added to the JDF layout.
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0  Packaging mode

Creating packaging as JDF layouts is possible in 
offline and interactive modes. 

Positioning 1ups, however, is only possible in 
interactive Prinect Signa Station. You can add 
polygonal cropping paths to 1ups and visualize 
their relative position to the punch contour 
only here.

The Prinect Printready page geometry is not 
suited for this purpose, and the interactive Pri-
nect Signa Station may ignore it.

Use the 1up Inspector to position 1ups. For this 
purpose, the 1up Inspector provides the “By 
user > Custom” option in "Placement rule for 
assigned pages” in the Packaging mode.

It is unfeasible to perform positioning in the 
Document Inspector because the cutting die is 
not shown here.

Note: There is a significant difference between 
the interactive Prinect Signa Station mode 
described before and the Montage and Imposi-
tion modes. This is why gang run forms cre-
ated, for example, in the Montage or Imposi-
tion mode are not permitted in conjunction 
with a packaging.

0 Page Names

Modified numbers or names are accepted and 
displayed by Prinect Printready. You should 
specify names of only 4 to 5 characters length 
for any of the page placeholders in the thumb-
nail view of the Prinect Printready “Layouts” 
area. Longer names could be truncated.

2
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0 Definition for the "Montage" working mode

The “Label Optimization on” function is 
imported in Prinect Printready. The Prinect 
Printready layout view shows the assembly 
block name. To have a clearer idea of your 
work, you should use only a few characters to 
name the assembly block (e.g. B1, B2,...), espe-
cially if labels are small.

0 Master Pages (for “Imposition”, “Automatic Imposi-
tion” modes)

0 Placement rule for assigned pages > Custom 

This function is used in Prinect Printready and 
its full functionality is available there. How-
ever, these layout properties cannot be modi-
fied in Prinect Printready.

Layouts with a trim are always correct for 
pages with trim boxes. If the pages do not have 
trim boxes, you must correct the placement 
with "Custom" or later using the page geome-
try in Prinect Printready. Example: Pages that 
are 303 x 216 mm and without a trim box need 
an offset of 3 mm in x and y direction in the 
page geometry in Prinect Printready.

0 Printing Plates

0 Paper Definition for Production 

The paper data are entered in the JDF layout 
und used in the Prinect Printready job.

Note: In Prinect Signa Station, you can make 
the box editable in the Preferences. You may 
not use this function in the JDF workflow or 
when working with the MDS.

0 Folding Schemes

2
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0 Active Inspector Section

All the functions are used.

0 Assembly Blocks (for “Montage” mode)

0 You can create blank pages with the "Create 
new assembly block" button.

0 "Name": You can rename the 1up selected in 
the graphic window, for example, one in a 
gang run form. As a result, the different names 
help you follow your work when you send the 
JDF layout.

Further information can be found in the Job 
Assistant item described above, Master Pages 
(for “Imposition”, “Automatic Imposition” 
modes), page 13–9.

Job Inspector

0 Administrative Data Tab

See the Job Assistant item described above, Job 
Data, page 13–6.

Product Part Inspector

0 General tab

See the Job Assistant item described above, Prod-
uct Part Definition, page 13–7.

0 Master Pages tab

See the Job Assistant item described above, Master 
Pages (for “Imposition”, “Automatic Imposition” 
modes), page 13–9.

0 Plates tab

See the Job Assistant item described above, Print-
ing Plates, page 13–9.
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0 Schemes tab

See the Job Assistant item described above, Fold-
ing Schemes, page 13–9.

Assembly Block Inspector

0 Empty pages are created with the "Create new 
assembly block" button.

Further information can be found in the Job Assis-
tant item described above, Assembly Blocks (for 
“Montage” mode), page 13–10.

Page/1up Inspector

0 "Attributes" Tab

The placement rule for assigned pages/1ups set in 
this tab is applicable in Prinect Printready but can-
not be changed there.

Document Inspector

Settings in the Document Inspector are used only in 
the interactive mode of Prinect Printready. In the 
offline mode, they do not affect the job because the 
contents are not used by Prinect Printready.

0 "Page" Tab

In this tab, you can select a box (crop, trim, bleed 
or media box) from the PDF file that you wish to 
use for placement of your pages as a trim box.

This setting is used in the interactive Prinect Signa 
Station. Such a setting can change the page geom-
etry if such a JDF layout is used in Prinect Print-
ready.

Settings defined in this tab are swapped between 
the interactive Prinect Signa Station and Prinect 
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Printready, irrespective of the page assignments in 
the layout.

Output of the JDF Layout

Preferences

0 Paths tab

The path must be configured in "Select External 
Executables > Acrobat Distiller": "C:\Pro-
grams\Adobe\Acrobat 7.0\Distiller\acrodist.exe.

0 Names tab

The specified “Surface Names” are used by Prinect 
Printready in the JDF workflow.

Print Job

Click "File > Print Job" in the menu bar. The "Print Job 
- jobname" window displays. You can print all imposi-
tion and montage versions. (The job is saved as an .sdf 
file when you select "File > Save".)
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0 "Save..." button: Like with "Output", you can out-
put your job with this button. However, the 
"Save..." dialog provides you with more settings:

0 "Save to": This box lets you set a different out-
put folder to the one defined in the output 
parameter set. The input is not saved.

0 "File Name": You can edit the name of the out-
put file in this box. 

0 "Output" button: The current job is output to the 
output folder. You already defined the output 
folder in the output parameter set > "General" tab. 

You will find the "Output" folder that is created auto-
matically for the output folder in "Preferences > Paths 
> Workspace".

Select a JDF output parameter set. Click "Edit..." to dis-
play the Output Parameter Set Editor.

Settings in the output parameter set

0 General tab

In "Properties > Workflow", you must have 
selected: "Printready 3.5 (via JDF)". The other set-
tings are the same as when you output other jobs.

0 Options Tab

0 Orientation

Settings in this group do not affect the JDF 
workflow.

0 Visual Effects

"Mirror horizontal" / "Mirror vertical" work in 
the JDF layout. 
You can enable the proof color for the JDF lay-
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out with "Proof color". The dimensions you 
want are also output if "Dimensions in Proof 
Color" is enabled as well.

0 Scaling

You can scale the JDF layout for output.

Distorted paper does not affect a JDF layout.

0 Imaging Size

“Imagesetter Imaging Window”: Prints the 
entire JDF layout including paper format and 
plate template.

“Paper: Only prints the paper format as JDF lay-
out. This will print a job “without a plate tem-
plate”, e.g. for an imposition proof without 
information contained on the plate. In addi-
tion, the "Don't generate tiling marks" option 
in "Tiling and Paper Output" must be enabled 
and "Extra Space" must be set to "0". You must 
add some "Extra Space" if you wish to output 
all of a sheet lay mark as well.

"Tiling": You can tile the JDF layout for output. 
Note: You may encounter problems now and 
again when working with tiling. All other set-
tings do not affect your work.

0 Punches tab

The "Punches" tab is only required when you work 
with tiling. In this tab, you can set that the tiles 
will be rotated. All other settings do not affect 
your work.

0 Finishing tab

The settings affect the JDF layout.
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Prinect Signa Station Interactive with Prinect Printready 3.5

You can start Prinect Signa Station interactively from 
a Prinect Printready job to create new layouts for this 
job or to check or change layouts that are already in 
the job.

You can combine the functions of the two applica-
tions in this way.

Note: Prinect Signa Station can display several jobs at 
the same time that you can use right away. You can 
also open/start and then edit an interactive job from 
Prinect Printready at any time.

The interactive Prinect Signa Station displays the 
pages of the Prinect Printready job for you to assign 
pages or correct already assigned pages. For assigned 
pages, you can use the full scope of the Prinect Signa 
Station "Master Pages > Placement rule for assigned 
pages > By user" function. However, you cannot 
change the layout properties.

In the Document Inspector you can use and modify 
the data set in "Trim box".

Interactive Prinect Signa Station imports signature or 
sheet names edited in Prinect Printready using the 
“Properties...” function.

Note: In the interactive mode, page assignments and 
page geometry are used by Prinect Signa Station and 
by Prinect Printready (in contrast to the offline 
mode). This means that settings in the Document 
Inspector in the "Page" tab display as page geometry 
that you can modify accordingly in Prinect Print-
ready.

0 Creeping:
The "Creeping" function is possible.

2
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0 Bottling:
The "Bottling" function is possible.

0 Finishing Style: Finishing data are written to the 
JDF.

0 Assigning names: Do not use special characters 
when assigning names; also make sure there are 
no blanks before or after the name.

0 The Job Inspector displays the following data 
when an existing layout is opened in Prinect Signa 
Station or opened as a copy:
Job Number:
Number of the Prinect Printready job
Job Name:
Name of the currently edited layout from Prinect 
Printready. This can also be the old Prinect Signa 
Station job name that was chosen when it was cre-
ated, see also Prinect Signa Station offline to Pri-
nect Printready 3.5, page 13–3.

0 New Layout: Prinect Printready job number and 
job name are shown in Prinect Signa Station. The 
job is additionally flagged as an “interactive job”. 
After saving in Prinect Signa Station the informa-
tion is available as previously defined in Prinect 
Printready. “Customer name” and “Customer ID” 
are not used.

Note: One of the files you will find in the JDF data set 
is "SignaData.sdf". This is the Prinect Signa Station job 
including the marks, plate templates, etc. that can be 
used.

Requirements

The following items must be met to work with the 
interactive Prinect Signa Station:

2
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The Prinect Printready Cockpit and the Prinect Signa 
Station software must be installed on the same com-
puter for interaction between Prinect Printready and 
Prinect Signa Station.

In Prinect Printready, Prinect Signa Station must be 
configured in "Administration > Local Settings".

Operation in Prinect Printready 

Example for the interactive start of the Prinect Signa 
Station from Prinect Printready:

0 Changes to the sheets are possible right up to just 
before the final output.

0 The pages were already assigned in Prinect 
Printready. You can change fast to the Prinect 
Signa Station if you now wish to add blank pages.

0 Most of the pages in a job are assigned in Prinect 
Printready, but the job also has pages that have to 
be assigned in the Prinect Signa Station because of 
their special properties.

0 The sheets or marks must be changed after page 
assignment.

0 A different plate template to the one defined in 
the layout must be used for imaging.

0 For reasons of space, you have to output an impo-
sition proof without a plate template.

Preparations

After you installed the Prinect Printready Cockpit 
software and the Prinect Signa Station software on a 
workstation computer, you must enable the license 
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key for the interactive Prinect Signa Station ("Interac-
tive Impositioning") in the Prinect Printready License 
Manager.

Afterwards, you must set the installation path to the 
Prinect Signa Station in the Cockpit:

Go to "Administration > Local Settings" and click 
"Browse" in the "Prinect Signa Station" section. Select 
the Prinect Signa Station installation path in the 
browse dialog. A round green symbol appears beside 
the path when the Prinect Signa Station program file, 
for example, "Prinect Signa Station Launch.exe" for 
Prinect Signa Station, is entered in this box. The inter-
active connection to the Prinect Signa Station is now 
set up and ready.

You can only configure Prinect Signa Station 3.0.

Note: The most suitable instance of the configured 
Prinect Signa Stations starts automatically when you 
load a layout in the job with “Open” or “Open as 
copy” for editing in the interactive Prinect Signa Sta-
tion.

2
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The procedure is basically the same on the Macintosh 
as well. The Cockpit and the Prinect Signa Station 
software must be installed on the same Macintosh 
computer.

Launching Prinect Signa Station from the Cockpit

After you set the preferences for the interactive 
launching of the Prinect Signa Station, you can start 
the Prinect Signa Station from an open job in the "Ele-
ments" tab.

Editing a Layout 

Go to the "Layouts" section and mark an item in the 
list for a complete sheet layout. The "Open" button in 
the context-sensitive menu is enabled if you can edit 
this item with the Prinect Signa Station.
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The "Open" button remains dimmed if you marked an 
element that is only one part of a layout, e.g. a "Front" 
page.

The “Waiting for imposition software” window 
appears and the Prinect Signa Station starts when you 
click "Open", and the marked layout displays for edit-
ing. The job is flagged as “(interactive job)”. Only this 
job will write to Prinect Printready.

Save the layout in Prinect Signa Station after editing. 
The job in Prinect Signa Station closes and the 
changes are present in the Prinect Printready layout.
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When you use the “Open” button, you must not have 
several Cockpits simultaneously open a Prinect 
Printready job with an identical layout and return it 
for overwriting. Otherwise the layout saved last 
would be used.
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Creating a New Layout 

The "New Layout" dialog displays when you click the 
"New" button.

Enter a name for the new layout in "Layout Name".

You must select the layout and then click "New" if you 
work with the MIS. The "Layout Name" and "Page List 
Name" boxes are dimmed. These names are set by the 
MIS.

The interactive Prinect Signa Station displays the Job 
Assistant with the default from the MIS data (Strip-
pingParams). If these MIS data (StrippingParams) are 
incomplete/unsuitable, they are rejected with the 
message "Import failed!" and the interactive Prinect 
Signa Station canceled.
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The new layout is created as a proof layout if you 
select the "Proof Layout" option.

Note: A proof layout doesn't display in the sheet view 
and separation view. Other than this, a proof layout is 
like a normal layout. This is feasible, for example for 
reader's spread layouts.

Check “Replace Layout(s)” to replace the existing lay-
out with the new one (you can only select this func-
tion if you have a layout and it is selected).

Check “Create New Page List” to specify that the new 
layout is to automatically be assigned a new page list 
after interaction in the Prinect Printready job.

“Create New Page List” enabled: The new layout is 
assigned a page list in any case.

2
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“Create New Page List” disabled: The new layout does 
not contain a page list when the signature is not 
assigned pages in Prinect Signa Station; a page list is 
automatically created nevertheless if pages were 
assigned to the signature.

The new page list is assigned to the layout if the lay-
out is overwritten in the Prinect Printready job. The 
previous page list of the layout is kept but is not 
assigned to a layout.

In "Assign Sequence(s)", you can assign one or more 
sequences to the new layout.

The Prinect Signa Station software starts when you 
confirm the dialog with "OK" and you can begin to 
create the new sheet layout. The job is flagged as 
“(interactive job)”. Only this job will write to Prinect 
Printready.

Preview image for interactive  Prinect Signa Station

In Prinect Printready you can generate preview 
thumbnails for the Prinect Signa Station. The thumb-
nails for the Prinect Signa Station are written to the 
PDF pages if the "Thumbnails for Printready" option 
was enabled in "Preflight > View Acceleration" in the 
“Qualify” and/or “Prepare” sequence. The preview 
default setting is 72 dpi, the possible range is 20 - 300 
dpi. This speeds up the display of previews in the 
interactive Prinect Signa Station.
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Note: Display of separated data in Prinect Signa Sta-
tion: The “Qualify” and/or “Prepare” sequences gener-
ate some kind of composite data in addition to separa-
tion data. The interactive Prinect Signa Station shows 
colored preview thumbnails, in other words, like a 
composite. 

Note: For further information about operation in Pri-
nect Printready with the interactive Prinect Signa Sta-
tion, please see the Prinect Printready User's Guide/
Workflow, chapter "Special Workflow Options".

Operation in Prinect Signa Station

In the Prinect Signa Station UI, there is no special 
function solely for the creation of JDF layouts. For 
that reason, we have provided the following descrip-
tion.

Special operation/effects of the functions for the 
interactive mode in the Job Assistant and the inspec-
tors can be found in Operation in Prinect Signa Sta-
tion, page 13–6.

You can only use contents (documents, pages) from 
the Prinect Printready job that are available in "Con-
tents" in Prinect Signa Station.

An assigned blank page in the "Page List" tab in the 
graphic window is now "blue" so that you can recog-
nize it easier. It appears this way in all the tabs. 
You can remove the assigned blank page with "Delete 
Page Assignment".

The interactive Prinect Signa Station can work with 
or without page contents. When you are loading a 
large job with a great number of page contents, you 
can cancel loading of the pages with "File > Tools > 
Background Processes".
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Output of the JDF Layout

This function in an interactive Prinect Signa Station 
is somewhat more restricted in its scope. In this case, 
the entire Prinect Signa Station job with all its prod-
uct parts is always viewed/handled.

You can save the Prinect Signa Station job as an .sdf 
file with "Save as". The interactive Prinect Signa Sta-
tion leaves the print dialog open so that you can 
make your settings.

When you select "File > Save" or "Print Job", the "Print 
Job - jobname" dialog displays. Output of your job 
ends the interactive Prinect Signa Station.
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When you click "Save, the job you edited is saved 
again with the same name and written back to Pri-
nect Printready. The interactive Prinect Signa Station 
exits.

After editing a layout with a MIS data set:

When the interactive Prinect Signa Station finishes 
with "Print Job", the "layout shell" is overwritten by 
the ready JDF layout in Prinect Printready. The layout 
and sheet names do not change in this process and 
you are dealing with the same names in the next 
steps of your work, irrespective of the Prinect Signa 
Station settings.

Only JDF output parameter sets are displayed in the 
"Choose Output Parameter Set" window when you 
output a JDF layout in the interactive Prinect Signa 
Station.
Prinect Signa Station – User’s Guide 13–27



Working with Prinect Printready 3.5 ABC
Handling of page lists

A layout without a page list is produced if the edited 
layout doesn't have a page list and no pages are 
assigned at Prinect Signa Station.

A layout with a page list is the result if the edited lay-
out doesn't have a page list and a page is assigned at 
Prinect Signa Station.

A layout with a compiled page list is the result if the 
edited layout has several page lists.

Cancel

You can cancel interaction with "Close". 

Page Positions

The page geometry in Prinect Printready lets you 
move pages, scale them and rotate them by 0, 90, 180, 
270 degrees (can also be done in Prinect Signa Sta-
tion). The page geometry defines a specific position 
for the pages similar to a trim box that is used to posi-
tion these pages in the whole job, even in other lay-
outs of this job. A change in the page geometry may 
affect several layouts.

You must have a page several times in a job if you 
want to define different positions for it in the layout 
or job.

In an interactive Prinect Signa Station, the settings 
required for page positions are exchanged between 
the page geometry in Prinect Printready and the Doc-
ument Inspector in Prinect Signa Station.

The inputs in page geometry in Printready have a 
slightly different effect to those in the Document 
Inspector in Prinect Signa Station:
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Page geometry in Prinect Printready: The value for 
the trim box shows the position of the trim box on a 
page. A higher value moves the page to the right / top; 
a smaller value to the left / bottom.

Prinect Signa Station Document Inspector: The value 
for the trim box also shows the position of the shown 
trim box on a page.

A higher value moves the shown trim box on this 
page to the right / top, but also the page in the layout 
to the left / bottom.

A smaller value moves the shown trim box on this 
page to the left / bottom, but also the page in the lay-
out to the right / top.

Upon return to Prinect Printready these settings are 
always applied to the Prinect Printready page geome-
try.

Additional Notes

Master page and Page Inspector > "Placement rule for 
assigned pages > Automatic" or "By user > From Trim 
Box":

The settings of the Document Inspector affect the 
page positions if you enabled "Placement rule for 
assigned pages > Automatic" in the master page or 
Page Inspector. The same is applicable when "Place-
ment rule for assigned pages > By user > From Trim 
Box" is enabled.

Like in the Prinect Printready page geometry, the set-
tings in the Document Inspector have priority over 
the trim box values of the pages. The trim box values 
of the pages are applicable again only after you click 
Reset in the Document Inspector.
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The settings in the Document Inspector have the 
advantage that the page positions taken from the Pri-
nect Printready page geometry are not lost when you 
change scheme in the interactive Prinect Signa Sta-
tion.

0 These positions flow into Prinect Printready as a 
page property and you can check them there in 
the page geometry.

0 A particular trim box size you set in the Document 
Inspector may have a different size in another step 
in your work in the interactive Prinect Signa Sta-
tion. This is not a fault. The important thing for 
page positions is that the lower left corner of the 
trim box hasn't changed and is still correct.

Master page and Page Inspector > "Placement rule for 
assigned pages": "By user > Center"

The trim box (or media box if there is no trim box) is 
centered on the "trimmed size" if you enabled "Place-
ment rule for assigned pages > By user > Center" in the 
master page or Page Inspector. 

Settings in the Prinect Signa Station Document 
Inspector and in the Prinect Printready page geome-
try are ignored in this case. 

Note:  on rotated pages

In Prinect Signa Station, similar manipulations (e.g. 
rotation) on the master page and on the content pro-
duce the same results. This means that the page mask 
is rotated on the sheet and not only the content.

In Prinect Printready, rotation produces different 
results, depending on whether the page mask or the 
content is rotated on the sheet. The results are the 
same if the trim box from the PDF document and the 
page mask are the same size.
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There will always be inconsistencies if the size of a 
PDF trim box is very different to that of the page 
mask. In such a case, the interactive Prinect Signa Sta-
tion may not display properly. If a page is rotated by 
180 degrees with the Prinect Printready page geome-
try, then the reference point is at the bottom left. The 
reference point is at the top right if the page is 
rotated in the interactive Prinect Signa Station.

Printing Product Parts

The "Press Sheet List" in the "Print Job - jobname" win-
dow lists the sheets of the entire job, in other words, 
the sheets of all the product parts. All of these sheets 
are selected. You would have one JDF layout with all 
the sheets of all the product parts when you print this 
selection. This would be what you want if you were 
working with Prinect Prinance (one job = one layout).

You can also select the sheets so that each product 
part is written to a separate JDF layout.

For example, if you have a large Prinect Signa Station 
job with many sheets, you can select some of the 
sheets and output them as JDF. A case where you need 
this would be if two users were to work at the same 
time on a large job split up into two different Prinect 
Printready jobs.

Note: The selection must always start with the "Front" 
sheet. If not, your selection is rejected with a warn-
ing.

Opening a Partially Output Job in the Interactive Prinect Signa Station

This concerns layouts, for example, where some of 
the many sheets in a large Prinect Signa Station job 
were selected and output as JDF.
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If you open such a partially output JDF with "Open" 
from Prinect Printready in the interactive Prinect 
Signa Station, Prinect Signa Station presents the full 
original Prinect Signa Station job and not just the 
output layout selection because the Data.sdf com-
prises all sheets (while the .jdf file comprises only the 
sheets that were actually output).

Prinect Signa Station offers to identically reprint the 
sheets you selected if you edited the layout but did 
not change the name of a product part or the number 
of sheets.

A warning is issued because a reprint of the previous 
setting is not possible if you changed the name of a 
product part or the number of sheets.

This behavior only exists in the JDF workflow.
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Marks in the JDF Layout 

Placing Marks

You place marks in the usual way by dragging-and-
dropping them from the resources or the Marks tabs 
of the Folding Sheet/Assembly Block Inspector, Press 
Sheet Inspector, Page/1up Inspector or from the Plate 
Template Editor.

Marks on Selected Layers

You can use the settings for "Color" in the "Marks" tabs 
of the Folding Sheet/Assembly Block Inspector, Press 
Sheet Inspector and Page/1up Inspector in the usual 
way. Each mark can be placed on all colors, C, M, Y, K, 
spot colors U, V, X, Z and S1 - S16, proof color and 
DarkColor.

You can now set marks by default to the "darkest" sep-
aration. This means that, when output, marks are 
output automatically in the darkest color in the job. 
In this way, you are sure that, for example, a sheet lay 
mark in a job is output without black.
You set the selected mark to "DarkColor" in "Color" in 
the relevant inspectors. 

Placeholders for Spot Colors

In the interactive Prinect Printready workflow, spot 
color placeholders in the Job Inspector > "Colors" tab 
are assigned to the spot colors in the job only in the 
Prinect Printready job and not in the Prinect Signa 
Station. 
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This assignment is done automatically if the new 
composite marks are used and the "Automatic assign-
ment of job colors to mark colors" option enabled. 
"Automatic assignment of job colors to mark colors" is 
generally set in an interactive Prinect Signa Station.

They can be assigned to each surface, each press 
sheet, to a specific selection of press sheets or to all 
press sheets in a job. Refer to the Prinect Printready 
functions "Job Settings" or "Layout Properties". 

Foreground or Background Marks

The marks in the sheet lie on top of the pages and 
sometimes can cover them if "Foreground" is selected 
in the "Marks" tab > "Expert Mode" in the Folding 
Sheet/Assembly Block Inspector, Press Sheet Inspector 
or Page/1up Inspector. The marks in the sheet lie 
below the pages and and can be hidden by them if 
"Foreground" is not selected in the "Expert Mode".

Note: In the JDF workflow, Prinect Signa Station cre-
ates a page with the set marks in a multi-page file 
that generally contains one marks page per surface, 
either a page with marks on the foreground or on the 
background. Prinect Signa Station creates two marks 
pages per surface if you worked with mixed fore-
ground/background settings, i.e. a page with marks 
for the foreground and one for the background. 
When the sheet is generated, the pages then lie 
stacked between these two marks pages.

Default Marks

The standard marks of Prinect Signa Station are 
suited to the JDF workflow. The DIPCO package also 
offers suitable marks.
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Print and Plate Control Bars

For Prinect Signa Station, we recommend that you 
use the PDF marks from the new DIPCO package and 
the plate control bars recommended for MetaDimen-
sion.

These bars have 4 - 12 colors and contain the CMYK 
separations and placeholders for spot colors (U, V, X, Z 
and S1, S2, S3, S4, ....).

Color Bar

Certain marks can produce an unwanted black in the 
colors, e.g. with a mark with only C, U, V if "Elements 
without Frame" is not selected in the Marks Editor. 

Composite marks

You can find more details about composite marks in 
the User's Guide, chapter “Working with Marks > 
Composite Marks”.

Composite marks are color marks (for example, color 
control, ink pickup, AutoRegister marks) to which 
you can add other color marks in "Composite Mark" 
in the Marks Editor, for example, color control bars 
with 2, 3, 4, 6 and 8 colors (wasn't possible with the 
previous composite marks).

So that this function is possible, the JDF layout con-
tains all color mark variants (as options) of all the 
composite marks in its PDF marks layer. During an 
output, Prinect Printready automatically selects the 
necessary color marks from the composite marks. In 
this process, Prinect Printready evaluates the current 
process colors of the job.
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If you don't want this, you should use "Replace 
selected marks" to replace the composite marks at Pri-
nect Signa Station with exactly the marks you want. 
This is because, after an interactive Prinect Signa Sta-
tion, the Prinect Printready job is set automatically to 
"Automatic assignment of job colors to mark colors".

The settings in Prinect Signa Station in the Job Inspec-
tor > Administrative Data > Default for JDF and job 
ticket" are ignored in this case. The settings in the 
"Colors" tab are also ignored.

Notes on handling by Prinect Printready 3.5:

During an output, Prinect Printready 3.5 can auto-
matically select the necessary color mark from the 
composite mark for each surface (from the optional 
content of the PDF marks layer). If a mark matching 
the separations is missing, then the mark with one 
more color is taken and, as a result, there are gaps in 
the bar when output.

In Prinect Printready 3.0, spot colors can also be auto-
matically assigned to the placeholders of the colors of 
the JDF layout (e.g. X, Z, U, V, S1, S2,...).

The decisions governing the automatic function are 
not shown in the Prinect Printready user interface. 
However, you can simulate them with the "Layout Pre-
view" function.

Proof Color, "Transparent" and "Dieline" colors are 
ignored in the automatic selection of color marks 
from composite marks. These colors have no color 
control and no assignment to color placeholders. Can 
be used, e.g. for varnish.

Customer-specific names for mark colors (instead of 
X, Z, U, V, S1, S2,...) are allowed and assigned in alpha-
betical order.

2
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The color name of the job is suggested if the name of 
the process color and the placeholder for the color in 
the mark is the same.

The standard mark colors (X, Z, U, V, S1, S2,...) are used 
if you have a mixture of standard mark colors and 
customer-specific names for mark colors. Customer-
specific mark colors are used only if the number of 
job colors exceeds the number of the standard mark 
colors.

The functionality offered by Prinect Printready 2.x is 
still also possible in Prinect Printready 3.5: Not to 
select a composite mark but assign spot colors to the 
color placeholders of the JDF layout.

Prinect Printready Marks

When Prinect Signa Station is installed, you will find 
another set of standard marks especially for Prinect 
Printready in the folder "Resources > Marks > 
PtR_Marks". 

You cannot change the group name or delete the 
group. You also cannot modify or generate a mark or 
add another mark to this group. Leave the standard 
group as it is! For that reason, you should file your own 
marks in a new group you created yourself.

To make changes to the standard marks, you must 
first copy them to a user-specific group with "Copy 
Resource / Paste Resource".
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Description of the Prinect Printready Marks

General placeholder marks

The following marks are placeholder marks. The text 
boxes are replaced by the current data during output 
in Prinect Printready, but in some cases already by 
Prinect Signa Station.

Name in Prinect Signa Station Explanation

PtR_TextMark Job name, layout name, date, time, 
color separation
(is replaced by Prinect Printready).

PtR_TextMark_Name Order name, layout name, date, time, 
color separation, customer name
(is replaced by Prinect Printready). 
This mark can be copied to a customer-
specific marks group where they can 
be overwritten with the name you 
want, e.g. customer or company name.

PtR_ColorMark Name of the separation
(is replaced by Prinect Printready).

PtR_OrderMark_L Job name, customer name, customer 
ID. Arranged as a row (Line).
(is replaced by Prinect Printready).

PtR_OrderMark_C Job name, customer name, customer 
ID. Arranged as a column (Column)
(is replaced by Prinect Printready).

PtR_BogenNrMark Front / back, sheet number
(is replaced by Prinect Signa Station).

PtR_SignatureMark Signature number
(is replaced by Prinect Printready).
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PtR_SchemeMark Signature number, (finishing) sheet 
name, front/back, sheet number
(the first two are replaced by Prinect 
Printready, the next two by Prinect 
Signa Station).

PtR_FoldingSheetMark Folding Sheet No: The folding sheet 
number must be specified on the fold-
ing sheet so it can be replaced at all. 
The mark adds the folding sheet num-
ber to this text, e.g.: 
Folding Sheet No: 1
(is replaced by Prinect Signa Station).

PtR_LayoutNotesMark Date/time the layout was created, job 
notes (from the Job Inspector)
(is replaced by Prinect Signa Station).

PtR_ReadersFoldingGroup Provides information on the folding 
sheet number, collating group num-
ber and front printing in the reader’s 
spread (see also Reader's Spread, 
page 13–58).
(is replaced by Prinect Signa Station).

PtR_VersioningMark Replaces the product description (= 
”language variant”) and updates the 
Prinect Signa Station layer name (e.g. 
BaseLayer, LanguageLayer or ”All”).
(is replaced by Prinect Printready).

PtR_ScreenMark Screen system, dot shape, screen fre-
quency, resolution (X and Y direc-
tions), sequence template name, pro-
cess calibration group
(is replaced by Prinect Printready, but 
only for Imposition Output)

Name in Prinect Signa Station Explanation
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PtR_Submit-SurfaceCommentMark You can add a submit and/or surface 
comment
(is replaced by Prinect Printready, but 
only if comments were set).

PtR_CalGroupMark Name of the process calibration group
(is replaced by Prinect Printready, but 
only for Imposition Output)

PtR_CalCurveMark Name of the process calibration group 
and, if necessary, the calibration 
curve.
You can only replace the calibration 
curve if "Use Standard" is enabled in 
the output dialog in the sequence tem-
plate
(is replaced by Prinect Printready, but 
only for Imposition Output).

PtR_ProofSeparationMark Detailed description of the color sepa-
rations to proof and plate
(is replaced by Prinect Printready).

PtR_ProofCodeMark Proof date, proof code, plate code and 
plate date
(is replaced by Prinect Printready).

PtR_CustomerMark Customer and customer ID
(is replaced by Prinect Printready, but 
only if the job has customer data).

PtR_ApprovalCommentMark Customer approval of layouts, sheets, 
surfaces
(is replaced by Prinect Printready, but 
only if comments were set).

Name in Prinect Signa Station Explanation
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Assigned placeholder marks

These marks provide information about the page 
they are nearest to in the imposition scheme.

Note: These marks can also be positioned on the plate 
template off the paper. They are found on the imposi-
tion proof but not on the printed sheet.

PtR_Paper_BindingMark Paper size, paper thickness, gram-
mage and binding method (is replaced 
by Prinect Signa Station)

PtR_PageCountMark Page total (is replaced by Prinect Signa 
Station).

PtR_WebMark Sheet, web name, front and back
e.g.  Sheet_1_Web_2 Top / Bottom
(the first is replaced by Prinect Print-
ready, the next two by Prinect Signa 
Station).

PtR_WorkstyleMark Printing type, workstyle (is replaced 
by Prinect Signa Station)

Name in Prinect Signa Station Explanation
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.

Name in Prinect Signa Station Explanation

PtR_PageGeometryMark - Trimmed size (trim box) of the page 
(media box is used if pages don't have a 
trim box)
- Untrimmed format of the page place-
holder in the layout (gray page in the 
graphic view)
- Offset of the trim box to the layout, 
reference point is the bottom left cor-
ner of the page (media box is used if 
pages don't have a trim box)
(page with trim box and 3 mm trim is 
at 3,3; page with 3 mm trim and no 
trim box is at 0,0)
- Page scale in percent
- Page orientation (0, 90, 180, 270 
degrees)

PtR_AssignMark_C Page name, page position, name of the 
page list. Arranged as a column (C= 
column).

PtR_AssignMark_L Page name, page position, name of the 
page list. Arranged as a row (L= line).

PtR_AssignMark_Cs Page name, page position, arranged as 
a column (C=Column)

PtR_AssignMark_Ls Page name, page position, arranged as 
a row (line).

PtR_PageNameMark Name of the page

PtR_PageProofMark Name of the proofing sequence tem-
plate, ICC proofer profile

PtR_GangJobMark Source job number (page/source num-
bers of a gang run job)
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Proofer marks / proof color marks

Some marks are only needed in the proof. For that 
reason, these marks only have objects in the proof 
color (overprint). 

These marks are found as they are only in the proof 
but not in the print. As a result, you can also set them 
on the paper.

Name in Prinect Signa Station Explanation

PtR_AssignMark_C_ProofColor Pos         : $[PagePositionName]
Page       : $[PageName]
PageList : $[PageListName]

PtR_AssignMark_Cs_ProofColor Pos         : $[PagePositionName]
Page       : $[PageName]

PtR_AssignMark_L_ProofColor Pos         : $[PagePositionName]
Page       : $[PageName] $[PageListName]

PtR_AssignMark_Ls_ProofColor Pos         : $[PagePositionName]
Page       : $[PageName]

PtR_ProofColorMgrMark_ProofColor Template Name: 
$[SequenceTemplateName]
ICC press profile: $[ICCPressProfile]
ICC proofer profile: $[ICCProoferPro-
file]
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User Marks

Generally, only marks in the Composite EPS format 
are suitable for the JDF workflow. Separated user 
marks and marks that only have one separation are 
unsuitable for this.

For that reason, when generating marks, you must 
remember that the separations of the marks can no 
longer be used and substituted individually as was 
the case with separated marks.

Creating User Marks

In Prinect Signa Station, you can create your own 
marks with the Marks Editors in "Resources > Marks". 
A wide range of placeholders are available for text 
marks.

One placeholder is, for example, "$[Date]". It is 
replaced by the current date only during output.

PtR_PageGeometryMark_ProofColor PageTrimSize X / Y: 
$[PageTrimSizeX], $[PageTrimSizeY]
ImpBleedSize X / Y: 
$[ImpBleedSizeX], $[ImpBleedSizeY]
PageOffset X / Y: 
$[PageOffsetX], $[PageOffsetY]
Scale X / Y:
$[PageScaleX], $[PageScaleY]
Orientation: $[PageOrientation]

PtR_ImpositionProofMark_ProofColor This contains some boxes that must be 
filled during the form proof check. 
Many companies put a stamp in such 
boxes.

Name in Prinect Signa Station Explanation
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Most of the placeholders available in Prinect Signa 
Station are suitable for output in Prinect Printready 
(and Prinect Prinergy). You can find the current Pri-
nect Printready placeholders in the Prinect Print-
ready Cockpit in: 

Administration > Resources >Dynamic Marks

Note: Instead of the placeholders described below, 
you can also use your custom data that you defined in 
Prinect Printready in "Administration > Resources > 
Dynamic Marks".

You can use marks with Prinect Printready placehold-
ers also in other imposition applications.

User marks can also be generated with different DTP 
applications.

When user marks are being generated (e.g. with 
Quark XPress), the fonts used must always be fully 
embedded and not just a subset of them. This is true 
especially if the marks have Prinect Printready place-
holders.

Note: 

0 Only Helvetica, Times and Courier generally 
always provide a correct run even with non-
embedded fonts (Win or Mac Encoding).

0 Spot colors in marks must not have any special 
characters. If they have, they cannot be used by 
Prinect Printready. At any rate, we recommend 
using the names of the dummy spot colors found 
in the color control bars (U, V, X, Z, S1 – S12).

Placeholders for Text Marks 

There are three groups of placeholders that are sorted 
by subject:

2
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First group: 
Placeholders that are replaced by Prinect Printready in a 
workflow with Prinect Printready, even if Prinect Signa 
Station is started from Printready.
These placeholders are replaced by Prinect Signa Station 
in a workflow without Prinect Printready when Prinect 
Signa Station is running as a stand-alone workstation.

Reference required by 
placeholders in 
Prinect Signa Station to 
make replacement possi-
ble.

Job Name $[jobname] Press Sheet

Job number $[jobid] Press Sheet

Output date $[Date] Press Sheet

Output time $[Time] Press Sheet

Customer name $[customername] Press Sheet

Customer ID $[customerid] Press Sheet

Product Part $[ProductName] Press Sheet

Sheet $[Sheet] Press Sheet

Separation $[color] Press Sheet

Layout Name $[ImpPlanName] Folding Sheet

Layout bleed size (width) $[ImpBleedSizeX] Page

Layout bleed size (height) $[ImpBleedSizeY] Page

Layer name $[LayerName] Press Sheet

Trim box width $[PageTrimSizeX] Page

Trim box height $[PageTrimSizeY] Page

Trim box offset horizontal $[PageOffsetX] Page

Trim box offset vertical $[PageOffsetY] Page

Name of the page $[PageName] Page
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Layout Page Number $[PagePositionName] Page

Page List $[PageSetName] Page

Page scale (width) $[PageScaleX] Page

Page scale (height) $[PageScaleY] Page

Page rotation (0, 90, 180, 270 
degrees) 

$[PO] Page

Second group: 
Placeholders that are always replaced by Prinect Signa 
Station in a workflow, even if the job/product part is 
edited with Prinect Printready.

Reference required by 
placeholders in 
Prinect Signa Station so 
that they can be replaced.

Front and Back / Top 
and Bottom

$[SurfaceName] Press Sheet

Position on Paper $[PositionOnPaper] Each reference

Sheet Number $[Sheetno] Press Sheet

Folding sheet number $[Sheetregionno] Folding Sheet

Collating Number $[SheetregionGroupno] Folding Sheet

Collating Number as 
Letter

$[SheetregionGroupnoAs
Character]

Folding Sheet

Collating Group Num-
ber 

$[CollatingGroupno] Folding Sheet

Station Number $[StationNumber] Page

Application $[Application] Press Sheet

Part number $[Tile] Press Sheet

Binding Methods $[Binding] Press Sheet

Paper Size $[PaperFormat] Press Sheet
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Paper Grammage $[PaperGrammage] Press Sheet

Paper thickness $[PaperThickness] Press Sheet

Number of Pages $[PageCount] Press Sheet

Page Document $[PageDocumentName] Press Sheet

Page Number in Docu-
ment 

$[PageNumberInDocu-
ment] 

Press Sheet

OPP/OPC $[OPP] Press Sheet

Web Name $[WebName] Press Sheet

Folding Scheme Name $[SchemeName] Folding Sheet

Printing Type $[PrintType] Folding Sheet

Placing mode $[PrintWorkstyle] Press Sheet

Created by $[Creator] Press Sheet

Press Name $[PressName] Press Sheet

Folding Rule (HDM) $[StahlFold] Press Sheet

Third group: 
Placeholders that are not replaced by Prinect Signa 
Station but by Prinect Printready:

Are not replaced. Should 
refer in 
Prinect Signa Station to the 
press sheet.

Customer Job Name $[CustomerJobname] Press Sheet

Customer Job Number $[CustomerJobID] Press Sheet

Signature number $[Signature] Press Sheet

Second group: 
Placeholders that are always replaced by Prinect Signa 
Station in a workflow, even if the job/product part is 
edited with Prinect Printready.

Reference required by 
placeholders in 
Prinect Signa Station so 
that they can be replaced.
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Screen system $[ScreenSystem] Press Sheet

Dot shape $[DotShape] Press Sheet

Screen Frequency $[ScreenRuling] Press Sheet

Resolution (X Direction) $[ResolutionX] Press Sheet

Resolution (Y Direction) $[ResolutionY] Press Sheet

Name of Sequence Tem-
plate 

$[SequenceTemplate-
Name] 

Press Sheet

Calibration $[ProcessCalCurve] Press Sheet

Process Calibration Group $[ProcessCalGroup] Press Sheet

Linearization group $[LinearizationGroup] Press Sheet

Linearization curve $[LinearizationCurve] Press Sheet

ICC press profile $[ICCPressProfile] Press Sheet

ICC proofer profile $[ICCProoferProfile] Press Sheet

Customer Approval Com-
ment

$[CustomerApproval-
Comment]

Press Sheet

Production Approval 
Comment

$[ProductionApproval-
Comment]

Press Sheet

Proof Date $[ProofDate] Press Sheet

Proof Code $[ProofCode] Press Sheet

Proof ID $[ProofID] Press Sheet

Plate Date $[PlateDate] Press Sheet

Third group: 
Placeholders that are not replaced by Prinect Signa 
Station but by Prinect Printready:

Are not replaced. Should 
refer in 
Prinect Signa Station to the 
press sheet.
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Plate Code $[PlateCode] Press Sheet

Plate ID $[PlateID] Press Sheet

Sheet ID $[SheetID] Press Sheet

Page Source Job Number $[PageSourceJobID] Press Sheet

Surface Comment $[SurfaceComment] Press Sheet

Submit Comment $[SubmitComment] Press Sheet

Colors for Proof $[color all] Press Sheet

Third group: 
Placeholders that are not replaced by Prinect Signa 
Station but by Prinect Printready:

Are not replaced. Should 
refer in 
Prinect Signa Station to the 
press sheet.
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Working with Layers

In Prinect Signa Station

The setting in "Job Details" > Number of Layers" in the 
Job Inspector > "Administrative Data" tab or in the Job 
Assistant > "Job Data" defines your work with several 
layers.

For example, an input of "2" in "Number of Layers" in 
the JDF workflow means that your output will have 
two layers for each language variant, a language-inde-
pendent basic layer and a language layer.

Scenario: A different procedure is available in an 
exclusive Prinect Signa Station workflow (without 
Prinect Printready):

A Prinect Signa Station job can comprise a maximum 
of 12 layers. If a complete output per language variant com-
prises 2 layers such as a language-independent basic layer 
and a language layer the decision is made only during 
printing that the language-independent basic layer 
(e.g. layer 1) is combined with a language variant with 
one of up to 11 language layers (e.g. layers 2 to 12) for 
each output.

The layer names set at Prinect Signa Station in "File > 
Preferences > Names", in the Job Inspector > "Adminis-
trative Data" tab and in the Job Assistant > "Job Data" 
are accepted by Prinect Printready and shown in the 
lists.

With "Print Job...", all the layers are always written to 
the JDF layout, irrespective of the number of active 
layers in Prinect Signa Station and whether or not 
they are selected in "Print Job".
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In Prinect Printready

Prinect Printready creates an extra general view for a 
language version besides the number of layers that 
are available per language version from Prinect Signa 
Station. There is a page list for each layer; all layouts 
feature a common (language-independent) basic page 
list. 

Examples:

German layout:
General view: All
Layer 1: Language-independent
Layer 2: German text

English layout:
General view: All
Layer 1: Language-independent
Layer 2: English text

Or:

For example, an input of "3" in "Number of Layers" 
means that your output will have 3 layers, and Pri-
nect Printready will show a general view in addition 
to these 3 layers, e.g. All, a layer with images, one 
with figures and a language-dependent layer.

Layout for car dealer in Heidelberg:
General view: All
Layer 1: Common images
Layer 2: Heidelberg figures
Layer 3: Language-related prices
(up to max. 12 layers per language version)

Note: For further information about working with 
several layers, please see the Prinect Printready User's 
Guide/Workflow.

2
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 Finishing Data in JDF

Finishing Sheet Name 

For finishing, there are four different variants to the 
Finishing sheet name:

1. Is enabled in the output parameter set > "Finishing" 
tab > "Workflow > Undefined":
The sheet names are assigned as follows: A_FB_01, 
A_FB_02 ..., with "A" the product part name.

2. Is enabled in the output parameter set > "Finishing" 
tab > "Workflow > with DataControl":
The sheet names are assigned as follows: 
0001#Sheet_1

3. Is enabled in the output parameter set > "Finishing" 
tab > "Workflow > with PECOM":
The sheet names are assigned as follows: 1WFB 
pEcOm001, 1WFB pEcOm002 ...

4. A single sheet name that was defined in the Press 
Sheet Inspector overrides some of the above settings. 
A "#FB 00x" (e.g. #FB 001) is added automatically to 
the single sheet name. This assigns suitable numbers 
to the sheets (not with PECOM).

Note: 

These sheet names not only are written to the Finish-
ing administrative data but are also shown in the lay-
outs displayed in the Prinect Printready user inter-
face.

Blanks in a sheet name are converted automatically 
to underscores ("_").

2
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Saddlestitcher

Output parameter set > "Finishing" tab > "Saddles-
titcher": The inputs in "Staple Shape" and "Number of 
Staples" are used in the Finishing data as usual.

Cutting and Folding Data

These result from the set cut and folding marks and 
the scheme gaps.

Color Control and Registration Data

The data about color control and registration result 
from the set marks. Marks can be "Register Mark" or 
"Color Control Mark".

Finishing Data for Prinect Printready Interaction via ImposePDF in
Delta 8.0

Finishing data about administration, cutting, fold-
ing, binding, autoregister are also written to the PDF 
of the JDF layout for a Prinect Printready interaction 
with Delta 8.0 via ImposePDF. No other operation is 
required.

In Prinect Printready, the Finishing data are matched 
to the current job by ImposePDF (separations, job 
number, job name, customer ID). They are embedded 
in the ImposePDF form and can be made into ppf files 
by Delta 8.0 together with the computed "ViewFiles".

Note: ImposePDF can only update the customer code 
if this data was already set by Prinect Signa Station.2
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Finishing Data Set by Prinect Signa Station not Used by Prinect Printready

Some data are defined only by Prinect Printready / Pri-
nect Prinance and, consequently, are not used in the 
jdf job when set by Prinect Signa Station: Customer 
ID, customer name, job number, paper data.

Dimensioning for Output and for Finishing Data

You define the dimensions in the Plate Template Edi-
tor:

Plate Format (Width/Height)

Produces the physical plate size in the JDF layout.

Paper Definitions

0 Max. paper width / height

For your information only, no inputs are necessary 
in the JDF layout.

0 Baseline

Produces the Y value for TransferCurveSet Paper in 
the JDF layout. The Y value corresponds to the 
baseline of the Signa Station Classic.

Corresponds to the baseline Y value of the Signa 
Station Classic.

The X value is the result of the plate width minus 
the paper width (value taken from "Paper Defini-
tion for Production") divided by two. This 
describes the absolute position of the paper on the 
plate (distance between the lower left corner of 
the paper and the lower left corner of the plate).

0 Gripper Margin
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Affects the distribution of the schemes on the 
press sheet, no inputs are necessary in the JDF lay-
out.

0 X Offset

Modifies the X value for TransferCurveSet Paper in 
the JDF layout.

Imaging Window 

0 Width/Height

Produces the sheet size in the JDF layout. Corre-
sponds to media / exposing window.

0 X/Y

Produces the value for TransferCurveSet Plate in 
the JDF layout. This describes the absolute posi-
tion of the imaging window on the plate.

You can set the data in the Job Inspector > "Plates" tab 
or in the Job Assistant > "Printing Plates".

Paper Definition for Production: Width/Height: Pro-
duces the physical paper size in the JDF layout 
(Dimension Type Paper, CIP3 PaperExtent).

Working with Tiling

Note: Tiling is not released for Prinect Printready 3.0 
in the JDF workflow. You may encounter problems 
now and again with it.

Overview of a Workflow with Tiling

In Prinect Signa Station, the user can print the Pri-
nect Signa Station job as a JDF in two ways:

0 as a JDF layout without tiling

2
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and

0 as a JDF layout with tiling

The use of both variants makes your work in Prinect 
Printready easier. Normally, a JDF layout with tiling 
would be enough.

In Prinect Printready, this JDF pair is imported with 
"Import Layout" so that it has a common page list. In 
other words, the second JDF layout is imported with 
the "Assign Page List(s)" option.

In Prinect Printready, you mainly work with the JDF 
layout without tiling, for assigning pages, imposition 
proof (not tiled), creating Finishing data, etc. The JDF 
layout with tiling is only used for the final output.

Operation in Prinect Signa Station

Work with tiling in the usual way. 

You set which tiles will be rotated by 180 degrees in 
the output parameter set in the "Punches" tab. All 
other settings do not affect your work.

Later in your JDF layout, you will find these tiles 
rotated by 180 degrees and you can assign them tiling 
text marks and tiling register marks as usual.

To enable the tiles to be aligned to the punches, an 
appropriate punch parameter set (F1 - F10) is defined 
in the Engine Manager in "Punches" (centered, offset) 
and enabled in the process plan for the final output. 

Operation in Prinect Printready

The PtR_TilingMark replaces the surface names 
shown in the Prinect Printready job.
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For example, surfaces that are already printed are 
assigned to the lists in Prinect Printready for printing 
the back.

Prinect Signa Station automatically places additional 
tiling marks into the extra space. In "Output Parame-
ter Set > Options" you can use the option "Don’t gener-
ate tiling marks" to decide whether or not you want 
to output the "TilingRegister" und "TilingText" marks 
as well.

Finishing Data

Correct Finishing data are not created for tiling.

Placing Mode/Printing Mode

Prinect Signa Station writes workflow information to 
the JDF layouts:

Single-sided: Simplex
Work-and-turn: WorkAndTurn
Work-and-tumble: WorkAndTumble
Sheetwise: WorkAndBack
Perfector: Perfecting

In addition, there are details whether the layout is for 
sheetfed or web offset. The data are available in Pri-
nect Printready, for example, in "Import Layout".

Reader's Spread

It's easy to create a reader's spread automatically with 
Prinect Printready's "Create Readers Spread..." (see 
Automatically Creating a Reader’s Spread in Prinect 
Printready, page 13–60).
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Here are some tips for the case that you will set it 
manually:

You can create a true-binding reader's spread from a 
ready Prinect Signa Station job showing the job-spe-
cific sheet layout with the "Product Part in Reader's 
Spread" function in Prinect Signa Station. You can 
view the reader's spread on the monitor or send it to 
Prinect Printready as a JDF layout to produce a sample 
copy and output it, for example, on a page proofer.

Reader's spread with the Interactive Prinect Signa Sta-
tion:

In this case, you must start the interactive Prinect 
Signa Station with "Open as Copy" in order to preserve 
the existing layout.

You can right-click to trigger the output of the 
reader's spread with "Print Product Part".

Note: The reader’s spread can also contain a collating 
mark. The collating marks will be set in the reader’s 
spread according to their grouping in the source lay-
out if the source layout contains collating marks. The 
folding sheets are “grouped” in the reader’s spread so 
that only the outer pages bear a collating mark each.

To improve the sorting of the proofed sheets there is 
the “PtR_ReadersFoldingGroup” replacement mark 
that indicates the folding sheet number, the collating 
group number and “Front” on the front side (see also 
Table of PtR Marks).

An 8up is thus turned into four 2ups in the reader’s 
spread. In this case, only the outside sheet bears the 
collating mark and the individual pages are num-
bered consecutively 1,1 - 2,1 - 3,1 - 4,1 - 5,1 - 6,1 - 7,1 - 8,1, 
in each case followed by “Front”. The second sheet 
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does not bear a collating mark and the individual 
pages are consecutively numbered 1.2 -2.2 -3.2 -4.2 -5.2 
-6.2 -7.2 -8.2, followed by “Front”, etc.

Automatically Creating a Reader’s Spread in Prinect Printready

A layout like a reader’s spread can be automatically 
created in addition to the JDF layouts in the Prinect 
Printready job.

Prerequisites:

0 The respective JDF layout was created by Prinect 
Signa Station 2.0.

0 This function is only available at Cockpits with a 
properly configured interactive Prinect Signa Sta-
tion. Otherwise this function will be grayed.

0 The respective JDF layout was created in the 
“Imposition” or “Automatic Imposition” mode. 
Otherwise this function will be grayed.

Note: The function can neither be applied to JDF lay-
outs with gang run forms nor to JDF layouts from 
other imposition applications such as SignaStation 
Classic.

Operation in Prinect Signa Station

In “Resources > Product Part Templates > Standard“ 
Prinect Signa Station offers some options for  creating 
reader’s spreads.

You can create a custom group parallel to the „Stan-
dard“ folder where you can save further custom tem-
plates for a reader’s spread.

2

13–60 Edition February 2007



ABC Working with Prinect Printready 3.5
Choose one of the templates for creating future 
reader’s spreads in “Preferences > Resources > 
Reader's Spread Template”.

Operation in Prinect Printready

Select a layout in the job and “Create reader’s 
spread...“ in the context-sensitive menu.

Notes:

0 While creation is in progress, the Cockpit behaves 
like with an interactive Prinect Signa Station - it is 
inoperable and displays the message “Waiting for 
Imposition Software”.

0 The Prinect Printready job now comprises the 
source layout and an additional reader’s spread 
layout. Both the source layout and the reader’s 
spread layout must have a common page list in 
order to apply assignment corrections to both lay-
outs.

0 The new reader’s spread was based on the acti-
vated “Proof Layout”.

0 A reader’s spread based on the complete layout is 
created for partially output layouts, i.e. where 
only some of the sheets contained in the Prinect 
Signa Station jobs were written as a JDF layout 
(although the .sdf job comprises all sheets).

Automatic Imposition in Prinect Printready

Sheets can be automatically added to JDF layouts in 
the Prinect Printready job if the page list length and, 
consequently, the number of pages have grown.

Prerequisites:
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0 The respective JDF layout was created by Prinect 
Signa Station 2.0.

0 This function is only available at Cockpits with a 
properly configured interactive Prinect Signa Sta-
tion. Otherwise this function will be grayed.

0 The respective JDF layout was created in the “Auto-
matic Imposition” mode. Otherwise this function 
will be grayed.

Notes:

0 While creation is in progress, the Cockpit behaves 
like with an interactive Prinect Signa Station - it is 
inoperable and displays the message “Waiting for 
Imposition Software”.

0 The function is unsuitable for a partially printed 
layout with irregular page sequences.

Note: The function can neither be applied to JDF lay-
outs with gang run forms nor to JDF layouts from 
other imposition applications such as SignaStation 
Classic.

Operation in Prinect Printready

1. The layout has been imported.

2. Select the relevant layout in "Jobs > Elements > Lay-
outs" and select "Automatic Imposition..." in the con-
text-sensitive menu.

2
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3. The new number of pages must be at least the num-
ber of the previous page list + 1.

4. Prinect Signa Station now creates a layout accord-
ingly expanded by sheets.

5. Save the modified layout. The layout will overwrite 
the existing layout in the job with the same name.

Compatibility of Prinect Signa Station 3.0

To Prinect Printready 3.5

The “offline” and “interactive” Prinect Signa Station 
3.0 has been released for Prinect Printready version 
3.0. The JDF layouts for Prinect Printready 3.5 must be 
written with the following setting: Variant: Print-
ready 3.5 (via JDF).

To Prinect Printready 1.2 and 2.x

Not released.

To Preceding Prinect Signa Station Versions

Prinect Signa Station 3.0 can be used on Prinect Signa 
Station jobs and JDFs created with preceding Prinect 
Signa Station versions.

Note: The new functions may change the existing 
data!

Handling of Old Layouts up to and including Prinect Signa Station 1.5.x

If you wish to use old layouts created with a Prinect 
Signa Station up to 2.0 on your Prinect Signa Station 
3.0, the page positions may be shifted if the old lay-
outs have assigned pages. This can be the case because 
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the settings for "Placement rule for assigned pages > 
By user > Center or Custom" were not yet released. A 
warning that you can confirm displays when you 
open such a layout. You can switch off this warning.

To Preceding Signastation Classic Versions

You must convert JDF layouts from Signastation Clas-
sic. For details. see Jobs from Version 9.05, page 12–1.
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14 Working with Delta Technology
Introduction

The present chapter describes how to edit existing 
Delta Lists in Prinect Signa Station.

Output of PDF/PS documents from an image or layout 
editing application in Delta Technology is regarded as 
preparatory work, e.g. whether pages must be rotated 
by 90° or not.

Certain requirements have to be met in order to be 
able to work with Delta documents in Prinect Signa 
Station. The following is a description of the special 
settings that have to be made on the Delta worksta-
tion and in Prinect Signa Station. Furthermore, you 
will also find information as to what needs to be con-
sidered when working with Delta documents.

Note: The present Delta Printmanager description 
deliberately uses the same names for queues/drop 
folders that were used in the Signastation Classic doc-
umentation. You can also use these names as 
described inPrinect Signa Station, Settings in Prinect 
Signa Station, page 14–33 and need not make any 
changes to Delta Printmanager if you have set up your 
Delta Printmanager with these names. Of course you 
can continue using any custom names you have 
defined.

Workflow

The following chart illustrates the workflow when 
you work with Delta documents.
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Note: Before output, you must have selected the por-
trait or landscape format for the pages on the print-
ing sheets to be used later. Select an appropriate 
queue that matches the page orientation; in or exam-
ple PoolQueue/DeltaPool and PoolQueue_Rotated/
DeltaPool_Rotated (see also section Rotated or not 
rotated?, page 14–4).

Processing steps of the workflow:

0 Create Delta document: 
A Delta document is created from the PostScript 
or PDF document. Each document page, i.e. each 
separation, is a separate Delta list.

0 Apply marks:
You can apply all available standard marks as well 
as those marks supplied by Heidelberg (DIPCO). 
Individual marks are no longer sent to Delta Print-
manager; instead, a marks layer comprising all 
marks is created. This complete marks layer can be 
edited in the Delta Printmanager marks folders (in 
the example: Input: MarksInput, Output: Mark-
sPool).

0 Impose Delta document
The Delta document is read into the Prinect Signa 
Station application and imposed there in the way 
you already know from PostScript or PDF docu-
ments. 

0 Print, check marks:
When you have finished your assembly work you 
select “Print Job > Print” in Prinect Signa Station 
(of course, you can also print individual product 
parts). The marks layers (all separations) are 
checked before the imposed sheets are transferred 
to the Delta workstation. Since all the compo-
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nents of the sheets have to be present as Delta lists 
for output on the output device, Delta lists have to 
be created from the PostScript marks layers. These 
will be saved in the MarksPool export directory.

0 Delta sheets are transferred to the queue:
If all components of the Delta sheets are available, 
the output documents are placed in the SignaIn-
put queue containing references to the location of 
the pages and marks layers.

0 Final output:
The SignaMerger collects all the components of 
the signature in Delta lists, which are transferred 
to the output device.

A specific directory structure must be created on the 
Delta workstation to process Delta documents with 
the Prinect Signa Station. Refer to Setting up the 
Delta Printmanager, page 14–7 for more information 
on the necessary procedure.

Rotated or not rotated? 

Two queues must be created for PostScript documents 
on the Delta workstation. One queue is for not-
rotated pages (PoolQueue) and one is for rotated 
pages (PoolQueue_Rotated). According to the same 
principle, two export directories must exist for the 
created Delta documents (DeltaPool and 
DeltaPool_Rotated).

You must define whether rotated or not-rotated Delta 
lists should be created when outputting from an 
image or layout editing program at the latest. This 
decision is important for selecting the correct queue 
(for example, B. PoolQueue or PoolQueue_Rotated). 
The PDF/PS documents are rotated on the Delta work-
station.
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Note: It is important that the department preparing 
the job informs the layout department where the lay-
out files are to be output for each job.

The orientation of the short page margin to the short 
sheet edge (FastScan direction) determines whether 
or not the pages are rotated by 90° on the Delta work-
station.

If the short page margin is parallel to the short sheet 
edge, the pages are not rotated. If the short page mar-
gin is at a right angle to the short sheet edge, the 
pages are rotated. In other words: Landscape format 
pages are not rotated, and portrait format pages are 
rotated.

Split sheets are an exception to this rule. When the 
sheet is split, the long sheet edge becomes a short 
sheet edge. In this case, portrait format pages need 
not be rotated.

Overview of the Settings and their Combinations

In the image or layout editing software, you must 
always remember whether you set portrait and land-
scape as rotation of the Delta Lists depends on the 
page orientation.

In Prinect Signa Station you can rotate the pages of an 
assigned Delta list in the “Product Part Inspector > 
Master Pages > Placement rule for assigned pages > By 
user”.

Normally (without tiling), you must select Rotated for 
all of Heidelberg's imagesetters. Select “0°” only if you 
are working with tiling on a Herkules and Quasar/
Duosetter.
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Use the following guideline for rotation of the Delta 
Lists in combination with the page orientation of the 
image or layout editing software:

You can assign Delta lists with pages rotated by 0° or 
90° to a job/product part.

Overview: When to use rotation 

If you do not wish to use the defaults (see above), you 
will find a summary below of when Delta Lists or 
pages will be rotated.

0 Delta workstation:
Set rotation for Delta Lists when you configure the 
queue. Rotation is set in the Delta Printmanager. 
Select “Queue > Settings”, “General” tab and click 
“Edit” in “OPC Header File”. Select the rotation 
you want in “APP/VAPP”.

0 Prinect Signa Station:
In the “Product Part Inspector > Master Pages > 
Placement rule for assigned pages > By user”,
In the “Page /OneUp Inspector > Attributes > Place-
ment rule for assigned pages > By user”,
in the “Document Inspector > Page > Orientation”. 
The default setting must be 90°. Select “0°” only 
for tiling.

Portrait Landscape

Rotated
(e.g. PoolQueue

_Rotated)

90 degrees 0 degrees

Not rotated (e.g. 
PoolQueue)

0 degrees 90 degrees
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Setting up the Delta Printmanager 

The Delta Printmanager must be structured specially 
so that the Prinect Signa Station can work with Delta 
documents.

The directories that the necessary Delta Printman-
ager queues and export directories access first have to 
be set up under Windows.

The following sections explain in detail which direc-
tories you have to create and how you set up the Delta 
Printmanager.

Before you begin with the set up, enable the “Delta 
Signa Extension” dongle option.

Note on Using German Umlaut Characters

When working with Prinect Signa Station in connec-
tion with Delta Technology, do not use any Umlaut 
characters (ä, ü, ö, and so on) in the names for jobs, 
product parts, plate templates, or marks! Although 
the job will be correctly processed, the umlaut char-
acters will appear incorrectly.

Enabling the Delta Signa Extension

A Prinect Signa Station extension is required for coop-
eration between Prinect Signa Station and Delta.

Note: If you have not obtained a Prinect Signa Station 
extension (Delta Signa Extension) for your Delta Tech-
nology System, you can order it using the Option 
Order Sheet. You will find this form at the Delta 
Workstation in the Delta Technology start menu 
under “Option Ordersheet”. You then receive the nec-
essary keycode for this option.
Prinect Signa Station – User’s Guide 14–7



Working with Delta Technology ABC
To switch on the dongle for the Delta Signa Exten-
sion, proceed as follows:

1. Select “Set Dongle Options” in the “DeltaTechnology” 
menu.

The following dialog box appears:

2. In the “Option” list box, select “Delta Signa Exten-
sion“.
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3. Select the “Set on” function, and enter the activation 
number in the “Key code” field.

4. Click on “Set”.

The function is activated.

5. Restart the Delta Workstation.

Creating Queue Directories

You need specific Windows directories for the Delta 
Printmanager.

Create a directory with three subdirectories. You can 
give the directories any names of your choice. The fol-
lowing names used in this explanation are only sug-
gestions that must match when you set up the config-
uration in the “Output Parameter Set Editor” at the 
latest.
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In this example, the “SignaData” directory was cre-
ated with the following subdirectories:

0 MarksInput

for the marks layers sent by Prinect Signa Station 
that are used to create the marks Delta lists

0 MarksPool

for the marks Delta lists
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0 SignaInput

for Delta lists output by Prinect Signa Station

Creating Directories for Delta Documents

Create two more directories on a drive that has a lot 
of free space:

In this example, the “SignaDeltaPools” directory was 
created with the following subdirectories:

0 DeltaPool

for Delta documents, whose pages are not rotated 
(see also the section Rotated or not rotated?, 
page 14–4).

0 DeltaPool_Rotated
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for Delta documents, whose pages are rotated (see 
also the section Rotated or not rotated?, 
page 14–4).

Sharing the Directories

The new directories you created must be shared in 
Windows Explorer. Start the Windows Explorer.

Highlight the “E:\SignaData” folder and select “File > 
SignaData > Sharing and Security...”.

Select “Share this folder on the network“ in the “Shar-
ing” tab, and select “Modify“ in the “Security” tab.

You can simply ignore any warning messages inform-
ing you that MS DOS computers cannot access the 
shared directory. Just click "OK".

Share the “SignaDeltaPools” in the same way.

Required Queues/Dropfolders and Export Directories

You can create queues in Delta Technology featuring 
an input directory or a dropfolder Prinect Signa Sta-
tion can access. There are also export directories.

The Delta Printmanager must have the following 
structure:
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To do so, proceed as follows:
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0 Creating Queues

0 create three export directories

Queue Purpose

PoolQueue For Delta documents with 
non-rotated pages

PoolQueue_Rotated For Delta documents with 
rotated pages

MarksInput Used by Prinect Signa Station 
for the marks layer

SignaInput For outputting the Delta signa-
tures from Prinect Signa Sta-
tion

Export directory Purpose

DeltaPool For Delta documents with 
non-rotated Delta lists

DeltaPool_Rotated For Delta documents with 
rotated Delta lists

MarksPool Used by SignaStation for Delta 
marks
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Queue Type

Assign the queues to be created the following types:

Note: To create a so-called dropfolder you must select 
the “Directory” type.

“Directory” (drop folder) queue type:

On the input side of the Delta Printmanager, queue 
directories are required for certain kinds of data. The 
necessary directories have already been created and 
prepared for sharing in the file system under the 
path E:\SignaData (see the section Sharing the Direc-
tories, page 14–12).

Queue Type

SignaInput Directory

MarksInput Directory

PoolQueue Choose whether the 
pages are supplied by a 
PC (directory, Windows 
network), Apple Classic or 
Mac OSX (AppleTalk net-
work).

PoolQueue_Rotated Choose whether the 
pages are supplied by a 
PC (directory, Windows 
network), Apple Classic or 
Mac OSX (AppleTalk net-
work).
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Creating queues

Creating the "SignaInput" and “MarksInput” Queues

In the following example, the “SignaInput” queue is 
created:

1. Choose “Create Spool Queue”. The following dialog 
appears:

Note: The “Proofer” and “CIP3” dialog tabs only 
appear if you have designated Proofer and CIP3 as 
”printer" in the Delta Printmanager.

2. In the “Type” pop-up menu, select the “Directory” 
entry. The following dialog box appears:
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3. Select the directory, which you already created in 
Windows, for example, “SignaInput”. The following 
dialog box reappears.
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4. Exit the dialog box by clicking “OK”. The “SignaIn-
put” queue appears in the Delta Printmanager.

5. Use the same procedure to create the “MarksInput” 
queue directory.

When creating the “MarksInput” queue directory, 
observe the following:

0 Go to the "Job Handling" tab.
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0 Set the “Priority” to “Urgent”. Select the “Delete 
Printed Jobs after” option and set the time to 
“00:00” hours. Click OK.

Creating the “PoolQueue” and “PoolQueue_Rotated” Queues

You can choose whether the pages are supplied by a 
PC (choose “Directory” or “Windows Network”), Apple 
Classic or Mac OSX (choose “AppleTalk network”) 
when you create the “PoolQueue” and 
“PoolQueue_Rotated” queues.

Settings for “PoolQueue”, e.g. with “Apple-Talk Net-
work”:
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1. Select the “OPC Header File” option in the “Header 
File” section.

2. Click "Edit ...". The following dialog box appears:

3. Select “Rotate0” in the “APP/VAPP” pop-up menu.

Note: As rotation can occur at several points in the 
workflow - in Prinect Signa Station, in various Delta 
layers, in the output devices – you may have to test 
your way through your own environment in order to 
attain the desired result. Please vary the rotation in 
the settings for the new queues to 90°, 180° or 270° 
until you obtain the proper results. 

4. Printing mode > Wrong reading: 
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If you use a Trendsetter or a Speedmaster-DI press as 
output device, you must set “Wrong Reading” to 
“On”. Otherwise, inverse Delta lists are created.

If you use a Prosetter, Topsetter, Suprasetter or a 
Quickmaster-DI press as output device, you must set 
“Wrong Reading” to “No Change”.

Prinect Signa Station automatically sets the marks 
layer orientation, e.g. for the Trendsetter such that it 
is always right reading.

5. Confirm the settings and those of the subsequent dia-
log box by clicking “OK”. The “PoolQueue” queue 
appears in the Delta Printmanager.

Make the same settings for the “Pool_Queue_Rotated” 
queue. However, select “Rotate90” in the “APP/VAPP” 
pop-up menu.

Confirm the settings and those of the subsequent dia-
log box by clicking “OK”. The “PoolQueue_Rotated” 
queue appears in the Delta Printmanager.
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Selecting Queues on the Macintosh

You can select both queues in the “Chooser” dialog 
box on your Macintosh as output device.

Creating export directories 

Note: Before creating the export directories, make 
sure that an imagesetter profile compatible with the 
intended output device is available. Only if it is not 
known which output device is to be used, can a 
default profile be entered.

The following explains step by step how you create an 
export directory. Carry out the steps for all three 
export directories.

You already created the “DeltaPool” directory.

1. Select the “Printer/Create” function in the Delta 
Printmanager.
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The following dialog box appears:

2. In the “Type” list box, select “Export Directory“. 
Another dialog box appears:
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3. Click the " ... " button next to the “Export directory” 
text box. Another dialog box appears:
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4. Select the “DeltaPool” directory. Confirm with "OK".

The following dialog box reappears.
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The path you selected is shown in the “Export Direc-
tory” box.

5. In the “Export format” section, select the “Subdirec-
tory with multiple files” option.

Note: For the “MarksPool” export directory, you must 
select the “Overwrite already existing files” setting. 
Otherwise, several Delta export folders with different 
names are created from a marks layer. This prevents 
allocation of the correct layers to the sheet.

6. In the “Imagesetter Profile” box, select the profile for 
your output device.
For example, if your final output device is a Prosetter, 
select the default_prosetter102.ipr. profile.
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Note: Use the same printer profile that you selected 
here for the “DeltaPool”, “DeltaPool_Rotated” and 
“MarksPool” export directories.

7. Click OK to return to the following dialog box:

8. Exit the dialog box by clicking “OK”.

The “DeltaPool” export directory appears in the Delta 
Printmanager.

9. Now create the “MarksPool” and “DeltaPool_Rotated” 
export directories.

Note: If calculations are to be made for several output 
devices on a RIP, the export directories must be cre-
ated for each output device.
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Establishing a Connection

Establish links between the following print queues/
print queue directories and the printers:

Note: The “SignaInput” queue is connected directly to 
the final output device via the internal RIP.

Use the “Connection/Create…” function to connect 
the queues to the export directories. Or simply press 
and hold the left-hand mouse button to "drag" a con-
nection line between the queue and the printer. Use 
the following chart to guide you.

Queue Export directory

SignaInput CPSI/internal RIP
(these are no real export 
directories)

PoolQueue/Drop 0º DeltaPool

PoolQueue_Rotated/
Drop 90º

DeltaPool_Rotated

MarksInput MarksPool
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This completes the setup of the Delta Printmanager 
for working with Prinect Signa Station.
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Settings in Prinect Signa Station 

Now that you have set up and shared all required 
directories and queues on the Delta Workstation you 
can print a job from the Prinect Signa Station via 
Delta.

Differences to the Classic SignaStation 

0 Prinect Signa Station creates a marks layer com-
prising all marks of the job. No individual marks 
are sent to Delta.

0 There is no need to decide in advance whether the 
job to be created is to be a Delta job.

0 There is no longer any “Delta Output Inspector”. 
Necessary changes can be made in the “Output 
Parameter Set Editor”.

0 Rotation has no effect in the Delta list workflow

0 Screen system and resolution as well as the screen 
dot shape and screen ruling of the first Delta doc-
ument loaded now define the defaults for Delta 
when the marks layer is created. Unnecessary 
inconsistencies in the final Delta lists are avoided 
(reduced number of screens and screen changes in 
the final Delta lists).

0 A right reading marks layer is automatically cre-
ated. This relieves the user from the task of manu-
ally making the required settings in the marks 
input queue.

Important Information about Conventional Prinect Signa Station Workflows 

0 The master pages’ orientation default is taken 
from the trim box. As Delta lists do not contain 
any trim box you should select “Centered”.
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0 Bottling has no effect in the Delta list workflow

0 Convert to process colors has no effect in the Delta 
list workflow

0 To correctly define the orientation you must make 
sure the Delta list output parameter set has 
already been assigned for correct orientation in 
the plate template.

0 Scaling is not possible in the Delta list workflow. A 
value in the output parameter set not equaling 
100% is set to 100% and dimmed.

0 The Delta list workflow does not allow any polygo-
nal clipping paths in packaging printing.

0 Transparencies are not shown in the Delta list 
workflow. This may cause restrictions when jobs 
containing several layers and jobs in the packag-
ing mode are processed. 
To avoid this problem:
You should set the marks in the background.
14–34 Edition February 2007



ABC Working with Delta Technology
Philosophy on Operation

To output Delta lists from Prinect Signa Station to 
Delta Technology you must create a job/product part 
meeting the following requirements. You can thus 
load the correct data, e.g. for correct orientation, 
when you start creating a Delta job.

Of course you can also select an existing job and make 
the following necessary changes to it.

Procedure/Settings

1. Create a job as usual like for PDF output, i.e. using the 
desired mode, number of pages, master pages, bind-
ing method, correct folding scheme - with all marks 
you need.

Or open an existing job.

The following Job Assistant settings in the “Printing 
Plates” section or (later) in the “Product Part Inspec-
tor” > “Plates” tab must be present:

“List of Selected Plates”:

An output parameter set where the correct “Imag-
esetter Dataset” for Delta output has been selected 
must be selected for “Output” in the chosen plate 
template. "DeltaRIP" must be selected in "Work-
flow" and "DeltaTech (via DeltaLists)" as the vari-
ant.

In the "Output Parameter Set":

0 "General" Tab
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Imagesetter data set:
The correct .ipr data set matching the output 
device must be selected (can be selected in the 
“Platesetter Editor” for the selected imagesetter).

Properties:
The “DeltaTech (via DeltaLists)” variant must be 
selected. The “Marks Folder for DeltaTech (via 
DeltaLists)” list box appears.

Marks Folder for "DeltaTech (via DeltaLists)"
The Delta input and output folders you have cre-
ated in the Explorer for Delta Technology and in 
Delta Technology as Dropfolder (MarksInput) and 
export directory (MarksPool) must be specified.

Output folder for PDF, JDF, JT, Delta Documents...
The folder you have set up as input folder in Delta, 
e.g. SignaInput (as Dropfolder) must be specified 
as the output folder.

0 "Options" tab

Alignment:
“Automatic” is disabled when a Delta list work-
flow (DeltaTech (via Delta Lists) is selected. The 
default is "Landscape".

Prinect Signa Station can now determine during 
page assignment whether pages rotated by 0° or 
by 90° are correct.

Visual Effects:
For the Trendsetter the “Flip Vertically” option 
must be enabled.

OPP and OPC parameter sets
An OPP and OPC parameter set cannot be inte-
grated. A data set from an older output parameter 
set must not be integrated either.
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Process Calibration:
Exposure parameter can be overwritten for Delta 
lists.

Note: 

0 In the output parameter set

The path names for the marks folders or the out-
put folder must not comprise any drive letters. 
Heed the UNC conventions without drive letter, 
e.g.:
\\ServerDelta\SignaData\Marksinput.

0 In the menu bar

The “Tools > Show Output Status” menu also 
shows Delta list print jobs.
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2. The job can only be used as a Delta job if you load 
Delta documents (Delta lists) instead of PDF/PS docu-
ments into the job. This is indicated in the “Contents” 
tab of the Browser window. Instead of “PDF Docu-
ments” it displays “Delta Documents”.

3. Make sure the orientation is set correctly: the default 
is 90° (see also Rotated or not rotated?, page 14–4).

You can also assign Delta documents with pages 
rotated by 0° or 90° to a job/product part.

4. You can, however, only process Delta documents fea-
turing the same screen/resolution on a job/product 
part. The first document to be processed in the job/
product part determines the requirements.

5. You can now print the job.
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15 User Management
Concept

As of version 2.0 Prinect Signa Station has its own 
user management. This means that you can define 
and manage your users yourself in Prinect Signa Sta-
tion. 

User permissions in Prinect Signa Station basically 
control how resources are handled.

User data are managed locally by Prinect Signa Sta-
tion. If there is a connection to an MDS server, the 
MDS is first queried for user data. Only if the user is 
unknown in the MDS is the search and login then 
local in Prinect Signa Station.

The following is applicable both for local and for Pri-
nect user management: The permissions of a user are 
defined solely by belonging to one of the following 
permission groups:

0 Group with administrator permissions

0 Group with Poweruser permissions 

0 Group with user permissions

The permissions of the group are based on a 
hierarchy: administrator permissions have the most 
authority and guest permissions the least.
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The following users are defined by default after instal-
lation:

Local user management: 

Prinect user management: 

You must log in as administrator with "Signa" as your 
user name and "signa" as your password the first time 
you start Prinect Signa Station after installation. You 
then have permission to create users and assign them 
to the permission group desired. 

Only "PrePress" users can log in at Prinect Signa Sta-
tion.

Predefined Users User Name Password Permission Groups

Administrator Signa signa local\Administrators 

Predefined 
Users User Name Password Permission Groups

Administrator PrePressAdministrator ? MDS\PrePressAdministra-
tors 

Poweruser PrePressPoweruser ? MDS\PrePressPowerusers

User PrePressUser ? MDS\PrePressUsers
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Assigning Permissions

You assign user permissions in "Jobs & Resources > 
Resources & Machines > User Data".

You can create users with the context-sensitive menu 
in the relevant permission group. The following 
example will be used to describe the procedure.

Example: Creating and assigning a user to a permission group.

We will create the following user in this example:

0 User name: "HD_Admin" 

0 Password: "Heidelberg"

0 Permission group: Administrator permissions

0 Local user management

Creating a User

1. Mark "PrePress Administrators" in "User Data" and dis-
play the context-sensitive menu.

2. Click "New User Data..." to create the new user.

3. Type in "HD_Admin" as the user name and "Heidel-
berg" as the password twice and click "Save". 

You will then see the new "HD_Admin" user in the list 
of defined "PrePress Administrators". The new 
"HD_Admin" user now has the permissions of the 
"PrePressAdministrators" group.

(4.) You can change the password of every user. To do this, 
double-click the user in the user list, enter a new pass-
word twice and then click "Save". 

(5.) You can delete every user that you created. Mark the 
user and display the context-sensitive menu. Click 
"Delete User Data" to remove the user. 
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Assigning Different Permissions to a User

Let's take the new "HD_Admin" user from the above 
example. This user is just to have Poweruser permis-
sions instead of administrator permissions.

1. Mark the "HD_Admin" user.

2. Drag-and-drop the user to the "PrepressPoweruser" 
group. 
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Permissions Table for Prinect Signa Station

User Login

A login dialog always appears for logging in to Prinect 
Signa Station. 

To skip the login dialog, you can define in Prinect 
Signa Station which user will be logged in automati-
cally when Signa Station launches.

In "File > Preferences > General > Default User", enable 
the check box and select a user.

User Logoff

The user currently logged in can log off at any time 
with "File > Logoff". A user must log off first before 
another user logs in.

Function

PrePress 
Adminis-
trators

PrePress 
Powerus-
ers

PrePress 
Users

Resources

Create a new resource Yes Yes Yes 

Lock resources All All No 

Modify resources All All One's own 

Unlock resources All One's own No

Copy locked resource Yes Yes Yes

User management (delete, change, set up) All No No
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16 Prinance Connection
General

In this chapter we will describe the preliminary work 
required at the Prinect Signa Station and Prinect Pri-
nance to ensure that both programs work together 
smoothly.

In addition, a whole, typical job will be described to 
illustrate this. 

The job shows you how a job estimate is created with 
Prinect Prinance and how these data can then be used 
for further processing in the Prinect Signa Station.

The documentation is valid for the Prinect Signa Sta-
tion as of version 2.08 and for Prinect Prinance as of 
version 4.56. 

Preparatory Work

To make sure that your workflow runs smoothly and 
automatically, you must do some preliminary work at 
Prinect Prinance and at the Prinect Signa Station. For 
example, you must match schemes on both sides and 
define settings at the JDF Connectors. 

We will explain the necessary settings to you in the 
sections below in their chronological order.

Schemes Prinect Prinance

After a standard installation, Prinect Prinance auto-
matically creates the Standard folder for Prinect 
Signa Station folding schemes in the "$Prinance\JDF-
Schemes" folder. 
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Estimates can be calculated using these folding 
schemes, provided that you are also working with the 
Standard folder in the Prinect Signa Station. If this is 
not the case, read the next heading. Verify that the 
folding schemes were created properly.

1. In Prinect Prinance, go to "PrinAdmin" in the "Pri-
nance" menu. 

2. Select "System > SignaStation Configuration". 
The window that displays shows you the path and the 
available folding schemes. 

Exporting Schemes from Prinect Signa Station

If you have your own or modified folding schemes in 
a folder you created at the Prinect Signa Station, you 
must make this folder available to Prinect Prinance as 
follows:

1. At the Prinect Signa Station select "Jobs & Resources > 
Schemes".

2. Open the folder structure by clicking the arrow 
beside "Schemes".

3. Mark the folder of the group you created and display 
the context-sensitive menu (PC: right-click, 
Macintosh: ctrl + mouse click).

4. Select "Export Group > Unpack...". 
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5. In the window that displays select the target folder of 
the Prinance server and confirm it with "Save". See 
Schemes Prinect Prinance, page 16–1 for details.

The folding schemes are now available at Prinect Pri-
nance. 

Note: Remember that if you make changes to the fold-
ing schemes at the Prinect Signa Station, you must 
always import these schemes again.

XML Generation at Prinect Prinance

You must have configured XML generation at Prinect 
Prinance to be able to output a job ticket in JDF for-
mat:

1. In Prinect Prinance, go to "PrinAdmin" in the "Pri-
nance" menu. 

2. Select "Performance Tables > JDF Configuration > 
General". 

3. Check the "Create .xml File for JDF" option.

4. Define a hotfolder for output:

2
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The XML file is needed as a basis to convert a job ticket 
to the JDF format later using the JDFConnector. 

An XML file is written with Word when the job ticket 
is output.

Configuration of the JDFConnector at Prinect Prinance

You must have configured the JDFConnector as fol-
lows at Prinect Prinance to be able to convert the XML 
file to the JDF format that is needed:

1. Start the JDFConnector in Windows with "Start > All 
Programs > Prinance":

2. In the "Prinance JDF Workflow" tab, define the hot-
folder for the conversion of the XML file and the out-
put folder for the ready JDF file:
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For interaction with the Prinect Signa Station, the 
JDF output directory at the same time should be the 
hotfolder of the Prinect Signa Station JDFConnector. 
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We will describe the configuration of the JDFConnec-
tor and the settings required at the Prinect Signa Sta-
tion in the section below.

Configuration of the JDFConnector at Prinect Signa Station

During installation, you must select the JDFConnec-
tor for the Prinect Signa Station separately in the 
"Installer" so that it is available after installation.

After installation, you must enable the JDFConnector 
in "Preferences" at the Prinect Signa Station:

1. Select "File > Preferences > Import".

2. Check "AutoStart JDF Connector".

3. Select a hotfolder by clicking the folder icon after 
"Input" and the output directory after "Output". 

Note: For a fully automated conversion, the hotfolder 
of the JDFConnector at the Prinect Signa Station 
should be identical to the output directory of the JDF-
Connector at Prinect Prinance.

4. The "Automatic Gaps with JDF Import" option should 
be checked in "JDF Attributes". 

Note: The values are copied as they are from the JDF 
to the Prinect Signa Station if the option is not 
checked. 
Remember that the Prinect Signa Station has prod-
uct-specific algorithms to correct any errors from the 
JDF.

2

2
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Matching of the Binding Methods

For binding, make sure that in Prinect Prinance the 
binding operation, e.g. wire-backing, has been 
assigned a subsequent one ("Bindtype"), e.g. saddles-
titching. 

If finishing is to be done by another firm, you must 
still define an operation ("Bindtype") because the Pri-
nect Signa Station needs the finishing data. Proceed 
as follows:

1. In Prinect Prinance, go to "PrinAdmin" in the "Pri-
nance" menu. 

2. Select "Performance Tables > Bindtype". 
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3. The usual operations are linked by default in this sec-
tion. If finishing is to be done by another firm, you 
must create a link with "other", for example, and 
define the appropriate costs for it. See the Prinect Pri-
nance documentation for details.

Matching Press and Plate Templates

A very important aspect for interaction of the two 
programs is that the press in Prinect Prinance is 
matched to the plate template in the Prinect Signa 
Station. The names must be identical in both pro-
grams. Proceed as follows:

Procedure in Prinect Prinance

1. In Prinect Prinance, go to "PrinAdmin" in the "Pri-
nance" menu. 

2. Select "Performance Tables > Estimating > Cost cen-
ter". 

3. In this section, you create the press you want and give 
it a name, e.g. "GTO52TD" in "Short name". This name 
must be the same name as the name of the plate tem-
plate in the Prinect Signa Station. See the Prinect Pri-
nance documentation for details.

Procedure in Prinect Signa Station

You must now create a plate template with the same 
name in the Prinect Signa Station: 

4. Select "Jobs & Resources > Plate Templates".

5. Mark the "Plate Template" folder and display the con-
text-sensitive menu. 

6. Select "New Group" and name it, e.g. "Prinect".
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7. Mark the new folder and display the context-sensitive 
menu.

8. Select "New Plate Template...".

9. The "Plate Template Editor" opens. Click the folder 
button after "Press" and select e.g. "GTO52" from the 
Standard folder. If necessary, change parameters and 
in "Plate Template Name" assign the same name as 
the press from Prinect Prinance, in our example 
"GTO52TD".

10. Save your new plate template.

11. You must define the "correct" folder in "Preferences" 
so that the Prinect Signa Station accesses the right 
one when JDF files are imported.

12. Select "File > Preferences > Import".

13. In "Default Group for Imports (JDF / Signa9 Template)" 
click the folder button and select the "Prinect" folder 
you created above. 

14. Save this setting.

Example of Job Data

After you finished the preliminary steps at the Pri-
nect Signa Station and Prinect Prinance, you can now 
start with the estimating, transfer and output of a 
sample job.

The sample job describes only the inputs that are 
absolutely necessary at Prinect Prinance. The parame-
ters that will be accepted or interpreted by the Prinect 
Signa Station will be described. 
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The Prinect Signa Station accepts parameters from 
the JDF, in some cases as they are, or checks (inter-
prets) them to see that they match the job. These 
parameters will be itemized in the sample job.

Messages appear if JDF files have implausible settings 
when they are imported to the Prinect Signa Station. 
These messages suggest a corrective measure.

Job Specifications

0 Customer
Heidelberger Druckmaschinen AG

0 Job data: 
96-page product documentation with a print run 
of 2000 copies.

0 Pages: 
A5 untrimmed

0 Binding methods: 
Saddlestitching

0 Presses:
4 pages, cover, GTO52
92 pages, body, SM74-4P

Procedure

Estimating and JDF Output in Prinect Prinance

1. Open Prinect Prinance and go to "Estimating > New...".

2. In the "Customer" tab, click the "binoculars" and 
select a customer. We will select Heidelberger Druck-
maschinen AG as mentioned above. 

3. The following parameters are copied to the JDF from 
the "Customer" tab: 
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0 Customer ID

0 Customer

4. Go to the "Product" tab.

5. You will set parameters for "Quantity", "Product 
Type", "Pages", "Job name", "Finished Size" and the col-
ors you want in the "Product" tab:

6. The following parameters are copied to the JDF from 
the "Product" tab: 
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0 Quantity

0 Type of product

0 Volume Pages

0 Job Name

0 Finished Size

The following parameter is interpreted if used:

0 Bleed size

7. Go to the "Machines" tab.

8. First define settings for the cover in the "Machine" 
tab.

9. Select "GTO52" in the list box in "Press".

10. Select a suitable paper by clicking "Choice" in "Paper 
(Sheet)".

11. Select "All Papers", for example, in "Group of Goods" 
and click the "Find" button. All available papers dis-
play as a list. Click "CB white" for example and apply 
it by clicking the arrow button at the top right.

12. Click "Close" to return to the overview:
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13. Click the button below to select a suitable folding 
scheme:

14. The "Template browser" displays.
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15. All the folding schemes matching the job are listed 
automatically. We will select "F04-01_ui_2x1". The 
button for selecting the template browser is now "yel-
low" because you assigned a scheme.

16. The inputs for the cover are now finished.

17. Now define the body in the same way as just 
described. Click the "Text" box at the top right.

18. Enter the following parameters:

0 Press: "SM74-4-P"

0 Paper: "CD white"

0 Folding scheme: "F04-01_ui_2x1"
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19. The following parameters are copied to the JDF from 
the "Machine" tab: 

0 Pre-cut to

0 Paper

0 1up

0 Folding scheme

The following parameters are interpreted:
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0 Press

0 Trim

0 Printing Work Style

The most important parameters for processing in the 
Prinect Signa Station are now entered. 

20. To output the job, go now to the "Job Ticket" tab. 

21. Click through the tabs in "Job Ticket" to check the 
data set in estimating.

22. The setups in the preliminary work let you output the 
job by clicking the button below:

The JDF file for the job is written and filed in the 
folder you defined.

Applying the JDF File in the Prinect Signa Station

23. The JDF file is now located in the "JDFConnectorOut" 
folder of the Prinect Signa Station computer because 
of the preliminary work you did. 

It will only go there if the Prinect Signa Station com-
puter is switched on and the Prinect Signa Station 
and JDFConnector are started. 

24. Open the JDF file with "File > Import > JDF...". In our 
example, the JDF name is "06-0026.jdf". The name is 
the assigned job number and is in the "Job Ticket" tab 
in Prinect Prinance.

25. The Job Assistant launches automatically, displaying 
the following window:
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26. The Prinect Signa Station recognizes the parameters 
entered in Prinect Prinance and has almost fully pre-
pared the job specified in Prinect Prinance for output. 

27. The progress bar in Job Assistant (orange dot) shows 
you at what stage parameters are integrated from Pri-
nect Prinance. Click through the single stages.

28. When you are at the last  step, you can close the Job 
Assistant with the "end" right arrow button. The job 
appears in the Browser window in the "Product Parts" 
tab.
Prinect Signa Station – User’s Guide 16–17



Prinance Connection ABC
29. Your job is not yet saved on your hard disk at this 
point. Now save it to your hard disk with the "File > 
Save" menu. 

30. You now have the chance to check all your setups 
with the Inspectors and make any necessary changes 
or corrections.

31. To finish, you now only have to import the PDF file 
(the pages) and then output the job. See the Prinect 
Signa Station documentation for details on import 
and output. 

32. The next page shows you what the finished job looks 
like in the graphic window of the Prinect Signa Sta-
tion:
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Glossary
1up The number of identical objects to be created on the 
same piece of material. In a 2up, the page appears 
twice. The page appears four times in a 4up.

The application incorporates all the changes you 
made to a page when you create one or more 1ups. 
For example, trim marks or page-related marks are 
copied to all the other 1ups. In Prinect Signa Station, 
the 1up can be set in "Assembly Block Inspector > Cop-
ies X/Y".

Back The back of a press sheet.

Binding The binding fastens the sheets of a printing job. The 
binding mode (saddlestitch or perfect binding) affects 
the imposition scheme of a plate template. If you use 
perfect binding, the Prinect Signa Station uses the 
highest and lowest pages to calculate the exact posi-
tion for the remaining pages.

Use "Product Part Inspector > Binding" to select the 
binding mode.

Bleed Printed area that is defined beyond the page size. This 
avoids white "flashes" by page elements that are 
printed up to the edge of the page. Bleed is generally 
3 mm per side margin.

CFF2 file In packaging printing, the format of the CAD file 
must be "CFF2" ("Common File Format Revision 2"). 
The CFF2 file defines the cutting die of a group of 
1ups of the same kind. It may also contain the defini-
tion for a polygonal clip path of the 1ups.
A single 1up can also be loaded to create a custom lay-
out.

CIP3 The data format specified by the CIP3 consortium is 
known as the "Print Production Format" (PPF). The file 
extension is ".ppf". CIP3-PPF files are in ASCII format.
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CIP4 The "Job Definition Format" (JDF) was introduced as a 
further development of well-known technologies 
such as PPF and PJTF (Adobe Portable Job Ticket For-
mat). The JDF is based on the XML data format. JDF 
combines the job ticket specifications with a message 
description standard and a message interchange pro-
tocol. The file extension is ".jdf". The PPF data are a 
subset in a JDF file.

Clip path A clip path runs around a 1up in packaging printing 
and in the Montage mode with the "Packaging" option 
enabled. A rectangular clip path is defined by means 
of the trim. You can also have a polygonal clip path 
that may be defined in the CFF2 file.

Collating mark A collating mark is a control mark printed in the back 
margin between the first and last pages of a folded 
sheet. For each following signature, the collating 
mark is printed lower by its own length. The collating 
mark can be used to do a visual check that all signa-
tures have been printed and that they are in the cor-
rect order.

Prinect Signa Station uses the number of front sheets 
to calculate where and between which two-page 
spreads to position the collating mark. Use the "Prod-
uct Part Inspector > Binding" to select automatic posi-
tioning for the collating mark.

Creeping In books with saddlestitch binding, the paper bulk 
pushes the innermost pages outward, that is, away 
from the spine of the book. After the binder has 
trimmed the book, the innermost pages have a nar-
row margin at the edge opposite the spine. The mar-
gin for the outermost pages is wider. This is set in 
"Product Part Inspector > "Binding".

EPSF Encapsulated PostScript File. A file containing struc-
tured PostScript commands and comments.
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Folding mark This marks the position where a fold will be made. It 
can be set automatically or manually. Automatic posi-
tioning of the folding marks is set in the "Product Part 
Inspector > Binding".

Folding scheme In the folding scheme, you define the number and 
arrangement of the placeholders for the pages on the 
press sheet and the folding rule. No dimensional data 
are defined in a folding scheme.
You define a folding scheme with the Folding Scheme 
Editor. You assign the folding scheme in the "Imposi-
tion" or "Autom. Imposition" working modes. You 
assign it when creating a job in the Job Assistant > 
"Folding Schemes" or in the "Product Part Inspector > 
Schemes".

Front Refers to the front of a signature. 

Gap In Prinect Signa Station, the spacing between the 
pages within an imposition scheme is known as a gap. 

In label printing, you must create a gap if the colors of 
the 1ups do not allow a separation cut.

Gripper Margin The margin used by the grippers of the printing 
machine to feed in the printing sheet. The width of 
the gripper margin varies depending on the printing 
machine. A gripper margin of 10mm (0.5in) is nor-
mal. The gripper margin is taken into account auto-
matically in Prinect Signa Station.

Imposition Scheme Corresponds to the term "folding scheme" (see below).

Master label In sheet optimization, a master label is the label that 
you will copy and is equivalent to an assembly block.
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Master page type The master page type can be a right page, left page or 
a special master page. Different master pages are 
required when the trimmed size differs in the scheme 
(special master page) or when the trim boxes of the 
assigned PDF documents are not uniform (left page, 
right page).

Origin The reference point for a system of coordinates. By 
default, Prinect Signa Station uses the lower left cor-
ner as the origin / reference point for the dimensions 
you enter.

Page content Content is the term used in this documentation to 
describe a PDF page's content as supplied by the appli-
cation, i.e. with marks and clippath if applicable.

Page Marks Marks that refer to the assembled or imposed pages of 
a signature.

Parallel Fold Each fold is parallel to the previous fold. 

Perfect binding A binding method in which adhesive material is used 
for binding the pages. Books using perfect binding 
can be opened out fully. Use "Product Part Inspector > 
Binding" to set perfect binding.

Perfector Tumbling refers to rotating the printing sheet about 
its vertical axis after printing the front sheet. After 
the printing sheet is tumbled, the lay edge changes. 
The rear edge then becomes the gripper edge.

Perfector must be defined if you are imposing front 
and back. In Prinect Signa Station, the placing mode 
can be set in "Product Part Inspector > Plates".

Pixel The short form for picture element. A pixel is the 
smallest visible element that can be used for creating 
digital data. The pixel is the building block for picture 
reproduction in a data processing system. The resolu-
tion is defined as the number of pixels per unit of 
area.
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Placing mode The placing mode determines the rules for generating 
the reverse side of printing. The following placing 
modes are used in Prinect Signa Station: Single-sided, 
work-and-turn, work-and-tumble, perfector and sheet-
wise (front and back).

PostScript PostScript (PS) is an image description language that 
describes the contents of a page. A wide range of 
imagesetters are capable of interpreting PostScript.

Product Part Is one part of the job. You can save the "Imposition", 
"Automatic Imposition" and "Montage" working 
modes as a product part in one job. The product part 
in turn can also consist of several parts such as the 
press sheets, folding sheets and/or data pages if they 
were filed in a page list.

Profile In packaging printing, a profile is the cutting die of a 
group of 1ups of the same kind. A CFF2 file may con-
tain several profiles, e.g. for different boxes.

Register mark A mark used to align the printing forms. If the paper 
is not cut exactly at right-angles, the register mark is 
important for the register of the press sheet. Register 
is the exact alignment of both the color separations 
and the position of the printed matter on the front 
and the back of the press sheet. In other words, the 
register mark defines the horizontal and vertical 
alignment of the printed pages.

Routing margin The routing margin defines the page margin that will 
be beveled to get a "smooth" gluing edge in perfect 
binding. 
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Saddlestitch
binding

Printed matter with saddlestitch binding is bound by 
a staple through the gap fold. For printed matter with 
saddlestitch binding, the exact position of the pages 
depends on both the imposition scheme and the size 
of the job.

This can be taken into account when selecting the 
binding mode in the Prinect Signa Station. If saddles-
titch is selected in the "Product Part Inspector > Bind-
ing", the application automatically pairs up the 
highest and the lowest page numbers and then calcu-
lates the exact position for each page.

Separation cut The separation cut separates two juxtaposed pages 
with a single cut.

A separation cut can be used to separate two pages 
with tints or trim allowances. By placing the pages 
side by side on a separation cut line, you can trim 
both pages together.

A separation cut is often used in label printing to save 
material.

Sheetwise After printing the front sheet, the printing sheet 
needs to be turned. Turning describes the rotation of 
the printing sheet about its horizontal axis. In con-
trast to tumbling, turning the printing sheet leaves 
the gripper edge at the lay edge and moves the page 
mark from left to right.

Sheetwise must be defined if you are imposing front 
and back. In Prinect Signa Station, the placing mode 
can be set in "Product Part Inspector > Plates".

Signature Refers to a a press sheet in the Signastation Classic 
(e.g. version 9.0).

Sujet Sujet is the term for the bounding box around the 
printed area on the press sheet.
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Surfaces One or two surfaces can be defined for a press sheet 
(front or front and back).
The surfaces are defined in the Product Part Inspector 
> "Plates" tab > "Placement rule for perfecting".

Trim Paper margin (extra space) projecting beyond the end 
size. After printing, this margin is cut off on all sides 
to have a clean-cut end product.

Trim box A PDF document can have a trim box. The size of the 
PDF trim box is the same as the trimmed size at Pri-
nect Signa Station.

A trim box is also always defined at Prinect Signa Sta-
tion. The size of this trim box is defined when Prinect 
Signa Station imports the PDF document and evalu-
ates the PDF bounding boxes. 

Trimmed size The trimmed size is the size of the cut page after 
printing. The trimmed size is equivalent to a trim box 
defined in Acrobat.
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CIP4 11-1
Color control bar 5-8
Compatibility of 
Prinect Signa Station 3.0 13-63
Composite marks 5-8,  13-35
Compucut 11-3,  11-9
Context-sensitive menu 2-3
CP2000 11-9
CPC1 11-9
Create Delta document 14-3
Create resources 4-7
Creating a New Layout 13-22
Creating Queue Directories 14-9
Creating Queues 14-16
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D DataControl 11-9
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Setup 14-7
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Delta workflow 14-1
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F Finishing 11-12
Finishing data in JDF 13-53
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Prinect Printready 13-55
Finishing sheet name 13-53
Flashcard 11-9
Folding marks 5-7

I Impose Delta document 14-3
In interactive workflow 13-3

J Jobs
Based on custom resources 4-1
Based on shipped resources 3-1
Several layers 10-1

L Layers
Working with 13-51

Layout
Edit 13-19
Import 13-5

M Machine data set, create 4-1
Magnetic fields, influence on the moni-
tors XVII
Main windows 2-1
Mark Hotspot 5-38
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Color control bar 13-35
Composite marks 13-35
Edit 5-25
Hotspot 5-38
Import 5-27
in foreground or background 13-34
in the JDF layout 13-33
Internal 5-17
New 5-21
on selected layers 13-33
Parent 5-39
Place 5-30,  13-33
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Prinect Printready Marks 13-37
Print and Plate Control Bars 13-35
ProofColor Marks 13-43
Proofer marks 13-43
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Reference Points 5-35
Replace 5-24
Resources 5-3
Set 5-1
Set automatically 5-16
Shipped standard marks 5-5
Standard Marks 13-34
User Marks 13-44
Where Do I Find Marks? 5-1

Monitor, installation XVII

N New Mark 5-21

O Offline workflow 13-3
Opening a Partially Printed Job in the In-
teractive Prinect Signa Station 13-31
Operation in Prinect Printready 13-4,  
13-17,  13-57
Operation in Prinect Signa Station 13-25
Output

Delta Tech (via Delta Lists) 6-14
Delta Tech (via PDF) 6-11
MetaDimension 6-15
Nexpress (via Job Ticket) 6-19
Output Parameter Sets 6-4
PDF 6-11
PostScript (Level 3) 6-17
Prinect Printready 3 6-16
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Proofing 6-22
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Paper definitions 13-55
PECOM 11-12
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Plate Dimension (Width/Height) 13-55
PrepressInterface / client interface 11-7
Preview Image for Interactive Prinect Si-
gna Station 13-24
Prinect Printready 13-17
Prinect Printready Marks 13-37
Prinect Signa Station

Interactive with 
Prinect Printready 13-15

Launching from the Cockpit 13-19
offline to Prinect Printready 13-3

Print Production Format (PPF) 11-1
Printing Product Parts 13-31
Printready Neighborhood 13-5
Processing of PPF data with PrepressIn-
terface 11-6
Prosetter 14-24
PtR_Marks Group 5-3

R Reader's Spread 13-58

S Signa-Delta workflow
Creating export directories 14-25
Differences to Conventional Prinect Si-
gna Station Workflows 14-33
Differences to the 
Classic SignaStation 14-33
Establishing a Connection 14-31
Our Philosophy on Operation 14-35
Printing Mode > Wrong reading 14-23
Queues/dropfolders 14-12
Rotated or not Rotated 14-4
Rotation 90°, 180° or 270° 14-23
Selecting queues on the 
Macintosh 14-25
Settings in Prinect Signa Station 14-33
When to use rotation 14-6

Speedmaster 14-24
Standard Group 5-3
Standard Marks 5-5
Suprasetter 14-24
Switching On the Delta Signa 
Extension 14-7

T Text Marks 5-11
Tiling

Working with 13-56
Topsetter 14-24
Trendsetter 14-24

W What’s new since Prinect Signa Station 
version 1.5 in the JDF workflow with Pri-
nect Printready version 2.1? 13-1
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